• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Default File Associations - Restore in Windows 8


Kknight78

New Member
Posts
2
Hi Brink. I'm trying to merge the "Drive" association reg file, but I am getting an error message (I am an administrator and have tried in Safe Mode as well):
Cannot import Drive.reg: Not all data was successfully written to the registry. Some keys are open by the system or other processes, or you have insufficient privileges to perform this operation.
Any ideas? I'm getting the message when I plug in a USB drive that there is no program associated with this operation, so I'm assuming that it is the Drive association that is a problem. I've tried both the Folder and Directory associations and they merged without issue, but didn't fix the problem.

Thanks for your work!

 

My Computer

System One

  • OS
    Windows 8.1 Update 1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Lenovo X240
    CPU
    Core i7
    Memory
    8GB
    Browser
    Firefox

Brink

Administrator
Administrator
mvp
Posts
23,575
Hello Kknight, and welcome to Eight Forums.

That error meant that there was a few keys in the Drive.reg file that are restricted to System access only in your registry. I've updated the Drive.reg file to not have them to be able fully merge now.

After you merge it, restart the computer to see if it may help with the USB issue. If you are able to open any other drive, then this will not help.

If you still get the error, then see if turning off AutoPlay as a test may help if it's something you may have set to open or run when a USB is connected.

http://www.eightforums.com/tutorials/30511-autoplay-turn-off-windows-8-a.html

Do you have this issue with this specific USB on any other computer?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Kknight78

New Member
Posts
2
Hi Brink,

Thanks, I'll try that.

No, this USB works fine with other (Windows 8.1) computers, it's just one specific computer that has this issue.

Thanks!
 

My Computer

System One

  • OS
    Windows 8.1 Update 1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Lenovo X240
    CPU
    Core i7
    Memory
    8GB
    Browser
    Firefox
Posts
90

My Computer

System One

  • OS
    Windows 8.1 x64
    Computer type
    Laptop
    CPU
    Intel Quad-core i7-4700MQ, Intel HD 4600
    Motherboard
    Intel HM86 (Lynx Point)
    Memory
    x1 slot 8GB RAM DDR3
    Graphics Card(s)
    nVIDIA GT 755M 2GB GDDR5
    Screen Resolution
    15.6" 1920x1080
    Hard Drives
    1TB 5400rpm + 24GB SSD M.2 cache
    Other Info
    Intel Wireless-N 7260
Posts
1,870

My Computer

System One

  • OS
    Windows 10 Pro Prieview x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    MacBook Pro Core2Duo
    CPU
    T7600
    Memory
    3
    Graphics Card(s)
    ATI Radeon X1600
    Monitor(s) Displays
    Internal
    Screen Resolution
    1440 x 800
    Hard Drives
    40GB
    Keyboard
    Apple
    Mouse
    Apple
    Internet Speed
    Varies
    Browser
    Various
    Antivirus
    Defender

Brink

Administrator
Administrator
mvp
Posts
23,575

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone
Posts
90
This post saved my life :D
 

My Computer

System One

  • OS
    Windows 8.1 x64
    Computer type
    Laptop
    CPU
    Intel Quad-core i7-4700MQ, Intel HD 4600
    Motherboard
    Intel HM86 (Lynx Point)
    Memory
    x1 slot 8GB RAM DDR3
    Graphics Card(s)
    nVIDIA GT 755M 2GB GDDR5
    Screen Resolution
    15.6" 1920x1080
    Hard Drives
    1TB 5400rpm + 24GB SSD M.2 cache
    Other Info
    Intel Wireless-N 7260

taegutom

New Member
Alabama

Posts
2
i made a mistake when i was editing my registry file on Windows 8.1 and put the wrong value and now every time i try to use and EXE file it always ask for an association. I cannot do any anything that i know of to change this. I do not have a backup registry file. I cannot go to the command prompt, please advise
 

My Computer

System One

  • OS
    windows 8.1

Brink

Administrator
Administrator
mvp
Posts
23,575
Hello Taegutom, and welcome to Eight Forums.

Are you able to download and merge the .reg file for the listed .exe option in this tutorial?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Brink

Administrator
Administrator
mvp
Posts
23,575
Hey Casey,

Yep, works just fine for me.

To unassociate .exe files wouldn't help Taegutom. Doing that would leave no association and basically the same error anytime he tried to open or run an executable file.

If he's not able to merge the .exe .reg file in the tutorial, then a quick system restore (at boot if needed) with a restore point dated before this happened should fix it.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Casey Stellar

New Member
Member
Posts
83
I may actually be getting my wires crossed again. If I recall correctly, I had the same issue before and after removing the association of .exe in the subkey then setting it to C:\Windows\system32\explorer.exe reset .exe to open correctly but, I may be incorrect. But with the method here not working for me, I turned to Google and found an alternative method. I thought that might've been it which is why I posted it here today. I meant to post it a while ago but, it completely slipped my mind. I know the .exe uses explorer.exe to handle the opening of them but, I believe it's a little more to it than that. I'm gonna need a refresher course lol.
 

My Computer

System One

  • OS
    Windows 7 64-bit

taegutom

New Member
Alabama

Posts
2
Cannot merge the .reg file

i got the message Windows cannot find make sure you typed the name correctly and try again. I checked and the typing was correct: Command.Com it will NOT allow any exe or com file to execute

Hello Taegutom, and welcome to Eight Forums.

Are you able to download and merge the .reg file for the listed .exe option in this tutorial?
 

My Computer

System One

  • OS
    windows 8.1

Brink

Administrator
Administrator
mvp
Posts
23,575
That doesn't seem to be consistent to click on the listed .exe link in the tutorial on the first page to download it's .reg, then merge it as per the tutorial.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Sunnydaze

New Member
Posts
1
Thank you thank you! After two hours of playing around with other programs.. your's is the only one that work and easy like within 4 minutes....you guys rock!
 

My Computer

System One

  • OS
    windows 8
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    hp envy 700
    CPU
    3rd generation intel core 15-33305
    Motherboard
    hp envy 7000---027c
    Memory
    12GB
    Graphics Card(s)
    intel hd graphics 2500
    Browser
    firefox
    Antivirus
    avg
Is there any sort of or searchable database for third party extensions, such as proprietary extensions only run in specific software?
 

My Computer

System One

  • OS
    Win 10-64 bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    HP Pavilion 500-239
    CPU
    AMD A10-6800K APU
    Motherboard
    MSI 2AE0 (PO)
    Memory
    8192MB
    Graphics Card(s)
    ATI AMD Radeon HD 8670DRADEON 6870D- Dual Graphics
    Sound Card
    AMD High Definition Audio Device-IDT HD audio Codec
    Monitor(s) Displays
    samsung syncmaster 2253LW
    Screen Resolution
    1980X1020
    Hard Drives
    Seagate-ST1000DM 003-1CH162 SATA Disk Device
    WESTERN digital-1140-3TB-My Book
    Western Digital-WDC WD10 EAVS-00D7B1 USB Device
    Western Digita-lWD Ext HDD 1021 USB Device-
    PSU
    hp-default.
    Case
    Small Desktop.
    Cooling
    hp-default.
    Keyboard
    HID Keyboard Device
    Mouse
    HID-compliant mouse
    Internet Speed
    low
    Browser
    Google Chrome
    Antivirus
    MS-Defender, MRT, Malwarebytes_free
    Other Info
    Ccleaner pro, Defraggler pro, Recuva pro, Speecy pro, Nero 2012 Platinum, Quicktime,Nero 2016platinum, Linksys_AC1200+ 4_port_Wireless Router.
Posts
1,870

My Computer

System One

  • OS
    Windows 10 Pro Prieview x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    MacBook Pro Core2Duo
    CPU
    T7600
    Memory
    3
    Graphics Card(s)
    ATI Radeon X1600
    Monitor(s) Displays
    Internal
    Screen Resolution
    1440 x 800
    Hard Drives
    40GB
    Keyboard
    Apple
    Mouse
    Apple
    Internet Speed
    Varies
    Browser
    Various
    Antivirus
    Defender