• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Charms Bar Hint - Enable or Disable in Windows 8


RJV

New Member
Posts
4
#41
Hi Brink

I have been using this reg file to Disable the Charms Bar hint for both top/bottom right corners and it was working well.

I have a new laptop, using an external USB Mouse and I installed this reg file and it is no longer working? The top corner is still disabled, but the bottom right corner still works?

I have the latest 8.1 Update 1 installed.

Thanks
 

My Computer

System One

  • OS
    Windows 7
    System Manufacturer/Model
    Home built
    CPU
    Inter i7
    Motherboard
    Intel
    Memory
    8GB
    Graphics Card(s)
    ATI 5800 Series

Brink

Administrator
Administrator
mvp
Posts
24,103
#42
Hello RJV,

Step 2 in Option One is still working for me in Windows 8.1 Update.

Sometimes you may need to sign out/in to apply, so you might try that if not already.

Just to make sure, this only disables the charms hint from showing from those corners. If you move the pointer in those corners and slide up/down, the Charms bar will still open.

Since this is a laptop, is this happening while using the touchpad. If so, then check to see if disabling edge swipes may help.
Hope this helps for now. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

RJV

New Member
Posts
4
#43
Hi Brink

OK, my mistake.

I thought Step 2 disabled the BR corner even if you moved the cursor to that corner and then moved it Up?

On my old laptop I had this installed, but I never really moved the cursor to the BR corner. I just got used to keyboard shortcuts to display the Charms when needed.

Thanks for the info and all of the good work you do.

Best
 

My Computer

System One

  • OS
    Windows 7
    System Manufacturer/Model
    Home built
    CPU
    Inter i7
    Motherboard
    Intel
    Memory
    8GB
    Graphics Card(s)
    ATI 5800 Series

Brink

Administrator
Administrator
mvp
Posts
24,103
#44
You're most welcome mate. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

rwal99

New Member
Posts
4
#45
Finally got rid of the charms bar thing.

Getting rid of the uefi boot stuff, removing all partitions on my c drive and installing windows 7 ultimate did the trick.
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model
    Acer V5-571
    CPU
    Intel Core I5
    Memory
    8 Gbyte
    Graphics Card(s)
    Intel
    Browser
    Firefox
    Antivirus
    AVG

Brink

Administrator
Administrator
mvp
Posts
24,103
#46
LOL, yeah that should do it. ;)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Brink

Administrator
Administrator
mvp
Posts
24,103
#48
I too registered to this forum to say thank you!!!
BR,
Finally "charmless" win 8.1 user
You're most welcome, and welcome to Eight Forums. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

lnjr

New Member
Posts
30
#49
I have my settings set as this information states to show the charms bar when is swipe from the upper right corner but all of a sudden my charms bar will not work unless I click the windows key +c. I have a desktop pc and use a mouse, but if I moved the mouse to the upper right corner the charms bar would appear for me ---- until earlier this week. Don't recall exactly which day it was that I noticed it wasn't working :p

Anyway, I have tried to disable the option to have it work, restarted the pc and then changed the setting again and it still will not work. I have tried this a few times over the past few days and been searching for some other solution but can't seen to find one :p

It isn't a big deal since I don't use it that often, but now it is driving me nuts because I can't figure out why it stopped working.

Any suggestions?
 

My Computer

System One

  • OS
    Windows 8.1 64bit

Brink

Administrator
Administrator
mvp
Posts
24,103
#50

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

lnjr

New Member
Posts
30
#51
That is what I was afraid of.

I am not sure exactly when it occurred but I am thinking it was somewhere around the same time that I installed MS Office 2016 earlier this week. (or when MS did the updates)

I just hate the thought of having to reinstall office 2016 again. Considering the fact that I don't really use it much and using the windows key shortcut brings it up, unless it is going to suddenly cause other issues I might just leave it alone - lol. I also did a complete image backup before installing office 2016 so if I do go that route I do have 2 options.

Thanks So Very Much :)
 

My Computer

System One

  • OS
    Windows 8.1 64bit

Brink

Administrator
Administrator
mvp
Posts
24,103
#52
Injr,

If you like, this below is what the .reg file in OPTION ONE does. Double check the same path in the registry at the HKEY_LOCAL_MACHINE (HKLM) location to see if you may have the same values in red below there. If so, delete them, and restart the computer to see if that sorts it. You shouldn't have these at the HKLM location.

Code:
[[B]HKEY_CURRENT_USER[/B]\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\EdgeUI]
"[COLOR=#ff0000][B]DisableCharmsHint[/B][/COLOR]"=-
"[COLOR=#ff0000][B]DisableTRCorner[/B][/COLOR]"=dword:00000000
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

lnjr

New Member
Posts
30
#53
Sorry for the delay, been really busy and simply have not had a chance to be online much.

Anyway, I went to HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ImmersiveShell and the only thing listed there is
(default) REG_SZ value not set (there is no folder for EdgeUI)

I then went to [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\ImmersiveShell\EdgeUI]
and there is
(Default) REG_SZ (value not set)
DisableTLCorner REG_DWORD 0x000000000(0)
DisableTRCorner REG_DWORD 0x000000000(0)


There is not entry saying disable charms hint in my registry
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 64bit

Brink

Administrator
Administrator
mvp
Posts
24,103
#54
Injr,

Did you also verify that it's enabled using all the other options in the tutorial?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

lnjr

New Member
Posts
30
#55
I have gone to the taskbar, right clicked and selected properties and made sure that there was a check mark in both the When I point to the upper right corner, show the charms bar as well as there is a check mark in the next one that states that when I point to the left upper corner to switch between my recent apps.

I have even removed the check mark, rebooted the pc, placed the check mark back in there, rebooted the pc but the charms do not show when my mouse is at the upper right corner any more.


I have done the steps from the third option and made sure the the corner navigation is set to one. Have also tried turning it off and then back on but that did not help either.

I did download the .reg file to enable it again - but I was sort of leery about messing with the registry. The only other thing I could think of was the fact that my registry entry does not state Disable Charms Hint and maybe that somehow has something to do with it.

I will try running that .reg download and restart my pc and see if that resolves the issue and get back to you. Thanks so Very Much.

I have not tried any pc repair tools.
 

My Computer

System One

  • OS
    Windows 8.1 64bit

Brink

Administrator
Administrator
mvp
Posts
24,103
#56
Ok. Please let us know how it went. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

lnjr

New Member
Posts
30
#57
I tried running the disable .reg file and then running the enable .reg file and the darn charms bar will not appear unless I use the windows and c key to get them to appear. I then tried right clicking on the EdgeUI, pointed to new and selected DWORD Value and named it DisableCharmsHint. I then double clicked the DisableCharmsHint and typed 0 in the value data > clicked okay and then closes the registry but that did not help either.

I am at a loss as to when exactly it stopped working but I am fairly certain it was working before I installed Office 2016 (since I don't use the charms bar much) and it really isn't a big deal since I can still access it by using the windows and c keys, but it would just be nice to know exactly why it suddenly stopped working about the first of the month.

Thanks.
 

My Computer

System One

  • OS
    Windows 8.1 64bit

Brink

Administrator
Administrator
mvp
Posts
24,103
#58
I must admit that I'm at a loss as to why your Charms bar won't open using that method either.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

lnjr

New Member
Posts
30
#59
I was at a total loss as to why is suddenly was not working as well. In fact I kept trying to think of what I might have installed between the last time I remember using it and when I realized it wasn't working and besides uninstalling Office 2003 and installing MS Office 2016 I could not come up with a single thing. Although I did recall thinking that it happened right after my 1 year support for the computer ran out.

Anyway, I turned on the computer this morning and it is working again. It was really just a matter of knowing why it wasn't working since I rarely use the charms bar at all. But it is working again. Thanks for all the help and assistance.
 

My Computer

System One

  • OS
    Windows 8.1 64bit

Brink

Administrator
Administrator
mvp
Posts
24,103
#60
I'm happy to hear that it's working again though. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Users Who Are Viewing This Thread (Users: 0, Guests: 1)