Solved Random Freezing

TheStuf

Member
Member
Messages
19
Location
Computer Room
Hello, I Have an annoying freezing problem with my windows 8 and Asus K50id laptop. I don't know why but my computer freezes multiple times a day in random situations, usually when I'm using Chrome (because that's what I do most) but sometimes in other occasions too, like photoshop, desktop, etc. First everything freezes and a few seconds later the mouse pointer disappears and the only thing I can do is hold the power button until it shuts down.

This also happens sometimes when the lid is closed and when I have been away for a while and open the lid, the screen is just black and nothing happens. Only thing that helps is the power button.

This is starting to get annoying so I decided to finally try and solve this problem as this has been going for a while now. Thank god Win8 boots fast!
 

My Computer

System One

  • OS
    Windows 8 Pro 64bit
    System Manufacturer/Model
    Asus K50ID
    Screen Resolution
    1366x768
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    10M/10M
Hi and welcome.

I wouldn't mind looking it over for ya. You can run the tool in the top thread of Crashes and Debug subforum, then post the zip it makes here.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up
Hello, I Have an annoying freezing problem with my windows 8 and Asus K50id laptop. I don't know why but my computer freezes multiple times a day in random situations, usually when I'm using Chrome (because that's what I do most) but sometimes in other occasions too, like photoshop, desktop, etc. First everything freezes and a few seconds later the mouse pointer disappears and the only thing I can do is hold the power button until it shuts down.

This also happens sometimes when the lid is closed and when I have been away for a while and open the lid, the screen is just black and nothing happens. Only thing that helps is the power button.

This is starting to get annoying so I decided to finally try and solve this problem as this has been going for a while now. Thank god Win8 boots fast!




Please provide us with your Event Viewer administrative logs by following these steps:


Click Start Menu
Type eventvwr into Search programs and files (do not hit enter)
Right click eventvwr.exe and click Run as administrator
Expand Custom Views
Click Administrative Events
Right click Administrative Events
Save all Events in Custom View As...
Save them in a folder where you will remember which folder and save as Errors.evtx
Go to where you saved Errors.evtx
Right click Errors.evtx -> send to -> compressed (zipped) folder
Upload the .zip file here.
 

My Computer

System One

  • OS
    WCP
    System Manufacturer/Model
    HP
    CPU
    2@ 4.9 Hz
    Memory
    64 gig
    Graphics Card(s)
    Nvidia 9600
    Sound Card
    integrated
    Monitor(s) Displays
    laptop
    Screen Resolution
    1440x900
    Hard Drives
    300gig internal and a bunch ext
    Cooling
    not much
    Keyboard
    Built-in
    Mouse
    Logitch Anywhere Mx wireless mouse
    Internet Speed
    50 down 1.5 up
Okay, here are both zips, W8 & Errors.evtx
 

Attachments

  • W8.zip
    1.7 MB · Views: 234
  • Errors.zip
    719.5 KB · Views: 248

My Computer

System One

  • OS
    Windows 8 Pro 64bit
    System Manufacturer/Model
    Asus K50ID
    Screen Resolution
    1366x768
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    10M/10M
Okay, here are both zips, W8 & Errors.evtx

Please uninstall Avast in safe mode using the removal tool found online to do so. It is bsoding your machine and causing various instabilities.

Also extremely important for you is to remove this driver:

Code:
0: kd> lmvm asdsm
start             end                 module name
fffff880`00ba3000 fffff880`00bb0000   AsDsm    T (no symbols)           
    Loaded symbol image file: AsDsm.sys
    Image path: \SystemRoot\System32\Drivers\AsDsm.sys
    Image name: AsDsm.sys
    Timestamp:        Fri Feb 13 01:14:26 2009 (49950FC2)
    CheckSum:         0001216E
    ImageSize:        0000D000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4

To do so with that, either update or uninstall Asus Data Security Management. (Uninstall highly recommended.)

This is highly recommended to be uninstalled as well:

Code:
1: kd> lmvm ghaio
start             end                 module name
fffff880`082b9000 fffff880`082c1000   ghaio      (deferred)             
    Image path: \??\C:\Program Files (x86)\ASUS\NB Probe\SPM\ghaio.sys
    Image name: ghaio.sys
    Timestamp:        Mon May 30 05:34:05 2005 (429ADE0D)
    CheckSum:         0000FD1B
    ImageSize:        00008000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4

Enjoy man.

To be extra nice, update your Realtek High Definition Audio Codec driver:

Code:
RTKVHD64 RTKVHD64.sys Tue Dec 22 06:07:12 2009

It's on the right side: Realtek

And you could also update Elantech Touch driver:

Code:
ETD      ETD.sys      Thu Oct 15 05:23:18 2009
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up
Wow, never thought Avast would be a problem. Nonetheless, Avast, Asus Data Security Manager and NB probe have now been uninstalled, we'll see if the crashing has stopped. Now that I removed Avast, is there any anti-virus/firewall you would recommend that wouldnt screw up my computer?
 

My Computer

System One

  • OS
    Windows 8 Pro 64bit
    System Manufacturer/Model
    Asus K50ID
    Screen Resolution
    1366x768
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    10M/10M
Your machine will be perfectly fine now since you followed well.

I recommend typing services.msc in the Start menu then press enter. Make sure Windows Defender service is set to auto and turned on. Do the same for the Windows Firewall. All will be well.

Have fun with 8. :)
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up
Thanks, its nice to finally be able to trust this thing without being afraid of a crash all the time.
 

My Computer

System One

  • OS
    Windows 8 Pro 64bit
    System Manufacturer/Model
    Asus K50ID
    Screen Resolution
    1366x768
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    10M/10M
Hmm, I locked my computer and closed the lid and when I came back and opened the lid, the screen was black and i had to shut it down with the power button :cry: Whyyyyyyy
 

My Computer

System One

  • OS
    Windows 8 Pro 64bit
    System Manufacturer/Model
    Asus K50ID
    Screen Resolution
    1366x768
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    10M/10M
Run the tool again that you did last time and I'll see if there are any new crashes at all. I doubt it though.

Did you update touchpad and Realtek audio drivers yet?

Are you attached to any 2nd monitor or tv?
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up
I just did both of the tools and no I haven't updated Realtek since it took forever to download their site and i couldnt find a place where i could download the touch pad drivers.

OH, by the way. I have the touchpad normally closed because I use my mouse and the shortcut Fn + F9 seems to work BUT when I try to open the settings from taskbar, this comes up: Untitled-1.jpg
 

Attachments

  • W8.zip
    1.7 MB · Views: 133
  • Errors.zip
    714.5 KB · Views: 120

My Computer

System One

  • OS
    Windows 8 Pro 64bit
    System Manufacturer/Model
    Asus K50ID
    Screen Resolution
    1366x768
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    10M/10M
Realtek has 6 download links for each option. in all different regions of the world.

I Googled before and found a 2010 Touchpad driver for you which would be much better, but you should probably try to find 2011 or 2012.

There are no new crashes at all.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up
Realtek has like 3 or 4 download links for each option. in different regions of the world.
But each link has speed of 14kt/s and it takes over an hour.

I'll try to find ELAN drivers too
 

My Computer

System One

  • OS
    Windows 8 Pro 64bit
    System Manufacturer/Model
    Asus K50ID
    Screen Resolution
    1366x768
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    10M/10M
Gotta be honest here - the download speed is not something I can help you with besides having pointed out the numerous links. You're wondering why something might be happening and I've shown you how to go about things, while also having repaired the machine from suffering bsods. I suppose before requesting further help, the advice given should be completely applied.

Good luck! :)

If you have problems after, then it would be cool to request further assistance.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up
I found the latest Realtek drivers by Googling and the latest 2012 touchpad driver from Asus' site. I went to see a movie and I left my computer on and after I came back it was still working! I dont know if this was just good luck or if the problem is fixed but i guess we'll see tomorrow if the freezing continues. I just dont understand how installing the new drivers would help.
 

My Computer

System One

  • OS
    Windows 8 Pro 64bit
    System Manufacturer/Model
    Asus K50ID
    Screen Resolution
    1366x768
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    10M/10M
Good luck! :)

I found the latest Realtek drivers by Googling and the latest 2012 touchpad driver from Asus' site. I went to see a movie and I left my computer on and after I came back it was still working! I dont know if this was just good luck or if the problem is fixed but i guess we'll see tomorrow if the freezing continues. I just dont understand how installing the new drivers would help.

Probably a little of both. :thumb:
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up
Left my computer on for the night and in the morning there was no problems at all, I restarted computer after that and i've been using it for 4 hours now and no freezing or lagging at all so i think its now safe to say your help worked out and million thanks to you ;)
 

My Computer

System One

  • OS
    Windows 8 Pro 64bit
    System Manufacturer/Model
    Asus K50ID
    Screen Resolution
    1366x768
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    10M/10M
And thanks for letting us know. Enjoy Win 8 and eightforums.com. :) You're welcome.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up
Hi GMan and TheStuf , guys I have ASUS K50ID too and I had this problem in Developer Preview and Consumer Preview , I'm just installed Dispay Driver,ATK , K-Lite Codec , Chrome , Internet Download Manager ... I had this problem with this apps , Can you guide me to solve it ? Tnx my friends :X
 

My Computer

System One

  • OS
    Vista 64bit - XP SP3 - 8 Consumer Preview 32bit - Ubuntu 12.04 LTS x64
    System Manufacturer/Model
    ASUS K50ID
    CPU
    Core2Duo
    Motherboard
    ASUS
    Memory
    4GB DDR3
    Graphics Card(s)
    Nvidia Geforce GT320M
Hi GMan and TheStuf , guys I have ASUS K50ID too and I had this problem in Developer Preview and Consumer Preview , I'm just installed Dispay Driver,ATK , K-Lite Codec , Chrome , Internet Download Manager ... I had this problem with this apps , Can you guide me to solve it ? Tnx my friends :X

Uninstall K-Lite and IDM.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up
Back
Top