What's new

MobaXterm background color

puertas12

New Member
Some of the letter are in dark blue. This together with the black background it makes it impossible to read. Does anybody know how to customise the colours of the terminal?

I already tried the following:
1.- Click on Settings -> Terminal
2.- In the Terminal look and feel change the Color scheme to for example Bright
> A pop-up appears indicating that changes will be applied after restart
3.- Restart the Terminal and log in
> Unfortunately no changes are applied
 

My Computer

System One

  • OS
    Ubuntu 12.04
    Computer type
    Laptop

Deadweasel

New Member
I know it's been a while, but for others who may encounter this issue:
Don't change the master settings; instead, edit the saved session settings. Right-click your saved session, go to Edit Settings. Go to Terminal settings tab, and modify things in there as desired.

Re-connect the session to see your changes in place.
 

My Computer

System One

  • OS
    Windows 10

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top