Windows 8 and 8.1 Forums


Installing XP AFTER Win 8?

  1. #111


    Quote Originally Posted by cybor462 View Post
    Actually my XP system is online. I have cloned the drive which is what I am using in the new system. I am on the XP now.
    I have the Joshua board driver pack. It says for XP 7+8 is that the same as the AHCI drivers?
    The driver pack should have every thing you need that pertains to that board as I do not have that MB I cannot tell you any thing more check to see if there are any read me files and go from there.

      My System SpecsSystem Spec

  2. #112


    Posts : 64
    maybe 8 and XP


    thanks labeeman..I have been working for hours to get things rolling. Boots and runs fine. trying to get drivers, so far they are not the best but it is working. I cant find the type of sata controller I have. HP and foxconn give that info. They only say 4 sata controller. I need to know which I have before I can install the needed drivers. Anyone here know of how I can find which I have

    Motherboard is a H-Joshua-H61-uATX with an Intel i5 2320

    can see it here HP Pavilion p7-1423w Desktop PC Product Specifications HP Pavilion p7-1423w Desktop PC | HP® Support
      My System SpecsSystem Spec

  3. #113


    Quote Originally Posted by cybor462 View Post
    thanks labeeman..I have been working for hours to get things rolling. Boots and runs fine. trying to get drivers, so far they are not the best but it is working. I cant find the type of sata controller I have. HP and foxconn give that info. They only say 4 sata controller. I need to know which I have before I can install the needed drivers. Anyone here know of how I can find which I have

    Motherboard is a H-Joshua-H61-uATX with an Intel i5 2320

    can see it here HP Pavilion p7-1423w Desktop PC Product Specifications HP Pavilion p7-1423w Desktop PC | HP® Support
    Your windows 8 system should have that information in device manager.
      My System SpecsSystem Spec

  4. #114


    Posts : 64
    maybe 8 and XP


    I have been at this all night. I cant get the AHCI to stick. They install but when I change back to AHCI in the bios and reboot it does the loop deal and will not boot. I followed the install exactly and do not know what is wrong.
    I am so close to this running.
    I also am not sure of the AHCI file. After checking in WIn 8 it only lists a standard AHCI controller. But it continues to install a different one in XP mode.
    Does anyone know what I am doing wrong?
    Another thing thats weird the controller is listed as a unknown device in the device manager. This is after updating the drivers. Things are going down hill. Starting to corrupt the files from all the reboots.
    Last edited by cybor462; 05 Mar 2013 at 08:40.
      My System SpecsSystem Spec

  5. #115


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Quote Originally Posted by cybor462 View Post
    medab1 I am lost what do you mean? Are you talking about updated versions of the software I am trying to keep running. If so it would be way too expensive to purchase everything when I think I am close to getting it working for nothing but sweat and loads of help from you guys.
    Usually, once you purchase a program, the vendor will GIVE you free all future updates.
    Usually....

    I hope you get things sorted out.
    If you do, it wouldn't hurt to look for free upgrades from the makers of your programs.
      My System SpecsSystem Spec

  6. #116


    on the ahci thing.
    the standard ahci in win 8 is normal
    I just looked in my xp device manager and under scsi and raid controllers I have AMD ahci compatible raid controller.
    I'm on xp x64 with and amd cpu.
    You should see a similar raid controller listed in your device manager. If not, then the install didn't take.
      My System SpecsSystem Spec

  7. #117


    Harrisonburg, Va.
    Posts : 10,488
    Windows 8.1.1 Pro with Media Center


    Quote Originally Posted by cybor462 View Post
    I have been at this all night. I cant get the AHCI to stick. They install but when I change back to AHCI in the bios and reboot it does the loop deal and will not boot. I followed the install exactly and do not know what is wrong.
    I am so close to this running.
    I also am not sure of the AHCI file. After checking in WIn 8 it only lists a standard AHCI controller. But it continues to install a different one in XP mode.
    Does anyone know what I am doing wrong?
    Another thing thats weird the controller is listed as a unknown device in the device manager. This is after updating the drivers. Things are going down hill. Starting to corrupt the files from all the reboots.
    Just a suggestion:

    I use DriverMax to upgrade my drivers.

    Driver update - Use DriverMax to update all your Windows PC drivers

    If you are able to boot xp up & use it to download with,I suggest trying DriverMax.

    It will tell you if the driver you choose is incompatible or not.

    The free version lets you download 2 drivers per day.
    The $10 30 day Pro version allows unlimited driver downloads.

    I was, about 2 weeks ago, getting blue screens & automatic shutdowns.

    I updated 12 drivers & haven't had any error messages since.

    DriverMax has to be installed on the computer running your XP.

    It's worth a try.
      My System SpecsSystem Spec

  8. #118


    Quote Originally Posted by cybor462 View Post
    I have been at this all night. I cant get the AHCI to stick. They install but when I change back to AHCI in the bios and reboot it does the loop deal and will not boot. I followed the install exactly and do not know what is wrong.
    I am so close to this running.
    I also am not sure of the AHCI file. After checking in WIn 8 it only lists a standard AHCI controller. But it continues to install a different one in XP mode.
    Does anyone know what I am doing wrong?
    Another thing thats weird the controller is listed as a unknown device in the device manager. This is after updating the drivers. Things are going down hill. Starting to corrupt the files from all the reboots.
    You may not be doing any thing wrong there may not be a suitable XP driver for that board.
      My System SpecsSystem Spec

  9. #119


    Posts : 64
    maybe 8 and XP


    heah I am back after a brief walk away. I thought I had this nailed and then......anyway sl2222 I had the scsi and raid controller but I also had the ahci in the unknown folder. I did not have a good feeling about it. Also I had a dozen of primary and secondary listed too. I checked the XP system and it only had 2 primary and 2 secondary pci showing and one standard. I do think the drivers are the issue. I found a number of files that could be used and I have no clue what my board should take. It does not tell me anywhere the make or model controller chip. I started trying the files and I think that caused many of the problems I ran into.

    How in the world would I find this info. HP wont tell me they just say your not supposed to do that so they are no help. The 4 page spec sheet for their motherboard does not have anything about controller. I did notice my board is a popular board with several manufacturers so it has been around. I am sure there are drivers somewhere.

    medab1...I have to install a number of drivers before I can even download anything. I have them on usb stick now. I spent hours running them from dev id# to find make and model. The ahci does not have that info so I cant find out about it.

    I am still hoping someone here may know a better way.
      My System SpecsSystem Spec

  10. #120


    u may want to try these drivers here...
    Intel H61 Chipset Driver For Windows 7 (32bit and 64-bit), Windows XP - ThinkCentre M62z
    I know it's lenovo but it's the intel chipset for your mb also.
      My System SpecsSystem Spec

Page 12 of 15 FirstFirst ... 21011121314 ... LastLast
Installing XP AFTER Win 8?
Related Threads
Solved Installing second SSD in Installation & Setup
I am going to install a second SSD to use just for games. I wanted to make sure i have this correct, after plugging in the new drive and booting up the PC. I need to go to Disk Management look for the New SSD and right-click, then select "new simple volume," follow the wizard to format...
Installing 8.1 help. in Installation & Setup
I have an asus s500ca ultrabook it has a 24gb ssd which is being used as a cache drive and a 500gb HDD which has windows installed on it. If I wipe out the 500gb hdd and re-install windows 8.1 on it and leave the 24gb drive alone will it still act like a cache drive? Bryan
yesterday I got annoyed by win 8 on my Samsung NP900X3D and I started to instal windows as I normaly used to do on my older laptop...and here the problems started: - as the ultrabook doesn`t have a optical unit I must use an bootable USB - I delete and redo the partition with the previous...
Solved Installing ssd in Drivers & Hardware
I am intending to fit a Samsung 840 Pro 256GB ssd to my acer V3-571 laptop.The existing hdd is a Toshiba MQ01ABD100 1TB and is 9.5mms.The Samsung ssd is 7mms. and the ssd comes without a fitting kit.Can anyone tell me what I could use as a spacer or where to purchase one?
Installing on HP in Installation & Setup
Hi! I was interested in installing the consumer preview, but apparently I'm unable to because my hard drive already has four partitions/volumes (I don't know the difference, sue me): (C:) HP_Tools Recovery (D:) SYSTEM. What can I do in order to install Windows 8/dual boot with Windows 7?...
What to know about installing in Installation & Setup
I grabbed the little 5mb exe installer for the consumer preview. If I run that and install win8 how will that work? Does it set it up to dual boot the system or what? I mean I have never installed any version of windows while IN windows lol. This has me scratching my head and wondering just how...
Installing in Installation & Setup
Finally got the Windows developer download. I used "Windows 7 USB DVD Download Tool" burn it onto my 8GB USb drive. I boot from it and it stuck on the choose drive. It says I don't have a drive that contains something. My laptop has only 320Gb. When I install Windows 7, I cut it to a C: and a G:...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook