Windows 8 and 8.1 Forums

8.1 update fails, gone through many tutorials, need help!

  1. #1

    Posts : 7

    8.1 update fails, gone through many tutorials, need help!

    My problems started when i had to do a fresh load of windows 8 because of a failed HDD(unrecoverable/unimagable).
    -Ive replaced my OEM HDD with an Intel solid state.
    -My computer is a Dell Inspiron (14z -5423) which came with windows 8, if it matters.

    I installed the solid state hdd and loaded windows 8 without any issues, even did all the updates though windows 8.1 without a single hitch. Then i realized i installed windows 8 without secure boot enabled, which is an issue for me because of a project im working on that requires secure boot to be enabled. So i decided to do a fresh reload once again, this time with secure boot enabled and this is when the problems started.

    First i could not make it all the way though the fresh install even though i did a delete partitions, format partitions, and even a cmd line diskpart/clean/format from the windows 8 cd's repair option. I then tried wiping the drive with Acronis to be sure no old files were corrupting the new install. Still the install would fail. I was repeatedly receiving an error message saying "windows could not update the computer's boot configuration." Eventually i discovered formatting the drive and deleting all partitions using Partition Magic would allow me to do a clean install of widows 8 without any more issues.

    Now that windows 8 was installed once again i started doing updates which went well up to the windows 8.1 update. Upon restarting(by itself) after the installed updates were completed the computer again prompted me that it "could not update the computer's boot configuration." At this point it would no longer boot past this point and was stuck boot looping to this error message. No matter what repairs i attempted i could not get past this error. I even tried MSdart 8 to repair the install but i could not mount the OS, therefor no restore points etc. CMD line sfc /scannow & chkdsk /r did not help me either so i decided to once again use Partition magic to format my drive and start from scratch and do a fresh reload once again.

    At this point im getting a bit frustrated but ive made it as far as getting windows 8 re-installed with all the available windows 8 updates installed successfully. Ive also imaged (backed up) my solid state to an equivalent sized HDD just to be safe as i dont want to reload again because of corruption. When i attempt to install windows 8.1 from the store, it makes it as far as "getting updates ready" then fails with an error saying, could not install app, error 0x8007001f

    Ive gone though many tutorials on here without much luck. The microsoft fix it tools found in the tutorial below claims to have fixed issues however the 8.1 update still fails. The tools report say, Problems found: Service registrations is missing or corrupt - FIXED, windows update error 0x80070490(2014-09-T-10_45_19A) - FIXED, problems installing recent updates -FIXED.
    Update KB2919355 finally successful after multiple fails

    My windows system event log shows: Installation Failure: Windows failed to install the following update with error 0x8007001F: English ESD Bundle Parent.

    Ive also tried installing the updates (downloaded from MS) manually and the install fails saying: "The update is not applicable to your computer. " Which really has me confused... Its a windows 8 machine from the factory.

    Any input into this topic is greatly appreciated!!
    Ill keep my progress up to date as well to hopefuly help in finding a fix for this issue.
    Last edited by aj01701; 03 Sep 2014 at 11:17.

      My System SpecsSystem Spec

  2. #2

    Posts : 7

    SOLVED: Finally windows 8.1 installed on my laptop. Im not sure if i would call this a fix or not but after installing an (ironically out of date) app, the app prompted me it needed to to update to .Net 3.5, after doing so i decided to try to install Windows 8.1 once more and to my amazement it worked. I find it odd that if windows 8.1 requires .NET 3.5 that windows updates does not show you the available update. If installing the .NET framework had nothing to do with Windows installing then maybe my persistence of repeated install attempts paid off. Either way its working and im happy. Hope this helps someone else with similar problems.
    Last edited by aj01701; 03 Sep 2014 at 21:05.
      My System SpecsSystem Spec

8.1 update fails, gone through many tutorials, need help!
Related Threads
Windows update fails in Installation & Setup
I recently re-installed windows 8 regular on my ASUS X450LC laptop using the recovery media. I tried to upgrade to 8.1. It wont let me install 8.1 unless I do windows update. After running windows update, it says there are 100+ updates and takes close to 2 hours to download and update. At 98%...
Win 8.1 update fails, enters endless loop in Windows Updates & Activation
Over the past 2 months, Windows update (Win 8.1, HP Pavilion) has failed three times. After selecting the recommended downloads, the PC goes into a permanent loop of updating, restarting, failure to update, return to previous configuration and then attempting to install updates again with...
Windows Update fails -- corrupted files? in Windows Updates & Activation
About half a year ago, give or take, I ordered a Windows 8 OEM disk to install on my laptop. Machine runs fine, even upgrading to the 8.1 Preview and eventually to 8.1, and dual-booting Ubuntu GNOME. Life is good. The most recent system update, however, continuously fails for some reason, giving...
All of a sudden I cannot update iTunes on my Windows 8.1 X64. I receive an error pop-up. 31469
Windows 8 Won't Update, BSOD, and DISM fails in Windows Updates & Activation
So for the last month, Windows would fail every time it tried to update. I didn't think much of it and kept what I was doing and the last few days I was having some issues so I was really trying to get it to update. Even with the optional updates it would still fail. So I ran the troubleshooter...
Windows 8 Update Fails in Windows Updates & Activation
Hi all, I've run into the same problem twice now regarding windows 8 updates. Basically what happens is it will run an automatic update and restart, (even though I had them disabled, hell, I even selected it not even LOOK for automatic updates, yet it still automatically updated and restarted...)...
Hi there using a perfectly LEGAL version of W8 Enterprise - X-64 from TechNet -- but when I try and run Windows Update it Fails. I now get this wretched message every time I shut down the computer as well. I think I've tested this piece of B/S software enough on different platforms now to...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook