• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wireless Nework Adapter Experiencing problems - Windows 8


Posts
2
#1
Running Windows 8.1 my Wireless network connectivity dropped out.

Some issues found:
There might be a problem with the driver for the Wi-Fi adapter = detected
Set up the wireless network adapter = Not run
The wireless network adapter is experiencing problems = Not run

Windows couldn`t automatically bind the IP protocol stack to the network adapter


Wi-fi driver info
Realtek RTL8723BE Wireless LAN
Realtek Semiconductor Corp
Version 2013.8.915.2014
Inf file name C:/Windows/INF/oem33.inf
Inf file date 14 december 2014 14;12;48
Section Name; LC8723be.ndi
Hardware ID pci/ven_10ec&dev_b723&subsys_b73617aa
Status Flags 0x180200a
Device Manager status code 0
Iftype 71
Physical Media type 9

Network Diagnostics log 7B717182-5125-442A-9E30-4DEE3A786FDF.Diagnose.0.etl
Other Networking config & logs: NetworkConfiguration.cab

Windows version 6.3
Architecture x64


I may have deleted some necessary files, I did delete two desktop.ini files and some other files,
I have a file recovery program installed though Im not sure what files to look for there.
(I wasn't sure if I had some malware, after my SD card showed empty folders, even though it shows that the
data is there from the size of the disk.. which is why I know I deleted some things)

I checked the WLAN Auto Config in Services, and tried to reset the TCP stack...
Two of the messages returned from netsh gave Resetting failed, Access Denied.. not sure if that is normal.
(It's from an Administrator: Command Prompt)

When I tried running system recovery, it had a recovery point of a few days previous,
but it fails on reboot returning a message of your virus checker might be using a necessary file.
I removed AVG from start_up programs, but it still returned that message.
Uninstalling AVG actually fails also.

Any help at all would be really graciously received.
Thanks loads.
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Lenovo G50
    CPU
    Intel Pentium N3530
    Antivirus
    AVG

broe23

Retired from the grind
VIP Member
Pro User
Central IL

Posts
3,468
#2
If you were mucking around and just deleting stuff as you stated. Your only choice will be to do a repair with a copy of 8.1.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.
Posts
2
#3
I disabled the firewall as well, also changed the permissions in regedit (folder 26) to enable netsh,
then tried system restore...

System restore failed to extract the file
C:\Users\Daenerys\AppData\Local\Packages\Microsoft.VCLibs.110.00_8wekyb3d8b from the restore point.
The restore point was damaged or was deleted during the restore.

I also found the following were dependencies for the system restore:
cisco eap-fast module 2.2.14
cisco leap module 1.0.19
cisco peap module 1.0.16
lenovo solution centre 2.8.004.00
REALTEK wireless LAN driver 1.00.0238

There's always some person who says you have to do this, or it can't be done..
Reminds me of the guy who said it wasn't possible to get audio in safe mode...
I think the problem might be connected to a Lenovo update, I don't believe I deleted anything connected to the Network
Adapter.

Using Puran File Recovery in tree mode I can see under System File Information
I have .msi files for EAP, LEAP and PEAP in AppData folder.
And the package VLibs with "8wekyb3d8b" appears to be connected to MangaZ program (strange).
So I will try restoring these. And also WindowsUpdateInfo and DriverPackageInfo for good measure.

As to the SD card, lightningsand.cfd lies in a hidden folder, which is strange as online comments connect it to
Norton 360, which isn't on my laptop... though I was connected to a network which had Norton on one PC.

I tried it before posting, restore worked! And I got the network back :)
 

My Computer

System One

  • OS
    Windows 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Lenovo G50
    CPU
    Intel Pentium N3530
    Antivirus
    AVG