What's new

Windows Store will not allow Sign In from Local Account

PC Pilot

Member
Member
Hi,

Hope somebody can advise me on this issue :)

I have Windows 8 installed on a local account and wish to sign in from my Microsoft Account but only as & when required not all of the time. Shawn's tutorial "How to Sign in with a Different Microsoft Account to the Store in Windows 8" covers the procedure which should apply.

Attempting this offers only the "Sign In" button however once clicked the spinning circle appears for a fleeting second before the pointer is returned to the button once more, further attempts loopback in the same manner.

I can only surmise that this is happening because I have undertaken a customised install using Kari's excellent tutorial "How to Relocate User Profiles to another Partition or Disk in Windows 8" where the User Profile concerned is "D:\User" and not "C:\Users\User" this being my longstanding preference from previous Windows installs from XP to 7.

I have tried the mklink /j route (suggested by other users on the forum) to link both C:\Users\User and D:\Users\User with D:\User but with no success.

Is there a registry key containing the profile path which is used by the store sign in which requires modifying to my customised path of D:\User??

.....or is something else amiss??

Many thanks in advance,

PC Pilot
 

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model
    Self Build
    CPU
    I7 920
    Motherboard
    Asus P6T7 WS SuperComputer with U3S6 Controller Card
    Memory
    6GB Corsair Dominator (3 X 2G) PC3 15000 DDR3
    Graphics Card(s)
    Asus GTX 560 Ti DirectCU II - ENGTX560 Ti DCII2DI1GD5

Mystere

Power User
VIP Member
Power User
I don't know, I have a local account and can access the store just fine after entering my MS account credentials.. not sure what the problem is, but it does work.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    CPU
    Intel i7 3770K
    Motherboard
    Gigabyte Z77X-UD4 TH
    Memory
    16GB DDR3 1600
    Graphics Card(s)
    nVidia GTX 650
    Sound Card
    Onboard Audio
    Monitor(s) Displays
    Auria 27" IPS + 2x Samsung 23"
    Screen Resolution
    2560x1440 + 2x 2048x1152
    Hard Drives
    Corsair m4 256GB, 2 WD 2TB drives
    Case
    Antec SOLO II
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Mouse
    Logitech MX

PC Pilot

Member
Member
Hi Mystere,

Thanks for your reply...have been away from the PC over the holiday so only just got your message....

In my case I believe the issue is due to the Non Standard user profile (i.e. D:\User .....NB. NOT D:\Users\User) and this is what I am looking to resolve :)

I think that it may be a registry profile path which requires modifying but I truth I do not know how the UI Apps interface with each user profile. Test accounts under Secondary profiles (D:\Users\Secondary) function as you have described but not the primary D:\User profile :(

I would welcome ANY ideas!!

Thanks,

PC Pilot
 

My Computer

System One

  • OS
    Windows 8 Pro
    System Manufacturer/Model
    Self Build
    CPU
    I7 920
    Motherboard
    Asus P6T7 WS SuperComputer with U3S6 Controller Card
    Memory
    6GB Corsair Dominator (3 X 2G) PC3 15000 DDR3
    Graphics Card(s)
    Asus GTX 560 Ti DirectCU II - ENGTX560 Ti DCII2DI1GD5

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top