• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Essentials 2012 Installing Errors


HaileyDH

New Member
Posts
1
#1
Alright, I have been running into a lot of problems lately with installing Windows Essentials 2012. I have gotten 2 different error codes which I have looked into forums about at and done everything they said to do. I have successfully installed it but then when I attempted to launch Movie Maker (which is all I need) it told me that I was missing something (shouldn't the installation put EVERYTHING you need for the program to run on your computer?!). So I got that file and put it in the appropriate folder and then again attempted to launch Windows Live Movie Maker and I got another message saying I was missing a DIFFERENT file. I have run 2 different virus scans and cleans on my computer (because some forum told me to run a scan). Now what is happening is that I am running the installer and with in matter of seconds it says that Windows Essentials has successfully installed. However, when I go and try and use one of the WLE programs IT... IS... NOT... ON... MY.... COMPUTER! I am starting to get pissed off. I have spent hours on end attempting to fix this problem and no forum has helped me.

Hopefully now I can get some real help on what to do. :cry:
 

My Computer

System One

  • OS
    Windows 8.1

midou35000

Coming Over
VIP Member
Power User
Canada

Posts
532
#2
Hi,
We will do our best to help you,okay first you should never download files from any website they could be harmed,second could you give us a screenshot or the code numbers?,third did you download the WLE Setup from the official site?fourth shouldnt you get the WLE with the ISO file imean with the windows 8.1 i didnt had to install WLE it came with my windows?,fifth check if there is any windows updates then try again with the official WLE installer.
 

My Computer

System One

  • OS
    Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    HP
    CPU
    Intel Core i7
    Graphics Card(s)
    Nvidia Geforce GTX 680
    Sound Card
    idfk
    Screen Resolution
    15' 1080p display
    Internet Speed
    70Mbps
    Browser
    Google Chrome Canary
    Antivirus
    AVAST Premiere 2015

robinb9

I am Woman! Hear Me Roar!
VIP Member
Pro User
NJ

Posts
1,116
#3
first are you picking this up from the official Microsoft site
Windows Essentials - Download Windows Live Essentials

If not this could be your first problem
If not uninstall it completely from Programs and features
Reboot the computer
Run your antivirus program to make sure there are no viruses
Download and run Malwarebytes at Malwarebytes.org and run a full scan
make sure you did not pick up something
.
If everything comes clean, then reinstall it at the site I just gave you and see if it installs properly
 

My Computer

System One

  • OS
    4 Windows 7 Pro Sp1- 4 Win 8 Pro, 1- xp pro sp3
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell Optiplex 390, 380, 3 Vostro Laptops (7 computers in all)
    CPU
    desktop/laptop
    Memory
    4gigs
    Graphics Card(s)
    atm randioum
    Hard Drives
    350,250