Windows 8 - Touch Keyboard option to change keyboard type GONE!

onlinechi

New Member
Anyone have a solution for this?

The option to change the type of keyboard, thumb keyboard, standard layout, etc, which is usually on the bottom right corner has dissapeared! Any idea why?

Screenshot here: sshot.png

Reinstall tablet features don't solve. Cant find keyboard options anywhere...tried to toggle all options in the keyboards section don't work either... like show standard keyboard, auto correct..etc.

Thanks...any help really appreciated.
 

My Computer

System One

  • OS
    8

onlinechi

New Member
I have found the cause....it was a conflict with the Microsoft garage mouse without borders program...for some reason, when that is installed the option disappears. I uninstall it and it came back. Hope Microsoft fixes it as it was really a good progam.
 

My Computer

System One

  • OS
    8

NiFu

New Member
Power User
Where are the other keys on this keyboard ?

Windows key ?
Alt key ?
PrtScr key ?
F1 to F12 keys ?
 

My Computer

System One

  • OS
    Windows 8

abhijitrucks

New Member
Power User
Where are the other keys on this keyboard ?

Windows key ?
Alt key ?
PrtScr key ?
F1 to F12 keys ?
Dude, this is just a touch keyboard for tablets with Windows 8. So you won't get those extra keys here. If you want those, you can activate the On-Screen Keyboard by pressing Win+U and selecting Start On-Screen Keyboard.
 

My Computer

System One

  • OS
    Windows 8

NiFu

New Member
Power User
this is just a touch keyboard for tablets with Windows 8. So you won't get those extra keys here.
But I want to have access to these keys - e.g.: Windows-key + PrtScr for making screenshots (stored as PNG file in "My Pictures")

If you want those, you can activate the On-Screen Keyboard by pressing Win+U and selecting Start On-Screen Keyboard.
Or so. But why not have this keyboard layout instead of the crippled "touch keyboard" ?
 

My Computer

System One

  • OS
    Windows 8

onlinechi

New Member
Yes they do have function keys... you just have to enable them here

settings.png

Select show standard keyboard and you get this

Keyboardswitch.png

If you notice the button for the pop up on the bottom right hand corner is missing in my first post picture. The culprit was Microsoft Mouse with no borders program. Now I think I have to try synergy to do the multi desktop mouse thingy
 

My Computer

System One

  • OS
    8

onlinechi

New Member
Screenshot would help to rectify your problem...in case you are talking about the entire settings screen, one way i found is to swipe from right side of the screen or put your mouse on the top right corner of your desktop.. click search then settings.
 

My Computer

System One

  • OS
    8

whs

New Member
VIP Member
Guru
Screenshot would help to rectify your problem...in case you are talking about the entire settings screen, one way i found is to swipe from right side of the screen or put your mouse on the top right corner of your desktop.. click search then settings.
I have no problem getting to the settings (Win+I), but in the general tab there is nothing about touchscreen. How did you get this settings selection.

2012-03-16_1317.png
 

My Computer

System One

  • OS
    Vista and Win7
    System Manufacturer/Model
    2xHP, 2xGateway, 1xDell, 1xSony
    Hard Drives
    5 SSDs and 12 HDs

stefalopod

New Member
Member
I had this problem after a clean install of windows 8. I added multiple language support (EG: French language pack with US international keyboard) and all of my keyboard options came back, plus I can toggle the languge and keyboard layout from the same touch button (this also affects the layout of my physical keyboard)

language support.png
 

My Computer

System One

  • OS
    windows 8
    System Manufacturer/Model
    Viliv S10 3G
    CPU
    Atom Z530 (1.6GHz)
    Memory
    1GB DDR2 SDRAM (533MHz)
    Graphics Card(s)
    Intel GMA 500
    Sound Card
    Realtek High Definition Audio
    Screen Resolution
    1366/768
    Hard Drives
    SanDisk 64GB SSD
    Internet Speed
    6.41/5.47 MBPS
    Other Info
    WiFi 802.11 b/g
    Bluetooth 2.0+EDR
    Internal 3G (Huawei EM770W:
    HSPA/UMTS 850/900/1900/2100MHz,
    HSUPA: 5.76Mbps (UL) / HSDPA: 7.2Mbps (DL))

stefalopod

New Member
Member
Any idea about why I am NOT getting those settings in the Metro Control Panel????

As far as I can tell , if you're not using a touch sensitive screen , you won't see them.

You might be able to enable them without a touch screen: Device Manager, Programs and Features, "turn windows features on or off" enable "tablet pc components".
 

My Computer

System One

  • OS
    windows 8
    System Manufacturer/Model
    Viliv S10 3G
    CPU
    Atom Z530 (1.6GHz)
    Memory
    1GB DDR2 SDRAM (533MHz)
    Graphics Card(s)
    Intel GMA 500
    Sound Card
    Realtek High Definition Audio
    Screen Resolution
    1366/768
    Hard Drives
    SanDisk 64GB SSD
    Internet Speed
    6.41/5.47 MBPS
    Other Info
    WiFi 802.11 b/g
    Bluetooth 2.0+EDR
    Internal 3G (Huawei EM770W:
    HSPA/UMTS 850/900/1900/2100MHz,
    HSUPA: 5.76Mbps (UL) / HSDPA: 7.2Mbps (DL))

Pranavg1890

New Member
There is no option like tablet pc components in "turn windows features on or off" in windows 8 on non-touch pc's.. I think the settings for tablet are only for those which have touch enabled devices on their pc. It's such a shame Microsoft didn't even bother to give it to general users and forced them to use the crappy and featureless on-screen keyboard(OSK) which doesn't even have a sliding feature like the touch keyboard has.
 

My Computer

System One

  • OS
    Windows 8 Pro

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top