• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Windows 8 Start Menu Disappeared Items


Ahmedn1

New Member
Posts
5
#1
When I logged in my windows 8 I was surprised when I found that most of the tiles that were in my start menu disappeared even the desktop tile and the store tile.

I found an article that suggests creating the apps shortcuts and pasting them in this folder

%ProgramData%\Microsoft\Windows\Start Menu\Programs
but when I opened this folder I was surprised again to find all my tiles shortcuts there
Nothing is missing at all even the desktop shortcut and store shortcut are there
So, what is wrong?

Why don't these apps show up in the start menu?
I don't remember doing any thing the last time I used my laptop except uninstalling and reinstalling Visual Basic 6

Note: after some research I found a reference to this path
C:\Users\[User]\AppData\Local\Microsoft\Windows\Application Shortcuts
when I'm pasting my shortcuts there they are appearing in Start Screen

and I also noticed that when I install any new application it is not added to the start screen automatically as usual
what's wrong ?
 

My Computer

System One

  • OS
    Win 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire V5
    CPU
    Intel Core I5
    Motherboard
    Acer
    Memory
    4 GB
    Graphics Card(s)
    NVIDIA GeForce GT 1GB
    Browser
    Firefox
    Antivirus
    BitDefender

Brink

Administrator
Administrator
mvp
Posts
23,278
#2
Hello Ahmedn, and welcome to Eight Forums.

If you like, you could do a system restore using a restore point (if available) dated before this happened to hopefully undo and fix this.

If this is not an available option for you or does not help, then you could use the tutorial below to reset your Start screen to at least get back the default items on it. Afterwards, you'll need to manually "Pin to Start" anything else you want back on your Start screen again.

http://www.eightforums.com/tutorials/18610-start-screen-reset-windows-8-a.html


Hope this helps for now, :)
Shawn
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Ahmedn1

New Member
Posts
5
#3
Hello Ahmedn, and welcome to Eight Forums.

If you like, you could do a system restore using a restore point (if available) dated before this happened to hopefully undo and fix this.

If this is not an available option for you or does not help, then you could use the tutorial below to reset your Start screen to at least get back the default items on it. Afterwards, you'll need to manually "Pin to Start" anything else you want back on your Start screen again.

http://www.eightforums.com/tutorials/18610-start-screen-reset-windows-8-a.html


Hope this helps for now, :)
Shawn
I reset my Start Screen
the default icons are back but it still when I install a new app it isn't added automatically to the start screen
is there something wrong with the registry ?
 

My Computer

System One

  • OS
    Win 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire V5
    CPU
    Intel Core I5
    Motherboard
    Acer
    Memory
    4 GB
    Graphics Card(s)
    NVIDIA GeForce GT 1GB
    Browser
    Firefox
    Antivirus
    BitDefender

Brink

Administrator
Administrator
mvp
Posts
23,278
#4
Are you using Windows 8.1 now instead of 8?

If so, then that would explain it since you have to manually "Pin to Start" any installed programs for now. Instead, they only get listed in your "Apps" screen by default when installed.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Ahmedn1

New Member
Posts
5
#5
Are you using Windows 8.1 now instead of 8?

If so, then that would explain it since you have to manually "Pin to Start" any installed programs for now. Instead, they only get listed in your "Apps" screen by default when installed.
how do I know if I have 8.1 ?
I have my Windows 8 installed on my laptop by default
 

My Computer

System One

  • OS
    Win 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire V5
    CPU
    Intel Core I5
    Motherboard
    Acer
    Memory
    4 GB
    Graphics Card(s)
    NVIDIA GeForce GT 1GB
    Browser
    Firefox
    Antivirus
    BitDefender

Ahmedn1

New Member
Posts
5
#6
I used the dxdiag command and it says my OS is Windows 8 Single Language 64 bit
 

My Computer

System One

  • OS
    Win 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire V5
    CPU
    Intel Core I5
    Motherboard
    Acer
    Memory
    4 GB
    Graphics Card(s)
    NVIDIA GeForce GT 1GB
    Browser
    Firefox
    Antivirus
    BitDefender

Brink

Administrator
Administrator
mvp
Posts
23,278
#7
Press the :winkey: + X to open the Power Users Task menu, then click on System to see what is says your "Windows edition" is at the top of the System window.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Brink

Administrator
Administrator
mvp
Posts
23,278
#8
Ah, I missed that you said only Windows 8. There may have been an update to make it like 8.1 for this part to where you'll need to manually "Pin to Start" them now.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Ahmedn1

New Member
Posts
5
#9
Ah, I missed that you said only Windows 8. There may have been an update to make it like 8.1 for this part to where you'll need to manually "Pin to Start" them now.
Ok, that cleared it
thank you very much
 

My Computer

System One

  • OS
    Win 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire V5
    CPU
    Intel Core I5
    Motherboard
    Acer
    Memory
    4 GB
    Graphics Card(s)
    NVIDIA GeForce GT 1GB
    Browser
    Firefox
    Antivirus
    BitDefender

Brink

Administrator
Administrator
mvp
Posts
23,278
#10
You're welcome. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone