• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

windows 8 pro build 9200 : start up sound stopped playing


#1
After installing it I configured windows 8 pro build 9200 to play at the start up.
It worked. However after activating the op. sistem it no longer plays the start up sound (any idea ?).
Another thing I have no idea is why Microsoft supressed the log off sound.
Who had the brilliant idea to discontinue the log off sound ?
There should be a tweak to bring it back.

 

My Computer

System One

  • OS
    WINDOWS PRO BUILD 9200
    Computer type
    PC/Desktop
    CPU
    AMD FX 8150 EIGHT CORE 3,60 GHZ
    Motherboard
    ASUS M5A97 LE R 2.0 DDR3
    Memory
    8 GIGABYTES
    Graphics Card(s)
    VGA PCI 2 G FORCE ASUS GT 630 128 BIT
    Hard Drives
    HD SATA SEAGATE 7200 RPM 12GB S1DC44FM
#2
You got the box checked ?

Untitled.png
 

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security
#3
Another thing I have no idea is why Microsoft supressed the log off sound.
Who had the brilliant idea to discontinue the log off sound ?
There should be a tweak to bring it back.

There is a registry key that can customize this sound. Navigate to HKEY_CURRENT_USER\AppEvents\EventLabels\WindowsLogoff\ExcludeFromCPL and change the value to 0. Hope this helped :)
 

My Computer

System One

  • OS
    Windows 8.1 Update 1
    Computer type
    Laptop
    System Manufacturer/Model
    HP 2000
    CPU
    Intel Pentium 2020M Processor
    Memory
    4GB DDR3 RAM
    Screen Resolution
    1366 x 768
    Mouse
    Logitech Wireless Optical Mouse M185
    Browser
    Chrome v34
#4
I had checked the play windows startup sound of course, otherwise it would never play it ;
It is strange that sometimes it plays it at the startup , sometimes it does not.
I changed HKEY_CURRENT_USER\AppEvents\EventLabels\WindowsLogoff\ExcludeFromCPL to zero as suggested. It hasns´t worked. Thank you anyway.
 

My Computer

System One

  • OS
    WINDOWS PRO BUILD 9200
    Computer type
    PC/Desktop
    CPU
    AMD FX 8150 EIGHT CORE 3,60 GHZ
    Motherboard
    ASUS M5A97 LE R 2.0 DDR3
    Memory
    8 GIGABYTES
    Graphics Card(s)
    VGA PCI 2 G FORCE ASUS GT 630 128 BIT
    Hard Drives
    HD SATA SEAGATE 7200 RPM 12GB S1DC44FM

fireberd

Beach Observer
VIP Member
Pro User
Inverness, FL

Posts
1,811
#5
First thing, do you have the correct sound driver installed, and not the generic HD Audio Codec. The PC Vendor's sound driver (or motherboard in the case of a custom built system) is the preferred driver.

If not the sound drivers, sometimes where the sound is installed in the startup can affect this.
Try this, go to the Device Manager, RIGHT click on the entry for the Sound and then LEFT click "Uninstall". Restart the PC and when Windows starts it will detect and reinstall the sound. Then restart again and see if you get the startup sound.

Also, filling in the "My System Specs" helps us to try and help you.
 

My Computer

System One

  • OS
    Win 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built
    CPU
    i7 6700K
    Motherboard
    ASUS ROG Maximus VIII Hero
    Memory
    16 Gb G Skill TridentZ DDR4 3400
    Graphics Card(s)
    Intel (i7 CPU)
    Sound Card
    RealTek Integrated
    Monitor(s) Displays
    27" Dell SE2717HR
    Screen Resolution
    1920X1080
    Hard Drives
    500GB Samsung 850 SSD, 3TB for backups
    PSU
    EVGA Supernova 750 G2
    Case
    BeQuiet Silent Base 600
    Cooling
    Deepcool Captain 120EX
    Keyboard
    Microsoft Wireless
    Mouse
    Logitech wireless
    Internet Speed
    Cable - 100MB Downlink
    Browser
    Edge/Firefox
    Antivirus
    Microsoft
    Other Info
    Sonar Platinum 64 bit recording studio software with MOTU 896Mk3 Hybrid recording interface unit.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)