• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Windows 8 metro options in different language


atptsoi

New Member
Posts
4
#1
Dear Eightforums,

I've recently upgraded to windows 8.1 and I noticed it has reverted all my language changes back to Chinese (Hong Kong). After redownloading and setting all the primary languages back to English in the control Panel I've realized that everything (even the login screen) is in English EXCEPT for some options in metro, how would you fully change this?

I've uploaded some examples of where the Chinese language shows up, everything else seems to be fine, if I right click on the desktop the menus are in English.

Could anyone help me with this? Does anyone know a fix?

Many Thanks
 

Attachments

My Computer

System One

  • OS
    Windows 8 Pro

Users Who Are Viewing This Thread (Users: 0, Guests: 1)