• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows 8.1 search in mapped drives not working..


rushaoz

New Member
Posts
3
#1
I'm ready to pull my hair out. Seriously. Something so simple..

Alright I have a user. I recently moved her documents folder to their domain server for backup purposes. I moved the folder to a directory I made for her on the data drive with permissions for R/W just for her. I shared the drive and mapped it to her PC. I right clicked on the mapped drive and clicked always available offline. Took like 5 minutes for the process to complete (she's got a lot of stuff..) I also added the mapped drive to the documents library. I also moved the documents location to the mapped drive. Simple right?

Windows search turns up absolutely nothing I search for. I went into the server (SBS2003) and installed the indexing service too. Added the entire data drive to it. Still nothing. I'm stumped and this lady is getting extremely irritated.

Does anyone know something I might be missing here?
 

My Computer

System One

  • OS
    Windows 8.1

Ztruker

Well-Known Member
VIP Member
Guru
#2

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

Users Who Are Viewing This Thread (Users: 0, Guests: 1)