• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Window 8 Build 9200 RTM After Window Update Some Icon Missing


kezn715

New Member
Posts
4
#1
Hi ,
My Window 8 automatically Window Update and now some of the icon missing :huh:
Anyone encounter this and possible to fix this ?
 

Attachments

My Computer

System One

  • OS
    Window 8 (64 Bit)

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#2
Hi kezn715, welcome to the forums, go to Installed Updates, uninstall one by one and see which update causes the problem and hide that update.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#4

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

Mystere

Power User
VIP Member
Power User
Posts
1,925
#5
This is usually caused by installing a third party application. Not updates. Some third party application replaced a system font.

Run system file checker to repair it.

From an elevated command prompt, type sfc /scannow
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    CPU
    Intel i7 3770K
    Motherboard
    Gigabyte Z77X-UD4 TH
    Memory
    16GB DDR3 1600
    Graphics Card(s)
    nVidia GTX 650
    Sound Card
    Onboard Audio
    Monitor(s) Displays
    Auria 27" IPS + 2x Samsung 23"
    Screen Resolution
    2560x1440 + 2x 2048x1152
    Hard Drives
    Corsair m4 256GB, 2 WD 2TB drives
    Case
    Antec SOLO II
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Mouse
    Logitech MX

JasonD

Member
Member
Posts
31
#6

My Computer

System One

  • OS
    Windows 8 Pro
    CPU
    Intel Core 2 Quad Q9550 @3.49Ghz
    Motherboard
    ASUS Stiker II Extreme
    Memory
    7GB Corsair
    Graphics Card(s)
    nVidia 660Ti
    Hard Drives
    Corsair 240GB Force 3 SSD
    Case
    Coller Master Cosmos S
    Antivirus
    ESET Smart Security 6

kezn715

New Member
Posts
4
#7
Thanks for all yr reply guys :D really appreciated it !!!!!


I had this problem got it solved, here's my thread

http://www.eightforums.com/general-discussion/11447-metro-icon-glitch-please-help.html

Turns out something like CCleaner deletes the new fonts needed to create these icons. All you need to do is copy the Font folder from another Windows 8 system.
And this method work for me , I juz copy the original Window 8 windows/font folder from my friend and replace , and now all the icon is back and charm again , Thanks man !!
 

My Computer

System One

  • OS
    Window 8 (64 Bit)