• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Win8 pc is requiring my XP pc's a password on the network?


#1
I have a HP Pavilion A6 VISION AMD with Win 8 Home. It will look at and access all the files on that other 2 XP machines but is being stingy. When the XP's try to go to the Win8 machine it want's a password. I have tried my logon password. I have used a password generated by Windows' 8 itself. Nothing works. I'd rather not have the password needed at all. Never did before I did this factory recovery. File Sharing is on.

Thanks for any help at all! Jack ":-D
 
Last edited:

My Computer

System One

  • OS
    Windows 8 Home
    System Manufacturer/Model Number
    HP Pavilion 23 A6 Vision AMD
    CPU
    3.60 GHz
    Motherboard
    AMD A6-5400 APU with Radeon
    Memory
    6 GB
    Graphics Card(s)
    HD Graphics 3.6 GHz
    Internet Speed
    Verizon, 3mbps
    Other Info
    Like what? What's left? It's cool lookin' ?
#2
Minor confusion. Both XP's were acting the same. When trying to access the Win8 Pc on the network both wanted a password. Now, unless it's a fluke, one of the XP's is able to access the Win8 Pc. Do not know why. The other one is still stalling at the password window. Nothing has been changed on either Pc. Always nice to confuse the issue more eh? ":-\\
 

My Computer

System One

  • OS
    Windows 8 Home
    System Manufacturer/Model Number
    HP Pavilion 23 A6 Vision AMD
    CPU
    3.60 GHz
    Motherboard
    AMD A6-5400 APU with Radeon
    Memory
    6 GB
    Graphics Card(s)
    HD Graphics 3.6 GHz
    Internet Speed
    Verizon, 3mbps
    Other Info
    Like what? What's left? It's cool lookin' ?

Shadowjk

Network Enthusiast
VIP Member
Power User
#3

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP (CPU 1)
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD Radeon HD 6800 Series (Sapphire/PCPartner)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW + AOC 2243W
    Screen Resolution
    1440x900 + 1920x1080
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA)
    250GB WD iSCSI attached drive
    PSU
    750W PSU
    Case
    Novatech Night
    Keyboard
    Dell Standard PS/2 Keyboard
    Mouse
    R.A.T 7 Gaming Mouse
    Browser
    Google Chrome
    Other Info
    Optiarc DVD RW AD-5260S ATA Device
#4
Josh, I am going to check but consider this at this moment before I go again. One XP machine is able to access and read/write files off the Windows 8. The other XP cannot. As stated in the original at that time both were not capable. Then, all of a sudden the one became capable to access it. Now, analytically, which our geek minds from the dumbest to the best would say ... why does one and not the other. If the settings in the Win8 were good for one ... why is the other balking? lol Could it be cache? That doesn't seem to jive. Well I am going to do some more tweaking if I can. I appreciate your time and advice. Jack ":-D
 

My Computer

System One

  • OS
    Windows 8 Home
    System Manufacturer/Model Number
    HP Pavilion 23 A6 Vision AMD
    CPU
    3.60 GHz
    Motherboard
    AMD A6-5400 APU with Radeon
    Memory
    6 GB
    Graphics Card(s)
    HD Graphics 3.6 GHz
    Internet Speed
    Verizon, 3mbps
    Other Info
    Like what? What's left? It's cool lookin' ?

Shadowjk

Network Enthusiast
VIP Member
Power User
#5
It could be cache or it could be related to a workgroup mismatch I do not know as of yet however if the changing of Password Protected Sharing doesn't work then we will investigate further.

Josh :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP (CPU 1)
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD Radeon HD 6800 Series (Sapphire/PCPartner)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW + AOC 2243W
    Screen Resolution
    1440x900 + 1920x1080
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA)
    250GB WD iSCSI attached drive
    PSU
    750W PSU
    Case
    Novatech Night
    Keyboard
    Dell Standard PS/2 Keyboard
    Mouse
    R.A.T 7 Gaming Mouse
    Browser
    Google Chrome
    Other Info
    Optiarc DVD RW AD-5260S ATA Device
#6
It could be cache or it could be related to a workgroup mismatch I do not know as of yet however if the changing of Password Protected Sharing doesn't work then we will investigate further.

Josh :)
The Win8 as you probably know has the ability to see all devices on the network regardless of group name, and it does as I had at one time 3 different names it saw them all. The problem existed then. Last night I changed, according to Google links, the names of all 3 to just one name. Everyone is talking and getting along. Even the one that balks at the Win8 Pc can see another device and the other Xp machine. It just won't access the Win8 machine. SO yes, there's supposed to be just one name now for the workgroup and it was changed by going to Control Panel>System>Computer Name>Change. Which I believe is the prescribed way? Still the problem exists.

THanks Josh! ":-D jack
 

My Computer

System One

  • OS
    Windows 8 Home
    System Manufacturer/Model Number
    HP Pavilion 23 A6 Vision AMD
    CPU
    3.60 GHz
    Motherboard
    AMD A6-5400 APU with Radeon
    Memory
    6 GB
    Graphics Card(s)
    HD Graphics 3.6 GHz
    Internet Speed
    Verizon, 3mbps
    Other Info
    Like what? What's left? It's cool lookin' ?

Shadowjk

Network Enthusiast
VIP Member
Power User
#7
The computer name can be different but the WORKGROUP must be the same on all the machines. If the workgroup is all the same and access is still denied then I will begin to wonder on Share permissions. When prompted for authentication does it happen when trying to access the computer or when trying to access the full UNC path?

If you can, please provide a screenshot as it can help us in better understanding the problem

Josh :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP (CPU 1)
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD Radeon HD 6800 Series (Sapphire/PCPartner)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW + AOC 2243W
    Screen Resolution
    1440x900 + 1920x1080
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA)
    250GB WD iSCSI attached drive
    PSU
    750W PSU
    Case
    Novatech Night
    Keyboard
    Dell Standard PS/2 Keyboard
    Mouse
    R.A.T 7 Gaming Mouse
    Browser
    Google Chrome
    Other Info
    Optiarc DVD RW AD-5260S ATA Device
#8
Yes, the workgroups all have the same name. When I click on My Networks there see the shortcuts. Starting off there are none for the Windows 8 Pc. So I click on Entire Network>MS Windows Network> there I see my work group name. I click on that and there I see the 3 Pc's, including the Windows 8 Pc and it's name. When I click on that I see this. It's small but I suspect you can click on it to enlarge it? ty Jack ":-\\ (again I wonder why it's giving on Xp machine access and not the other if the permissions are not right?)

Password request.jpg
 

My Computer

System One

  • OS
    Windows 8 Home
    System Manufacturer/Model Number
    HP Pavilion 23 A6 Vision AMD
    CPU
    3.60 GHz
    Motherboard
    AMD A6-5400 APU with Radeon
    Memory
    6 GB
    Graphics Card(s)
    HD Graphics 3.6 GHz
    Internet Speed
    Verizon, 3mbps
    Other Info
    Like what? What's left? It's cool lookin' ?

Shadowjk

Network Enthusiast
VIP Member
Power User
#9
Ahh, you're trying to connect to the machine itself and not a share. This will normally require credentials depending on what your machine is sharing.

Please enter the username and password of a user on the Windows 8 Machine by typing:

Username: MYPAVILION\{username}

Password: {password for the username specified above.

If you click remember my password it should tie the credentials with that machine and not prompt you anymore.

Hope This Helps,
Josh :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP (CPU 1)
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD Radeon HD 6800 Series (Sapphire/PCPartner)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW + AOC 2243W
    Screen Resolution
    1440x900 + 1920x1080
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA)
    250GB WD iSCSI attached drive
    PSU
    750W PSU
    Case
    Novatech Night
    Keyboard
    Dell Standard PS/2 Keyboard
    Mouse
    R.A.T 7 Gaming Mouse
    Browser
    Google Chrome
    Other Info
    Optiarc DVD RW AD-5260S ATA Device
#10
Josh! It worked. Now in my own defense ... and stupidity, you'll see in the original post I'd tried this and didn't work. I think I might have type John D Doe. I should have typed John D. Doe See the difference? A PERIOD. I left out the period and that was the thorn in the butt. Thanks for bringing me back to that. I remember when I tried that initially and it didn't work, I wondered did the PERIOD make a difference. And you know what? I dismissed it as unimportant and went on to other tweaks. THANKS! THANKS! I will mark as solved and much grateful. Jack ":-DDDD

I wish I could give the kudos and credit to you personally but this forum doesn't support that?
 

My Computer

System One

  • OS
    Windows 8 Home
    System Manufacturer/Model Number
    HP Pavilion 23 A6 Vision AMD
    CPU
    3.60 GHz
    Motherboard
    AMD A6-5400 APU with Radeon
    Memory
    6 GB
    Graphics Card(s)
    HD Graphics 3.6 GHz
    Internet Speed
    Verizon, 3mbps
    Other Info
    Like what? What's left? It's cool lookin' ?

Shadowjk

Network Enthusiast
VIP Member
Power User
#11
Yes, usernames are ASCHII sensitive :)

I am glad your issue is solved!

Josh :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit ; Windows Server 2012 R2 Standard
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom Built
    CPU
    Intel Core i5 2400 @ 3.10GHz
    Motherboard
    Foxconn H67MP-S/-V/H67MP (CPU 1)
    Memory
    8.0GB DDR3 @ 665MHz (2GBx4)
    Graphics Card(s)
    AMD Radeon HD 6800 Series (Sapphire/PCPartner)
    Sound Card
    Realtek High Definition Audio
    Monitor(s) Displays
    SMB1930NW + AOC 2243W
    Screen Resolution
    1440x900 + 1920x1080
    Hard Drives
    977GB Seagate ST31000524AS ATA Device (SATA)
    250GB WD iSCSI attached drive
    PSU
    750W PSU
    Case
    Novatech Night
    Keyboard
    Dell Standard PS/2 Keyboard
    Mouse
    R.A.T 7 Gaming Mouse
    Browser
    Google Chrome
    Other Info
    Optiarc DVD RW AD-5260S ATA Device