What's new

Win 8.1 Acer Laptop not booting (HDD data intact)


New Member
Hello Everyone!!

I have an Acer V3-571-9808 laptop, preloaded with Win 8 which has been upgraded to 8.1. I have no issues with this laptop until this occurrence. I had just created a new user account and it was in the middle of setting up the profile when I seemed to have a BSOD (not entirely sure as I had turned away and only caught a glimpse of screen and a countdown in % form). It shut off and when it restarted, it remained on the Acer splash screen with no spinning dots.

After that point I suspected something may have happened to the HDD so I DL a USB copy of ubuntu to check that files were intact and they were. So I started doing research and trying out solutions such as DL and creating a bootable (USB) win 8.1 Install. I ran all tests through that. Auto repair failed after hours and chkdsk through CMD was aborted (by me) after 8hrs, the ETA was something like 998hrs.

If you would like I can list what I've done but bear in mind I tried alot of different solutions. I looking to go about this in a structured form. Its been very frustrating but I'm patient as well. I would like to extend my deepest gratitude for any help you all can provide.

BTW: I have played around in the BIOS and switched around between UEFI and legacy to try different options. In legacy, I get the

PXE-E61: Media test failure, check cable
PXE-M0F Exiting broadcom PXE Rom
no bootable device -- insert boot disk and press any key

My Computer

System One

  • OS

Users Who Are Viewing This Thread (Users: 0, Guests: 1)