• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wifi is unstable, yet ethernet cable is top speed?


Cabinet

New Member
Posts
2
#1
Hey guys!

This issue is most puzzling to me.

Since yesterday the internet began to act unsoundly (through WiFi). As in I never had this problem before. There were periods where it was fast enough to play some online games, watch Youtube no problem, and then it would shut off randomly. So since yesterday I have been restarting the modem with only very short term resolutions to the issue.
I accessed the modem through my web browser and it says the connection is always working fine. Despite that, I called my ISP and they claimed there was an issue, and forwarded it to Deutsche Telekom. Since then I did some experimenting and plugged my computer into the modem with the ethernet cable.

Boom. No problem whatsoever. It's been top speed and reliable.

So I'm assuming this is an issue with Windows 8, hopefully you guys can help me out!

If it helps, I downloaded and installed updates for Windows today. There are 18 optional ones that I did not download yet, but I did download and install the important ones no problem. I checked the network adapters and they all state "The best driver for your software is already installed."

Thanks in advance.
 

My Computer

System One

  • OS
    Windows 8 64 bit

Mr Sardonicus

New Member
VIP Member
Power User
Chicago IL, USA

Posts
203
#2
You may want to go to the website of the laptop's manufacturer and download the latest driver, and install it. Using the OEM driver, sometimes eliminates the problem.
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self built
    CPU
    Intel Core i7-4790
    Motherboard
    GA-Z87X-D3H
    Memory
    G.SKILL 8GB (2 x 4GB) DDR3 F3-10666CL9D-8GBNT
    Graphics Card(s)
    Sapphire ATI Radeon R7 250
    Sound Card
    Realtek ALC892
    Monitor(s) Displays
    Samsung UN32EH5000, Dell 1703FPT
    Screen Resolution
    1920 x 1080
    Hard Drives
    WD5003AZEX
    WD10EZEX
    Samsung HD103SJ
    Samsung 128 GB 840 PRO
    PSU
    SeaSonic M12II SS-500GM
    Case
    Fractal Design Define R4
    Cooling
    Zalman CNPS9900ALED
    Keyboard
    Logitech K800
    Mouse
    Logitech M705
    Internet Speed
    16 Mbps
    Browser
    Firefox
    Antivirus
    Avast
    Other Info
    Bose Companion 2 Multimedia Speakers
#3
Hey guys!

This issue is most puzzling to me.

Since yesterday the internet began to act unsoundly (through WiFi). As in I never had this problem before. There were periods where it was fast enough to play some online games, watch Youtube no problem, and then it would shut off randomly. So since yesterday I have been restarting the modem with only very short term resolutions to the issue.
I accessed the modem through my web browser and it says the connection is always working fine. Despite that, I called my ISP and they claimed there was an issue, and forwarded it to Deutsche Telekom. Since then I did some experimenting and plugged my computer into the modem with the ethernet cable.

Boom. No problem whatsoever. It's been top speed and reliable.

So I'm assuming this is an issue with Windows 8, hopefully you guys can help me out!

If it helps, I downloaded and installed updates for Windows today. There are 18 optional ones that I did not download yet, but I did download and install the important ones no problem. I checked the network adapters and they all state "The best driver for your software is already installed."

Thanks in advance.
You really should install inSSIDer WiFi scanner to check the wireless landscape in your area. Channel overlap is a common problem in most area's, inSSIDer allows you to choose the best possible channel based on what inSSIDer shows in your area.

Click where it says "direct download link".
inSSIDer - Free download and software reviews - CNET Download.com
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

Users Who Are Viewing This Thread (Users: 0, Guests: 1)