• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Why do forum totals not match?


Posts
55
#1
I was just curious, on the forums front page it lists the amount of total viewers. But, when I add up the numbers of the viewing totals for each section, it is almost half of the total as reported.

Does that mean there are a lot of sections not visible to most viewers? Just being nosy.
 

My Computer

System One

  • OS
    Win8,Win7,XP
    Computer type
    PC/Desktop
    System Manufacturer/Model
    DIY. Acer ,iBuypower,Epson printer
    CPU
    i5, i3. AMD
    Motherboard
    all sorts
    Memory
    2 to 8 GB
    Graphics Card(s)
    different on all
    Sound Card
    on board
    Monitor(s) Displays
    Samsung displays and TV's
    Screen Resolution
    1920x1080
    Hard Drives
    14 in all
    Cooling
    stock
    Keyboard
    Hp, Logitech, Acer and MS
    Mouse
    Hp, Logitech, Acer and MS
    Internet Speed
    Comcast ( 30mbps average download, 5mbps upload)
    Browser
    Chrome, Firefox and IE 10 and 11
    Antivirus
    Microsoft Security Essentials, MalawareBytes and Kaspersky
    Other Info
    also have Apple iphones, AT&T and Tracfone services

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#2
Some members may have more than one page open. They would only count once in the total viewers but may be viewing more than one section at once. They would be counted in totals for each section and appear to be two separate viewers. There is likely more to it than that but that will account fro some of the discrepancies. I will often have the tutorial section open on one monitor and another thread open on my other screen.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

z3r010

BOFH
Administrator
Standish, England

Posts
4,661
#3
Attachment viewing makes up for most of it, if somebody is viewing an attachment they don't show in the forum section number bit as it reports differently - that took me ages to figure out the first time I noticed it lol

Also there are quite a few sections you cant see and quite a lot on the homepage.
 

My Computer

System One

  • OS
    Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    me

Users Who Are Viewing This Thread (Users: 0, Guests: 1)