• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Why can't I run Command Prompt as Administrator?


babyshoe

New Member
Posts
2
#1
I want to enable Safe Mode in my Laptop and to do that I need to run Command Prompt as an administrator. But when I right click on command Prompt and select Run as Administrator, nothing happens. I tried this about 5 times with no results.
Please help me! :)
 

My Computer

System One

  • OS
    Windows 8 Consumer Preview

pscowboy

Member
Member
Posts
19
#2
Try creating a fresh shortcut.
Right-click the desktop - New - Shortcut.
In text box, type cmd - then hit Next. Name it Elevated (so you know you've applied admin privileges).
Finish - Now right-click this shortcut - Properties - Shortcut - Advanced - check off "Run as Administrator" - OK

Try that out to see if it works for you.
 

My Computer

System One

  • OS
    W7 Home Premium 32bit
Posts
602
#3
Your account is in the admin group, correct?
 

My Computer

System One

  • OS
    WCP
    System Manufacturer/Model
    HP
    CPU
    [email protected] 4.9 Hz
    Memory
    64 gig
    Graphics Card(s)
    Nvidia 9600
    Sound Card
    integrated
    Monitor(s) Displays
    laptop
    Screen Resolution
    1440x900
    Hard Drives
    300gig internal and a bunch ext
    Cooling
    not much
    Keyboard
    Built-in
    Mouse
    Logitch Anywhere Mx wireless mouse
    Internet Speed
    50 down 1.5 up

Phone Man

Retired Bell Head
VIP Member
Pro User
Covington, La

Posts
1,177
#5
Right click the Start Button in the bottom left corner of your desktop. There is a choice Command Prompt (admin). See if that works.

Jim :cool:
 

My Computer

System One

  • OS
    Windows 7 HP 64bit, Windows 8.1 Pro w/Media Center 64BIT
    Computer type
    PC/Desktop
    System Manufacturer/Model
    ASUS - Home Built
    CPU
    AMD Phenom II X6 1100T
    Motherboard
    ASUS M5A99X EVO
    Memory
    Crucial Balistic DDR-3 1866 CL 9 (8 GB)
    Graphics Card(s)
    MSI R6850 Cyclone IGD5 PE
    Sound Card
    On Chip
    Monitor(s) Displays
    ASUS VE258Q 25" LED with DVI-HDMI-DisplayPort
    Screen Resolution
    1920 x 1080
    Hard Drives
    Two WD Cavier Black 2TB Sata 6gbs
    WD My Book Essential 2TB USB 3.0
    PSU
    Seasonic X650 80 Plus GOLD Modular
    Case
    Corsair 400R
    Cooling
    Antec Kuhler H2O 620, Two 120mm and four 140mm
    Keyboard
    AVS Gear Blue LED Backlight
    Mouse
    Logitech Marble Mouse USB, Logitech Precision Game Pad
    Internet Speed
    15MB
    Antivirus
    NIS, Malwarebytes Premium 2
    Other Info
    APC UPS ES 750, Netgear WNR3500L Gigabit & Wireless N Router with SamKnows Test Program,
    Motorola SB6120 Gigabit Cable Modem.
    Brother HL-2170W Laser Printer,
    Epson V300 Scanner

Users Who Are Viewing This Thread (Users: 0, Guests: 2)