Virtualization issue with VMWare and Cloudera


New Member
I have tried solving this issue through several different tutorials including the ones on this forum. Regardless of what I do to initialize the Hyper-V Platform (UEFI does not exist as an option so I have tried the BIOS route, etc .), the Hyper-V Platform remains grayed out. I now need to be able to have Hyper-V activated in order to complete a course on Hadoop which uses VMware Playstation and Cloudera.
The specs are as follows:
Windows 8.0 Pro (original install on the computer) - tried to upgrade to 8.1 after applying all the updates and would not upgrade to 8.1
Ran coreinfo.exe - Hypervisor is present. UMX - supports Intel hardware-assisted virtualization. EPT - supports Intel SLAT.
I have 8 GB RAM and 762 GB hard disk space
It is an ACPI 64-based PC
It is an Intel i5-4670K CPU at 3.4 GH
I have checked the BIOS and all meets specs but I cannot make any changes there.
The closest conclusion I have is that I need to upgrade the firmware but I have never done that before on any of my computers so I am a bit reluctant. But, if there is no other solution, then I will do so.

Apologies if this has been answered elsewhere in the forum but I could not find the information. Thanks for any insights. KC

My Computer

System One

  • OS
    Windows 8.0