• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Via HD Audio deck


Kynix

Am I int the right place?
Power User
Helsinki

Posts
340
#1
Okay, once again problems...

So, I have this old M4A77 motherboard with Realtek's audio "card". I've installed the drivers (I had to use Windows 7 compatibility mode) and the installation went fine, the computer was restarted Alle klar.

The driver comes with program called VIA HD Audio deck, it has the problem that it automatically mutes the speakers when headphones are detected in front jack, this feature is not working, so i have to always disable it from the settings.
But I can't open the program. So I can't disable it.

Any help?

EDIT: It seems like Windows doesn't even detect my audio card drivers.
 

My Computer

System One

  • OS
    Windows 7 x64 Home Premium / Commodore OS Vision / Windows 8 Release preview
    CPU
    AMD Athlon x2 Dual Core 7750 BE 2,7Ghz (2/4)
    Motherboard
    Asus M2N-e
    Memory
    4Gb
    Graphics Card(s)
    GIGABYTE (ATI) Radeon HD 6870 (1Gb)
    Sound Card
    Do i have one?
    Monitor(s) Displays
    2
    Screen Resolution
    1x HD1080 1x SXGA
    Hard Drives
    1x Samsung 500 Gb
    1x Samsung 30 Gb
    1x LaCie 1Tb Hard drive.
    PSU
    Antec 500W
    Case
    Antec three hundred
    Cooling
    3 fans + psu and cpu + gpu
    Keyboard
    Logitech G19
    Mouse
    CM Storm Xornet
    Internet Speed
    110mb/ s
    Other Info
    Look, what i've created... just a few visits at the recyclement center was enough...

alphanumeric

slightly off center
VIP Member
Guru
Gold Member
#2
Something is wrong there? Via and Realtek are two different sound chips/manufactures. I have a VIA sound chip-set on my M4N68 and a Realtek chip-set on my M2N68.
 

My Computer

System One

  • OS
    Windows 10 Education 64 Bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus
    CPU
    AMD Phenom II X4 980 Black Edition Deneb 3.7GHz
    Motherboard
    ASUS M4N68T-M V2 µATX Motherboard
    Memory
    8GB 4GBx2 Kingston PC10600 DDR3 1333 Memory
    Graphics Card(s)
    NVIDIA Geforce GT640 2 Gig DDR3 PCIe
    Sound Card
    VIA VT1708s High Definition Audio 8-channel Onboard
    Monitor(s) Displays
    22" LG E2242 1080p and 2 19" I-INC AG191D
    Screen Resolution
    1280x1024 - 1920x1080 - 1280x1024
    Hard Drives
    Crucial MX100 256 GB SSD and 500 GB WD Blue SATA
    PSU
    Thermaltake TR 620
    Case
    Power Up Black ATX Mid-Tower Case
    Cooling
    Stock heatsink fan
    Keyboard
    Logitech Wireless K350 Wave
    Mouse
    Logitech M570 Trackball and T650 TouchPad
    Internet Speed
    80 Mbps Down 30 Mbps Up
    Browser
    Internet Explorer 11
    Antivirus
    Windows Defender
    Other Info
    HP DVD1040e Lightscribe - External USB2

Users Who Are Viewing This Thread (Users: 0, Guests: 1)