• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Unidentified Network - No Internet access


Posts
4
#1
so i switched service provider from plusnet to talktalk (UK) and i am having problems connecting, i have spent hours and hours reading forums trying to fix the problem and still nothing.

i have tried:

  • disabling and re-enabling the wireless card (dell wireless 1397 WLAN mini card)

  • uninstalling drivers and re-installing them

  • updating drivers (no updates)

  • turning off the router for 30 secs and turning it back on
  • changing ipv4 settings
  • disabling ipv6

i had windows 7 ultimate a week ago, and would be able to connect after an hour of enabling/disabling restarting router, but now i cannot even connect.

Broadband provider:talktalk
Laptop: Dell Insiron 1545

i am currently using another laptop to post this, as i cannot connect on my Dell laptop
 

My Computer

System One

  • OS
    Windows 8 32-bit
#2

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

SIW2

Well-Known Member
Team Member
Posts
5,360
#3
You could try letting it thru.

If that works, then it looks a problem with your auth settings:

defaultfallback.jpg
 

My Computer

System One

  • OS
    7/8/ubuntu/Linux Deepin
    Computer type
    PC/Desktop
Posts
4
#4
thanks you both for your help. i tried what chev65 said and it did not work.

and i can not bring up that screen which SIW2 had.

here are some pictures of the errors/problems i am recieving

PS2cO.png
UoVaA.png
0JeP9.png
 

My Computer

System One

  • OS
    Windows 8 32-bit

SIW2

Well-Known Member
Team Member
Posts
5,360
#5
I forgot for a moment. You might not have that.

I got fed up with NCI and changed it.

Does NCI have a way of allowing unauthorised access?

Can't be bothered searching for it - if it exists.
 

My Computer

System One

  • OS
    7/8/ubuntu/Linux Deepin
    Computer type
    PC/Desktop
Posts
4
#6
I forgot for a moment. You might not have that.

I got fed up with NCI and changed it.

Does NCI have a way of allowing unauthorised access?

Can't be bothered searching for it - if it exists.
thank you for your help, but i still cannot fix the problem, will buying a wireless adapter or reinstalling windows 7 help fix the problem?
 

My Computer

System One

  • OS
    Windows 8 32-bit

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#7
I forgot for a moment. You might not have that.

I got fed up with NCI and changed it.

Does NCI have a way of allowing unauthorised access?

Can't be bothered searching for it - if it exists.
thank you for your help, but i still cannot fix the problem, will buying a wireless adapter or reinstalling windows 7 help fix the problem?
Try deleting the Wi-Fi from Network connections, use Ethernet cable to connect to Internet, once you got the Internet connection, try creating a new connection for Wi-Fi.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender

brummyfan

Well-Known Member
VIP Member
Guru
Birmingham

Posts
1,487
#9
i have re-installed windows 8 and the problem was fixed, thank you everyone for you help, shall i mark this as solved?
Glad to hear you got it sorted, you can mark it solved by clicking "Mark solved" at the top of the page.
 

My Computer

System One

  • OS
    Win 8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Acer Aspire E1-571
    CPU
    i5-3230m
    Motherboard
    Acer Type-2
    Memory
    8GB DDR3 1333MHz
    Graphics Card(s)
    Intel HD 4000
    Sound Card
    High Definiton Audio Device
    Monitor(s) Displays
    Generic
    Screen Resolution
    1366x768
    Hard Drives
    Samsung 850 Pro 256GB
    PSU
    Generic
    Keyboard
    QWERTY
    Mouse
    ELANTECH Touchpad
    Internet Speed
    12.68Mbps
    Browser
    IE11
    Antivirus
    Windows Defender
Posts
1
#10
Seriously bad and typical of Microsoft Windows

i have re-installed windows 8 and the problem was fixed, thank you everyone for you help, shall i mark this as solved?
Glad to hear you got it sorted, you can mark it solved by clicking "Mark solved" at the top of the page.
OS: Windows 8

Hi there, I have a problem with my internet access on my laptop. I installed a new usb modem and its bundled software and thereafter internet access on my laptop stopped working altogether. Wireless LAN, LAN and USB modem connected but no internet access and unidentified network on every connection. I uninstalled the bundled software for the modem that I installed with no prevail. I tried to do a system recovery and both restore points of my system restore fails to restore to point with errors. I am so disappointed with what I thought is finally a better product of Microsoft, but once again I am horribly disgusted with Windows and reinstalling the system should NEVER be the answer to fixing a small problem like this. This instance of Windows 8 unfortuneatly is preinstalled on a purchased Laptop and I decided to give it a chance and guess what I am unhappy with it. It worked find till then, and it didnt take long before Windows started giving me troubles. Linux never just stops working, it just works, its stable and THUMBS up to all the great development on XUbuntu. Loving the OS. All you software vendors wake up and develop for Linux (Get on the band wagon Adobe). Seriously I cant believe I cannot connect with eithet LAN, WLAN or USB Modem on my system. Its horribly broken and all I did was installed a usb modem.

Sorry to offload on this site, but in response to the gentlemen who had to REINSTALL WINDOWS to fix his simple problem again demonstrates the reason why I moved to Linux in the first place. Hey sir try Linux it rocks. Your internet will always work and will never just stop working. ;)

If anyone knows what my problem could be, please could you respond. Thank you.
 
Last edited:

My Computer

System One

  • OS
    XUbuntu
#11
i have re-installed windows 8 and the problem was fixed, thank you everyone for you help, shall i mark this as solved?
Glad to hear you got it sorted, you can mark it solved by clicking "Mark solved" at the top of the page.
OS: Windows 8

Hi there, I have a problem with my internet access on my laptop. I installed a new usb modem and its bundled software and thereafter internet access on my laptop stopped working altogether. Wireless LAN, LAN and USB modem connected but no internet access and unidentified network on every connection. I uninstalled the bundled software for the modem that I installed with no prevail. I tried to do a system recovery and both restore points of my system restore fails to restore to point with errors. I am so disappointed with what I thought is finally a better product of Microsoft, but once again I am horribly disgusted with Windows and reinstalling the system should NEVER be the answer to fixing a small problem like this. This instance of Windows 8 unfortuneatly is preinstalled on a purchased Laptop and I decided to give it a chance and guess what I am unhappy with it. It worked find till then, and it didnt take long before Windows started giving me troubles. Linux never just stops working, it just works, its stable and THUMBS up to all the great development on XUbuntu. Loving the OS. All you software vendors wake up and develop for Linux (Get on the band wagon Adobe). Seriously I cant believe I cannot connect with eithet LAN, WLAN or USB Modem on my system. Its horribly broken and all I did was installed a usb modem.

Sorry to offload on this site, but in response to the gentlemen who had to REINSTALL WINDOWS to fix his simple problem again demonstrates the reason why I moved to Linux in the first place. Hey sir try Linux it rocks. Your internet will always work and will never just stop working. ;)

If anyone knows what my problem could be, please could you respond. Thank you.
Rather than reinstalling the Op system Windows 8 is set up to use the refresh or the reset features.

http://www.eightforums.com/tutorials/2293-refresh-windows-8-a.html

http://www.eightforums.com/tutorials/2302-reset-windows-8-a.html

I'm not sure why you can't get online but if you can post a screen shot of the ipconfig/all I can have a look at it. :)
 

My Computer

System One

  • OS
    Windows 8.1 Pro WMC
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Home built
    CPU
    Q9650 @ 4.05 GHz
    Motherboard
    Gforce 780i SLI FTW
    Memory
    8GB Gskill DDR2 1200Mhz
    Graphics Card(s)
    GTX-480
    Sound Card
    Asus D2 Xonar
    Monitor(s) Displays
    HannsG
    Screen Resolution
    1680x1050
    Hard Drives
    Gskill 120GB SSD
    PSU
    Thermal Take 1000watts
    Case
    Thermal Take Xtreme
    Cooling
    9 fans air cooled
    Keyboard
    G15 logitech
    Mouse
    G9 logitech
    Internet Speed
    50mbps

CodedSoul

New Member
Posts
1
#12
Possible fix

i have re-installed windows 8 and the problem was fixed, thank you everyone for you help, shall i mark this as solved?
Glad to hear you got it sorted, you can mark it solved by clicking "Mark solved" at the top of the page.
OS: Windows 8

Hi there, I have a problem with my internet access on my laptop. I installed a new usb modem and its bundled software and thereafter internet access on my laptop stopped working altogether. Wireless LAN, LAN and USB modem connected but no internet access and unidentified network on every connection. I uninstalled the bundled software for the modem that I installed with no prevail. I tried to do a system recovery and both restore points of my system restore fails to restore to point with errors. I am so disappointed with what I thought is finally a better product of Microsoft, but once again I am horribly disgusted with Windows and reinstalling the system should NEVER be the answer to fixing a small problem like this. This instance of Windows 8 unfortuneatly is preinstalled on a purchased Laptop and I decided to give it a chance and guess what I am unhappy with it. It worked find till then, and it didnt take long before Windows started giving me troubles. Linux never just stops working, it just works, its stable and THUMBS up to all the great development on XUbuntu. Loving the OS. All you software vendors wake up and develop for Linux (Get on the band wagon Adobe). Seriously I cant believe I cannot connect with eithet LAN, WLAN or USB Modem on my system. Its horribly broken and all I did was installed a usb modem.

Sorry to offload on this site, but in response to the gentlemen who had to REINSTALL WINDOWS to fix his simple problem again demonstrates the reason why I moved to Linux in the first place. Hey sir try Linux it rocks. Your internet will always work and will never just stop working. ;)

If anyone knows what my problem could be, please could you respond. Thank you.

Enter your BIOS settings on start and make sure fast boot is disabled, on ALL devices I've had this problem on that was the cure. Also make sure your LAN is turned on and all sub settings under LAN. Hope this helps ^^
 

My Computer

System One

  • OS
    Windows 8