• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Unable to add Outlook.com account to Windows Mail App


Kari

Old geek, new tricks
Team Member
VIP Member
Pro User
#1
Hi geeks.

Long version:

An old Microsoft email account ([email protected]) from the days before Hotmail when you still could get @msn.com addresses. Account correctly set up in Windows Mail App on Windows 8 machines, no issues. Account has one outlook.com alias.

This was the only email address I have had without two step verification. Last week something happened which made to rethink my complete online / domain / email security. I both changed the password of this @msn.com account to a very complicated one and set up the two step verification using the MS Authenticator App for Windows Phone 8. Tested the set up by logging out and logging back in with the new password and as it should be, outlook.com asked for the authentication code. All was well and working.

Next step was to open Windows Mail App and change the account password there. As expected, the Mail App told me to check settings of this account, clicking the Check Settings link opened the credentials dialog. I entered the [email protected] as email address, and the new password. Got an error message telling the credentials were wrong. Logged out, logged back in, tried again, could not get the app to accept credentials.

Signed out from Windows, back in, relaunched the Mail App, removed the [email protected] account as nothing I tried with original @msn.com or newer @outlook.com alias did work. From account settings I added a new account, trying both the original @msn.com and the @outlook.com aliases. Wrong credentials tells the app and does not let me add the account. Trying the same credentials on Outlook.com web interface works, no issues in signing in.

Notice that I am absolutely sure that although my new password is really complicated, I have typed it every time right. I have checked it using the View password feature, #1 in below screenshot:

2014-09-22_15h27_47.png


Short version:

Can't add an email account to Windows Mail App, credentials 100% sure correct.

Additional issue:

This might be impossible to solve: I would like to set my 20 years old original @msn.com address again as the primary alias but apparently it is not possible:

2014-09-22_14h55_44.png



It was the primary alias before the issues told above, has worked as an MS account to be used for instance as the login account for Windows 8.

Any ideas?

Kari
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP ENVY 17-1150eg
    CPU
    1.6 GHz Intel Core i7-720QM Processor
    Memory
    6 GB
    Graphics Card(s)
    ATI Mobility Radeon HD 5850 Graphics
    Sound Card
    Beats sound system with integrated subwoofer
    Monitor(s) Displays
    17" laptop display, 22" LED and 32" Full HD TV through HDMI
    Screen Resolution
    1600*900 (1), 1920*1080 (2&3)
    Hard Drives
    Internal: 2 x 500 GB SATA Hard Disk Drive 7200 rpm
    External: 2TB for backups, 3TB USB3 network drive for media
    Cooling
    As Envy runs a bit warm, I have it on a Cooler Master pad
    Keyboard
    Logitech diNovo Media Desktop Laser (bluetooth)
    Mouse
    Logitech MX1000 Laser (Bluetooth)
    Internet Speed
    50 MB VDSL
    Browser
    Maxthon 3.5.2., IE11
    Antivirus
    Windows Defender 4.3.9431.0
    Other Info
    Windows in English, additional user accounts in Finnish, German and Swedish.

Brink

Administrator
Administrator
mvp
Posts
23,385
#2
Hello Kari,

If your password has more than 16 characters, then that may be the issue. Test it with no more than 16 to see if you are able to add it afterwards. :)
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Kari

Old geek, new tricks
Team Member
VIP Member
Pro User
#3
Tested with a new password, changed to one with only 10 characters. Works well on web interface, using both aliases, but Windows Mail Account is still telling me about wrong credentials.

Anyway, thanks for the tip. I had not known the 16 character limit.
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP ENVY 17-1150eg
    CPU
    1.6 GHz Intel Core i7-720QM Processor
    Memory
    6 GB
    Graphics Card(s)
    ATI Mobility Radeon HD 5850 Graphics
    Sound Card
    Beats sound system with integrated subwoofer
    Monitor(s) Displays
    17" laptop display, 22" LED and 32" Full HD TV through HDMI
    Screen Resolution
    1600*900 (1), 1920*1080 (2&3)
    Hard Drives
    Internal: 2 x 500 GB SATA Hard Disk Drive 7200 rpm
    External: 2TB for backups, 3TB USB3 network drive for media
    Cooling
    As Envy runs a bit warm, I have it on a Cooler Master pad
    Keyboard
    Logitech diNovo Media Desktop Laser (bluetooth)
    Mouse
    Logitech MX1000 Laser (Bluetooth)
    Internet Speed
    50 MB VDSL
    Browser
    Maxthon 3.5.2., IE11
    Antivirus
    Windows Defender 4.3.9431.0
    Other Info
    Windows in English, additional user accounts in Finnish, German and Swedish.

Brink

Administrator
Administrator
mvp
Posts
23,385
#4
Is this outlook.com account the same Microsoft account that you use to sign in to Windows with?

If so, then usually it gets setup and added automatically to the Mail app.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Kari

Old geek, new tricks
Team Member
VIP Member
Pro User
#5
No, this is not the MS account I use to sign in to Windows. I do not want to use it for anything else than as a contact email on both hosting companies I have my domains in.

I will try to set up an user account on this computer using this address, let's see if that works.
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP ENVY 17-1150eg
    CPU
    1.6 GHz Intel Core i7-720QM Processor
    Memory
    6 GB
    Graphics Card(s)
    ATI Mobility Radeon HD 5850 Graphics
    Sound Card
    Beats sound system with integrated subwoofer
    Monitor(s) Displays
    17" laptop display, 22" LED and 32" Full HD TV through HDMI
    Screen Resolution
    1600*900 (1), 1920*1080 (2&3)
    Hard Drives
    Internal: 2 x 500 GB SATA Hard Disk Drive 7200 rpm
    External: 2TB for backups, 3TB USB3 network drive for media
    Cooling
    As Envy runs a bit warm, I have it on a Cooler Master pad
    Keyboard
    Logitech diNovo Media Desktop Laser (bluetooth)
    Mouse
    Logitech MX1000 Laser (Bluetooth)
    Internet Speed
    50 MB VDSL
    Browser
    Maxthon 3.5.2., IE11
    Antivirus
    Windows Defender 4.3.9431.0
    Other Info
    Windows in English, additional user accounts in Finnish, German and Swedish.
#6
No, this is not the MS account I use to sign in to Windows. I do not want to use it for anything else than as a contact email on both hosting companies I have my domains in.

I will try to set up an user account on this computer using this address, let's see if that works.
Kari I might be way off line but is what you are using WLM? because my work account I can add to accounts but being work will not download anything because of security.
 

My Computer

System One

  • OS
    8 Pro desk 1 (SB) 7 Home desk 2 (IB) 8 Pro Lap 1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Own build X 2 Desk X 1 Lap X 2
    CPU
    i5 2500 & i5 3570K
    Motherboard
    Gigabyte GA_H67UD3H-B3 & Asus P8Z77-V
    Memory
    8GB (1333) 8GB 2400 set 1866
    Graphics Card(s)
    NVidia GTX 650 X 2
    Sound Card
    Xonar DG X 2
    Monitor(s) Displays
    Philips 24" (SB) Benq 24" (IB)
    Hard Drives
    Samsung 840 X 2 830 X 1
    PSU
    Corsair HX 650 & HX 1050
    Case
    Coolermaster Centurion 2 & HAF XM
    Cooling
    Air (SB) LC (IB)
    Keyboard
    M6980X X 2 (laser)M$ Sidewinder X4 & Sidewinder X6 (IB)
    Mouse
    Gigabyte M6980 X X 2 (laser)
    Internet Speed
    ADSL2
    Browser
    Google
    Antivirus
    Kaspersky ISS
    Other Info
    Two other machines Toshiba L550 Sat i5 CPU running 8GB RAM and Windows 8 Pro 64bit OS.
    Toshiba A200Celeron 4GB Win7 64bit

Kari

Old geek, new tricks
Team Member
VIP Member
Pro User
#7
No, I use Office Outlook for my "normal" email accounts, and Windows 8 Mail App for these MSN / Hotmail / Outlook.com accounts. I do not use WLM.
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP ENVY 17-1150eg
    CPU
    1.6 GHz Intel Core i7-720QM Processor
    Memory
    6 GB
    Graphics Card(s)
    ATI Mobility Radeon HD 5850 Graphics
    Sound Card
    Beats sound system with integrated subwoofer
    Monitor(s) Displays
    17" laptop display, 22" LED and 32" Full HD TV through HDMI
    Screen Resolution
    1600*900 (1), 1920*1080 (2&3)
    Hard Drives
    Internal: 2 x 500 GB SATA Hard Disk Drive 7200 rpm
    External: 2TB for backups, 3TB USB3 network drive for media
    Cooling
    As Envy runs a bit warm, I have it on a Cooler Master pad
    Keyboard
    Logitech diNovo Media Desktop Laser (bluetooth)
    Mouse
    Logitech MX1000 Laser (Bluetooth)
    Internet Speed
    50 MB VDSL
    Browser
    Maxthon 3.5.2., IE11
    Antivirus
    Windows Defender 4.3.9431.0
    Other Info
    Windows in English, additional user accounts in Finnish, German and Swedish.

Kari

Old geek, new tricks
Team Member
VIP Member
Pro User
#8
Is this outlook.com account the same Microsoft account that you use to sign in to Windows with?

If so, then usually it gets setup and added automatically to the Mail app.
No, this is not the MS account I use to sign in to Windows. I do not want to use it for anything else than as a contact email on both hosting companies I have my domains in.

I will try to set up an user account on this computer using this address, let's see if that works.
OK, I have no created a Windows 8.1 user account on three computers, a desktop and two laptops, using this MS account. All three computers gave when signing in first an error message about not being able to sign in at the moment, pleas try later. Rebooting and trying again accepts the credentials but all three computers only show black screen with cursor. A laptop here next to me ATM has been like that over 20 minutes now.

While in this black screen, I can press the CTRL + ALT + DEL and launch Task Manager. Users tab shows the account as signed in, the same if I go back to user selection screen, it shows the account as signed in, but none of the three computers never show anything else than a black screen with cursor. HDD light shows there's HDD activity.

Again, I can login to this MS account using both aliases from any browser on any computer.
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP ENVY 17-1150eg
    CPU
    1.6 GHz Intel Core i7-720QM Processor
    Memory
    6 GB
    Graphics Card(s)
    ATI Mobility Radeon HD 5850 Graphics
    Sound Card
    Beats sound system with integrated subwoofer
    Monitor(s) Displays
    17" laptop display, 22" LED and 32" Full HD TV through HDMI
    Screen Resolution
    1600*900 (1), 1920*1080 (2&3)
    Hard Drives
    Internal: 2 x 500 GB SATA Hard Disk Drive 7200 rpm
    External: 2TB for backups, 3TB USB3 network drive for media
    Cooling
    As Envy runs a bit warm, I have it on a Cooler Master pad
    Keyboard
    Logitech diNovo Media Desktop Laser (bluetooth)
    Mouse
    Logitech MX1000 Laser (Bluetooth)
    Internet Speed
    50 MB VDSL
    Browser
    Maxthon 3.5.2., IE11
    Antivirus
    Windows Defender 4.3.9431.0
    Other Info
    Windows in English, additional user accounts in Finnish, German and Swedish.

Brink

Administrator
Administrator
mvp
Posts
23,385
#9
Interesting that it'll let you setup the Microsoft account with the password on the PCs, but not let you sign in without an error. :confused:

Possibly not able to connect to the internet?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Kari

Old geek, new tricks
Team Member
VIP Member
Pro User
#10
Internet is fine.

This 16 character password length limit, I did not know it exists. When changing the password and setting the two step verification (using web interface at outlook.com), I used a 24 character password. Outlook.com accepted it and as I have mentioned, I had no issues in logging out and back in to outlook.com.

When I had checked that the password works and two step verification is in place, I went to mail app to change the password, account had already been set up in Mail App but of course after changing the password you need update it in app. it's then when the difficulties started as described in previous posts.

After your tip about the 16 character limit I changed the the password again. Checked it works by signing out and in again, checked that two step verification works and again to Mail App to update password. No luck. Created a new Windows user profile using this MS account, as i mentioned it kind of signs me in but nothing happens; HDD is working all the time but I have just a black screen with cursor.

I apologize the quality of these photos made by my phone.

This is what I can see at the moment on a laptop, over hour and a half after I signed in to a new user profile using this MS account. Credentials were accepted, then I got this. HDD is working almost all the time, nothing else happens:

WP_20140922_002[1].jpg

I can press CTRL+ALT+DEL and select Task Manager:

WP_20140922_005[1].jpg

Task Manager shows I am logged in:

2014-09-23_00h04_12.png

Also selecting Switch User to enter user selection screen shows I am logged in. I have the same results from three computers, all are connected to Internet during the sign in process which is clearly seen if I switch user; I am able to sign in to Windows with all other MS accounts on all computers.
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP ENVY 17-1150eg
    CPU
    1.6 GHz Intel Core i7-720QM Processor
    Memory
    6 GB
    Graphics Card(s)
    ATI Mobility Radeon HD 5850 Graphics
    Sound Card
    Beats sound system with integrated subwoofer
    Monitor(s) Displays
    17" laptop display, 22" LED and 32" Full HD TV through HDMI
    Screen Resolution
    1600*900 (1), 1920*1080 (2&3)
    Hard Drives
    Internal: 2 x 500 GB SATA Hard Disk Drive 7200 rpm
    External: 2TB for backups, 3TB USB3 network drive for media
    Cooling
    As Envy runs a bit warm, I have it on a Cooler Master pad
    Keyboard
    Logitech diNovo Media Desktop Laser (bluetooth)
    Mouse
    Logitech MX1000 Laser (Bluetooth)
    Internet Speed
    50 MB VDSL
    Browser
    Maxthon 3.5.2., IE11
    Antivirus
    Windows Defender 4.3.9431.0
    Other Info
    Windows in English, additional user accounts in Finnish, German and Swedish.

Brink

Administrator
Administrator
mvp
Posts
23,385
#12

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

Kari

Old geek, new tricks
Team Member
VIP Member
Pro User
#13
Yes, one obstacle cleared. Thanks David :).

I was able to finally add this account to Mail App using the App Password feature. However, I am still unable to add a user profile to Windows 8.1 using this MS account, primary or alias.
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP ENVY 17-1150eg
    CPU
    1.6 GHz Intel Core i7-720QM Processor
    Memory
    6 GB
    Graphics Card(s)
    ATI Mobility Radeon HD 5850 Graphics
    Sound Card
    Beats sound system with integrated subwoofer
    Monitor(s) Displays
    17" laptop display, 22" LED and 32" Full HD TV through HDMI
    Screen Resolution
    1600*900 (1), 1920*1080 (2&3)
    Hard Drives
    Internal: 2 x 500 GB SATA Hard Disk Drive 7200 rpm
    External: 2TB for backups, 3TB USB3 network drive for media
    Cooling
    As Envy runs a bit warm, I have it on a Cooler Master pad
    Keyboard
    Logitech diNovo Media Desktop Laser (bluetooth)
    Mouse
    Logitech MX1000 Laser (Bluetooth)
    Internet Speed
    50 MB VDSL
    Browser
    Maxthon 3.5.2., IE11
    Antivirus
    Windows Defender 4.3.9431.0
    Other Info
    Windows in English, additional user accounts in Finnish, German and Swedish.
Posts
1,870
#14

My Computer

System One

  • OS
    Windows 10 Pro Prieview x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    MacBook Pro Core2Duo
    CPU
    T7600
    Memory
    3
    Graphics Card(s)
    ATI Radeon X1600
    Monitor(s) Displays
    Internal
    Screen Resolution
    1440 x 800
    Hard Drives
    40GB
    Keyboard
    Apple
    Mouse
    Apple
    Internet Speed
    Varies
    Browser
    Various
    Antivirus
    Defender

Kari

Old geek, new tricks
Team Member
VIP Member
Pro User
#15
Some advance. One laptop, signed in to Windows 8 with my main MS account, deleted this problematic user profile. Rebooted, added the account again, switched user to sign in. This time I came this far, first step after giving your credentials:

WP_20140923_001[1].jpg

After that, again a black screen with visible cursor. Gave up after waiting over 20 minutes, HDD working all the time.
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    Laptop
    System Manufacturer/Model Number
    HP ENVY 17-1150eg
    CPU
    1.6 GHz Intel Core i7-720QM Processor
    Memory
    6 GB
    Graphics Card(s)
    ATI Mobility Radeon HD 5850 Graphics
    Sound Card
    Beats sound system with integrated subwoofer
    Monitor(s) Displays
    17" laptop display, 22" LED and 32" Full HD TV through HDMI
    Screen Resolution
    1600*900 (1), 1920*1080 (2&3)
    Hard Drives
    Internal: 2 x 500 GB SATA Hard Disk Drive 7200 rpm
    External: 2TB for backups, 3TB USB3 network drive for media
    Cooling
    As Envy runs a bit warm, I have it on a Cooler Master pad
    Keyboard
    Logitech diNovo Media Desktop Laser (bluetooth)
    Mouse
    Logitech MX1000 Laser (Bluetooth)
    Internet Speed
    50 MB VDSL
    Browser
    Maxthon 3.5.2., IE11
    Antivirus
    Windows Defender 4.3.9431.0
    Other Info
    Windows in English, additional user accounts in Finnish, German and Swedish.