What's new

Timezone randomly changing

messagetyper

New Member
Ok so my timezone is originally UTC +8:00 but for some reason it gets changed to UTC +4:00. I noticed that this happens after closing Metal Gear Solid 5. Anyone knows why this is happening after playing that?
 

My Computer

System One

  • OS
    Windows 8.1 Pro
    Computer type
    PC/Desktop
    CPU
    i5 4590 3.30 GHz
    Memory
    4GB
    Graphics Card(s)
    Zotac GTX 750 Ti 1GB
    Screen Resolution
    1366 x 768

broe23

Retired from the grind
VIP Member
Pro User
Something is messing with the Bios clock.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Name
    Greg
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Occupation
    Retired
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.
    Country Flag
    USA
    State/Region Flag
    us illinois

broe23

Retired from the grind
VIP Member
Pro User
Back up software, If you Dual boot or use a Linux Portable USB stick, it can cause thr time to be off.

All three of my machines get their clocks screwed up, when I boot up with my USB stick that has Clonezilla on it.

Try this. Configure the system to force-update the time on boot.

To do a force-update you need to run the following as administrator (or system):

SC START w32time task_started
So to force update on boot, you need to run that command as administrator. You can do that using Task Scheduler. To do this run the following as administrator:

schtasks /CREATE /TN "Set Time On Start" /SC ONSTART /RU SYSTEM /TR "SC START w32time task_started"
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Name
    Greg
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Occupation
    Retired
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.
    Country Flag
    USA
    State/Region Flag
    us illinois

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top