• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

The User Profile Service failed to logon. No SID key.


owaved

New Member
Posts
3
#1
I created a new account on Windows 8.1. The login attempt resulted in a "The User Profile Service failed the logon" error. Attempted the standard registry fix (linked below). However, a SID key does not exist for the new account.

I've tried deleting the account, recreating, recreating in safe mode. Same error at login.

Any else run into this? Any suggestions?

Thank you!

Standard The User Profile Service failed the logon error fix.
 

My Computer

System One

  • OS
    8
    Computer type
    Laptop
    System Manufacturer/Model Number
    ENVYdv7
    CPU
    AMD
    Memory
    4 MB

Brink

Administrator
Administrator
mvp
Posts
23,452
#2
Hello owaved, and welcome to Eight Forums.

The SID and user profile folder for a new user account doesn't get created until the first time you successfully sign in to it. This is why it's not there for you.

Do you have any other user that's having this issue?

Here's the tutorial for that error in Windows 8.8.1 instead.

http://www.eightforums.com/tutorials/38838-user-profile-service-failed-sign-fix-windows-8-a.html

If you like, you could also do a system restore using a restore point dated before this started to hopefully fix it.

Hope this helps for now, :)
Shawn
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

owaved

New Member
Posts
3
#3
Thank you for the welcome and quick reply.

I don't have other accounts with the same issue. Only new ones. You are correct, I am not able to log in after creating the account, so the registry fix is not available. It is a friends computer and I have no idea when the issue started, because she hasn't created a new user in a quite a while (months). Further, I did remove some maleware, so I suspect something in the registry has been corrupted. Not sure.
 

My Computer

System One

  • OS
    8
    Computer type
    Laptop
    System Manufacturer/Model Number
    ENVYdv7
    CPU
    AMD
    Memory
    4 MB

Brink

Administrator
Administrator
mvp
Posts
23,452
#4
You could attempt to try a system restore with a few restore points if needed to see if it may help to avoid having to do more drastic measures.

If not, then you could refresh Windows to avoid a full clean install.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone