What's new

"The requested operation requires elevation"

highstream

Member
Member
Win 8.1 Pro x64. After years of downloading and installing XYplorer releases and betas w/o problem with Internet Download Manger, the past two days I've been getting an elevation error when trying to install from it (see screenshot). OTOH, I can install directly from the file. I thought of Permissions, but all three items in Group/User Names for both the folder and file have all permissions checked except for special permissions. Any idea what might be causing this? Thanks.

XYplorer beta elevation error.JPG
 

My Computer

System One

  • OS
    Win 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    DIY
    CPU
    i5 4690K
    Motherboard
    Gigabyte GA-Z97X-UD5H-BK3 (rev. 1.2) UEFI Bios
    Memory
    16 GB (4x4)
    Graphics Card(s)
    Sapphire Ultimate HD7750
    Sound Card
    JCAT USB
    Monitor(s) Displays
    Dell U2412M
    Screen Resolution
    1920x1200
    Hard Drives
    Samsung 850 Pro 256 GB SSD
    Seagate 3TB, 2TB & 1TB HDDs
    PSU
    Seasonic x650 PSU
    Case
    Cooler Master Elite 335
    Cooling
    Prolimatech Megahalems Rev. C cooler, 3 Nexus Silent Fans
    Keyboard
    IBM Model M
    Mouse
    Bornd Wireless Mouse
    Internet Speed
    60+ mbps claimed
    Antivirus
    Comodo CIS, MBAM Pro
    Other Info
    PS Audio Directstream dac, Quad 12L powered speakers, Core Audio Tech Kora LPS, JCAT USB card, Uptone Regen USB

KYHI

Well-Known Member
Pro User
try
right click - run as admin
or
properties - unblock
 

My Computer

System One

  • OS
    Windows 3.1 > Windows 10
    Name
    Jimmy
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8700
    CPU
    I7
    Memory
    24 GB
    Country Flag
    USA
    State/Region Flag
    us kentucky

highstream

Member
Member
Not sure you understood my post. Are you familiar with IDM? The screenshot below shows the step before the elevation error. Clicking Open is what brings it up, where as up until earlier this week it opened IZArc and the install went from there.

Update: just happened on another compressed file (.rar), but not one with an executable (.exe). That offer any ideas?

XYplorer beta elevation error - 2.JPG
 
Last edited:

My Computer

System One

  • OS
    Win 8.1 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    DIY
    CPU
    i5 4690K
    Motherboard
    Gigabyte GA-Z97X-UD5H-BK3 (rev. 1.2) UEFI Bios
    Memory
    16 GB (4x4)
    Graphics Card(s)
    Sapphire Ultimate HD7750
    Sound Card
    JCAT USB
    Monitor(s) Displays
    Dell U2412M
    Screen Resolution
    1920x1200
    Hard Drives
    Samsung 850 Pro 256 GB SSD
    Seagate 3TB, 2TB & 1TB HDDs
    PSU
    Seasonic x650 PSU
    Case
    Cooler Master Elite 335
    Cooling
    Prolimatech Megahalems Rev. C cooler, 3 Nexus Silent Fans
    Keyboard
    IBM Model M
    Mouse
    Bornd Wireless Mouse
    Internet Speed
    60+ mbps claimed
    Antivirus
    Comodo CIS, MBAM Pro
    Other Info
    PS Audio Directstream dac, Quad 12L powered speakers, Core Audio Tech Kora LPS, JCAT USB card, Uptone Regen USB

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top