What's new

System time incorrect when Fast Startup turned 'on'

stocktiki

New Member
Have a real stumper for the Windows 8.1 experts out there.
THE ISSUE:
Noticed shortly after upgrading the Asus VivoTab Smart to Windows 8.1 (from Windows 8) -- that sometimes the system's date and time will be incorrect after a shut-down, turn on cycle. Sometimes the clock is as fast as three hours, but others much longer. Interestingly, if you go into PC Settings > Time & Settings and then toggle off the "Set time automatically" option, and then toggle it back on, the time and date are immediately corrected. However, the time would again be wrong after a shutdown. If the tablet is restarted, though, the time is correct again.

THE SYSTEM:
Windows 8.1 (upgraded from Windows Store). Intel Atom processor.

WHAT'S BEEN TRIED:
Following the other advice and threads on this forum and Microsoft Answers, I:

1. Stopped the Windows Time service, registered it again and restated it. The issue remained. I entered the desktop and clicked on the time in the lower right-hand corner of the screen. From here I confirmed the time zone was correct and changed the date and time. That fixes the problem during the current session, but the time/date are again wrong on reboot.

2. Tried Safe Mode. In Safe Mode, the time is correct and stays correct.

3. Tried Clean Boot. In Clean Boot, with all non-Microsoft services disables, the issue returns and the time is wrong again.

THE BREAKTHROUGH THAT BEGS FOR AN ANSWER:

While reading this thread, I read up on Windows 8's Fast Startup. Just on a lark, I went into the Power settings area of the Control Panel and turned off Fast Startup. Now the clock is correct. There's a downside , of course, to this in that shutdown and startup is notably slower.

The tablet now keeps perfect time -- but cannot have Fast Startup - which is a bummer for a tablet.

QUESTIONS:
1. Is this is hardware issue? Asus is offering an RMA -- but hate to add to a landfill when this is fixable with software.
2. Is there a way to check the BIOS clock on a Windows 8.1 tablet ? I believe it's a UEFI system....
3. Is there a way to fix this so fast startup can be used -- and have correct time?
4. Is this a known issue?
5. Is there a way to make sure the Windows Time service is activated in a Fast Startup.

Any help would be greatly appreciated!
 

My Computer

System One

  • OS
    windows 8
    Computer type
    PC/Desktop

lifetec

New Member
Power User
Maybe this fix will work for you, found it on the net.

10-31-2012-11-45-35-AM.png


4. By default my ‘Server’ that was selected was ‘time.microsoft.gov’. I changed the server to ‘time.nist.gov’ which is an alternative Internet Time Service (ITS).

After I made this change my clock time showed correctly and continued to work upon restarting the computer. I am unsure if there is a short term issue with the Microsoft service, but that one seems to be configured on GMT rather than PST for my computer.
For those of you that experienced this same issue, I hope this helps you!
 

My Computer

System One

  • OS
    windows 8.1
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self build
    CPU
    Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz
    Motherboard
    Asrock P55 Pro
    Memory
    DDR3 Team--Elite-1333 8 gb
    Graphics Card(s)
    Sapphire R9 280x
    Sound Card
    Realtek Alc 855
    Monitor(s) Displays
    Acer V233H
    Screen Resolution
    1920 x 1020
    Hard Drives
    Samsung evo 850 SSd
    Seagate ST 320 gb
    Samsung HD 750 gb
    Seagate ST 3000gb
    PSU
    OCZ Stealth 600 watt
    Case
    Antec 300
    Mouse
    Speedlink Ledos and Nexus

stocktiki

New Member
Excellent suggestion about changing the time sync server. I should have mentioned: That was the first suggestion of the tech on Microsoft Answers. Tried that -- but alas, the same error recurs no matter which server I sync to.

Thanks for the idea, though.

Any other thoughts?
 

My Computer

System One

  • OS
    windows 8
    Computer type
    PC/Desktop

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top