• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved sevenforums down???


Hopalong X

R.I.P.
VIP Member
Member
Posts
32
#1
Is sevenforums down or is it just me?

I'm getting nothing as when the server died a while back.

Of course it just went to working.
 

My Computer

System One

  • OS
    Windows 7 64bit
    System Manufacturer/Model
    Self built
    CPU
    Intel Core i7-870 Lynnfield 2.93GHz LGA 1156 95W Quad-Core
    Motherboard
    ASUS P7P55D-E PRO
    Memory
    4x2GB Crucial Ballistix DDR3 1600
    Graphics Card(s)
    ASUS ENGTX460 DirectCU/2DI/1GD5 1GB 256-bit GDDR5
    Monitor(s) Displays
    Samsung SyncMaster 941BW
    Hard Drives
    Intel 320 120GB W8 installed
    Samsung 830 128GB W7 installed
    2x WD Caviar Black SATA 3.0Gbs
    PSU
    Cooler Master 850W
    Case
    HAF-932
    Cooling
    Scythe-Mugen

Hopalong X

R.I.P.
VIP Member
Member
Posts
32
#4
Well it loaded once and quit working again.

Thanks Koolkat.

At least I know I'm paranoid for a reason.
:roflmao:

Thanks for the update John.:thumb:
 

My Computer

System One

  • OS
    Windows 7 64bit
    System Manufacturer/Model
    Self built
    CPU
    Intel Core i7-870 Lynnfield 2.93GHz LGA 1156 95W Quad-Core
    Motherboard
    ASUS P7P55D-E PRO
    Memory
    4x2GB Crucial Ballistix DDR3 1600
    Graphics Card(s)
    ASUS ENGTX460 DirectCU/2DI/1GD5 1GB 256-bit GDDR5
    Monitor(s) Displays
    Samsung SyncMaster 941BW
    Hard Drives
    Intel 320 120GB W8 installed
    Samsung 830 128GB W7 installed
    2x WD Caviar Black SATA 3.0Gbs
    PSU
    Cooler Master 850W
    Case
    HAF-932
    Cooling
    Scythe-Mugen

Kevin Ismail

Revived
VIP Member
Power User
Solo.

Posts
2,161
#5
Was up (able to connect) for couple minutes and down again now. :(
 

My Computer

System One

  • OS
    Windows 10 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Built system
    CPU
    Core i5
    Motherboard
    Intel DH55PJ
    Memory
    4 GB
    Graphics Card(s)
    ATI 4650
    Sound Card
    Realtek HD Integrated
    Monitor(s) Displays
    LG Flatron L1742S; LG Flatron 19"; Samsung TV 48"
    Screen Resolution
    1280:1024; 1366:768;1920:1080
    Hard Drives
    SSD 256 GB
    Seagate Barracuda 500 GB
    WDC 1 TB
    PSU
    Power
    Case
    Simbadda
    Cooling
    Conventional
    Keyboard
    Logitech Wireless
    Mouse
    Logitech Wireless
    Internet Speed
    1.4 MBPS
    Other Info
    External HDD WDC 2 TB
    Dial Up Modem Huawei
    Home-made Home Theater

Hopalong X

R.I.P.
VIP Member
Member
Posts
32
#10
Loaded. :thumbsup:
 

My Computer

System One

  • OS
    Windows 7 64bit
    System Manufacturer/Model
    Self built
    CPU
    Intel Core i7-870 Lynnfield 2.93GHz LGA 1156 95W Quad-Core
    Motherboard
    ASUS P7P55D-E PRO
    Memory
    4x2GB Crucial Ballistix DDR3 1600
    Graphics Card(s)
    ASUS ENGTX460 DirectCU/2DI/1GD5 1GB 256-bit GDDR5
    Monitor(s) Displays
    Samsung SyncMaster 941BW
    Hard Drives
    Intel 320 120GB W8 installed
    Samsung 830 128GB W7 installed
    2x WD Caviar Black SATA 3.0Gbs
    PSU
    Cooler Master 850W
    Case
    HAF-932
    Cooling
    Scythe-Mugen

Users Who Are Viewing This Thread (Users: 0, Guests: 1)