• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Server 2012 R2 shuts down overnight


gaz91

New Member
Posts
5
#1
Guys,

Long story, but here goes:

Got a custom build server - Gigabyte H87M-D3H, i5-4570, 16GB RAM. It's now running 2012 R2, but it was running 2012 initially and had exactly the same problems, which suggests hardware issues.
Nearly every night, during the night sometime, the server crashes off, and needs to be started again with the power button.
I first suspected a power issue because nothing shows in the event log.
But after connecting it to a UPS and replacing the power supply (with a Corsair CX430), the issues continue.
I also get the odd BSOD - dump attached.
I've checked the following:
- Checked, rechecked and replaced all sata cables
- Scanned/chkdsk all HDDs
- Memtest for a few hours
- sfc /scannow
- UPS and new PSU as mentioned above
What else can I try?

Thanks!
Gaz

[EDIT: made title a bit clearer]
 

Attachments

My Computer

System One

  • OS
    Windows Server 2012 R2 Standard
Posts
1,883
#2
Hi,

Get rid of this Acronis software, and my educated guess is that you will be free and clear:

Code:
0: kd> lmvm tib_mounter
start             end                 module name
fffff800`01374000 fffff800`013a4000   tib_mounter   (deferred)             
    Image path: \SystemRoot\system32\DRIVERS\tib_mounter.sys
    Image name: tib_mounter.sys
    Timestamp:        Thu Dec 27 08:25:05 2012 (50DC4C31)
    CheckSum:         0003AE45
    ImageSize:        00030000
    Translations:     0000.04b0 0000.04e4 0409.04b0 0409.04e4
It's a 0x7a stop.

If that doesn't do the trick, test with a different hard drive if possible.

Enjoy.
 

My Computer

System One

  • OS
    7601.18247.x86fre.win7sp1
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Self-built Intel based
    CPU
    Pentium D 925 3.0 GHz socket 775, Presler @ ~ 3.2 GHz
    Motherboard
    Intel DQ965MT
    Memory
    Hyundai 2 GB DDR2 @ 333 MHz
    Graphics Card(s)
    ASUS DirectCU II HD7790-DC2OC-2GD5 Radeon HD 7790 2GB 128-Bit GDDR5
    Sound Card
    MOTU Traveler firewire interface
    Hard Drives
    1 Seagate Barracuda SATA II system/boot drive 80 GB, 2 Western Digital hdds - 1 is SATA II Caviar Black 1 TB attached to card (assorted media, page, temp), other is SATA I 420 GB (games, media, downloads)
    PSU
    Thermaltake 450W
    Cooling
    stock Gateway cooling, extra large fan in rear of case
    Keyboard
    Alienware/Microsoft Internet kb
    Mouse
    Logitech M510
    Internet Speed
    Optimum Online, fast for US
    Browser
    Pale Moon
    Antivirus
    Kaspersky integrated into ZoneAlarm+Antivirus

EricS

New Member
Posts
4
#5
Are you using any usb 3.0 ports, I've seen issues with external usb 3.0 hard drives blue screen Windows Server 2012 just by being plugged in. A fix was to upgrade the usb 3.0 drivers.
 

My Computer

System One

  • OS
    Windows 8.1