• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Problems installing Windows 8 on Vertex 2 SSD


murky92

New Member
Posts
4
#1
Hi everyone,

I downloaded Windows 8 and loaded it up on my 8GB flash drive, and when I try to do a clean install onto my freshly Secure Erased Vertex 2 SSD, it gives me an error code at the installation progress screen, saying that it can't partition and format my hard drive. After that it just quits out to the beginning "Start Install" screen.

I also tried formatting it and creating partitions before moving on to the installation, and even then, it still gives errors saying that it can't format the SSD.

I can't tell if this is an SSD compatibility issue or something else. Has anybody else had the same issue or have any ideas what's going on?

Thanks.
 

My Computer

System One

  • OS
    Windows 7

boohbah

Closed by request
cornwall,uk

Posts
157
#2
are you booting from the usb or running it through windows 7. i made the mistake or trying to run my disc through win 7 and almost clean installed over win 7, fortunately i realized and cancelled the install. then i booted from the disc and everything went through just fine.
 

My Computer

System One

  • OS
    windows 7 /windows 8 Dev

naseap

New Member
Posts
5
#4
Hi everyone,

I downloaded Windows 8 and loaded it up on my 8GB flash drive, and when I try to do a clean install onto my freshly Secure Erased Vertex 2 SSD, it gives me an error code at the installation progress screen, saying that it can't partition and format my hard drive. After that it just quits out to the beginning "Start Install" screen.

I also tried formatting it and creating partitions before moving on to the installation, and even then, it still gives errors saying that it can't format the SSD.

I can't tell if this is an SSD compatibility issue or something else. Has anybody else had the same issue or have any ideas what's going on?

Thanks.
Same here for me with a Corsair Force 2 SSD, I have multiple hard drives so I disconnected all of them except the SSD and when I run Win8 setup from the dvd I get the same message about not being able to format the drive. Maybe it is an SSD issue. I had Win8 7989 on the drive so I was able to install WDP by running setup from within 7989. I would rather not have installed it that way but it was the only way I could get it to install on the SSD.
 

My Computer

Romulinx2

Self taught Loony
VIP Member
Member
Suffolk, UK

Posts
33
#5
I installed win 8 onto my OCZ solid 3 ssd with a dvd, with no problems. Booted with the dvd and 15 mins later running win 8.
Its running exectionally well, which is strange for a pre beta? Only had 1 BSOD after downloading the second set of updates.
Not sure if this helps you though?
 

My Computer

System One

  • OS
    Win 8 pro X64
    System Manufacturer/Model
    Dilithium Computers Mk4
    CPU
    AMD Phenom(tm) II X4 965 Processor, 3400 Mhz, 4 Core(s), 4 Logical Processor(s)
    Motherboard
    Gigabyte GA-790XT-USB3
    Memory
    16Gb
    Graphics Card(s)
    NVIDIA GeForce GTX 470
    Sound Card
    Hi-def
    Monitor(s) Displays
    3D Lg W2363D 23"
    Screen Resolution
    1920x1080
    Hard Drives
    Loads, and a Crucial ssd 256Gb for OS.
    PSU
    1000w
    Case
    Antec 10000
    Cooling
    Big case fans + standard cpu fan
    Keyboard
    Logitech K350
    Mouse
    Coolermaster Inferno
    Internet Speed
    10Mb
    Other Info
    Home made with matchsticks (well...some lego also)
    Blu-ray drive HL-DT-ST BD-RE BH10LS30. Nvidia 3D wireless glasses (active shutter).

murky92

New Member
Posts
4
#6
Yeah, I don't know why it won't work with my Vertex 2. It shouldn't have a problem, but I kept getting error code 0x80070057 with the message "Windows could not format a partition on disk 0." This doesn't happen when installing Windows 7, so I'm not sure what's going on. I am willing to try again with a DVD installation, but could corrupt data on the USB drive I'm booting off of cause this?
 

My Computer

System One

  • OS
    Windows 7

theog

VIP Member
VIP Member
Gold Member
Posts
5,591
#7
It would be worth redownloading the ISO & remaking the USB installer.
 

My Computer

System One

  • OS
    ME, XP,Vista,Win7,Win8,Win8.1
    Computer type
    PC/Desktop
    Other Info
    Notebooks x 3

    Desktops x 5

    Towers x 4

naseap

New Member
Posts
5
#10
I was having the same issue with my vertext 2. I think it may be SSD issue.
try installing from windows.
Do you mean from Windows via the upgrade option, or custom install option?
I had this problem with my Corsair SSD and I did the install from within my Win8 7989 on that SSD. I did the custom install option and then when it was installed I went in an removed the windows old files that it saves.
 

My Computer

takjapan

New Member
Posts
2
#11
I was having the same issue with my vertext 2. I think it may be SSD issue.
try installing from windows.
Do you mean from Windows via the upgrade option, or custom install option?
I had this problem with my Corsair SSD and I did the install from within my Win8 7989 on that SSD. I did the custom install option and then when it was installed I went in an removed the windows old files that it saves.
tha's what I did as well
 

My Computer

System One

  • OS
    windows 8

Users Who Are Viewing This Thread (Users: 0, Guests: 2)