• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Network issues with some apps


sausje

New Member
Posts
1
#1
So out of the blue, suddenly some applications are unable to connect to the internet, while others still can connect?!


Stuff like dropbox, precision x, geforce experience, rainmeter, LCD host, sandboxie, etc doesn't work and will give me errors when they try to access the internet..


But stuff like TS3, steam, utorrent, chrome, hamachi, teamviewer, etc etc is able to connect to the internet..


Steam for example, it works and i can connect and load up friends, but when trying to access webinfo i just get this:


Error Code: -130


Failed to load web page (unknown error).



Reboot (router/modem AND PC) didn't work, disabled all adapters except my lan and still no go, uninstalled all stuff that might could hook into the network adapter.. only having windows defender as AV (and it's even turned off atm), no firewall or other program that could block it..
I have also tried resetting winsocket and did "netsh int ip reset reset.log hit" but no go..


Wtf could this be...?! :cry:


Edit: Well it seems that a VPN program changed my lan/proxy settings in IE, even tho i uninstalled it.. (FU HOTSPOTSHIELD :mad:).. Once i changed that, everything was good again.. (Makes me wonder why so many programs still rely on IE settings to connect..)
 
Last edited:

My Computer

System One

  • OS
    Win8 Pro 64bit
    Computer type
    PC/Desktop
    CPU
    Intel [email protected]
    Motherboard
    Gigabyte GA-Z68AP-D3
    Memory
    2x 4GB Kingston Hyper X DDR3-1333
    Graphics Card(s)
    Palit Geforce GTX770 4GB Jetstream
    Sound Card
    SB Audigy 4
    Monitor(s) Displays
    Acer v243HQ
    Screen Resolution
    1080p
    Hard Drives
    OCZ Vertex 3 120GB
    Samsung Spinpoint F3 1TB
    PSU
    Corsair HX650W
    Case
    NZXT Phantom Black
    Keyboard
    Logitech G19
    Mouse
    Steelseries Sensei
    Internet Speed
    150mbit down - 15mbit up
    Browser
    Chrome
    Antivirus
    Windows Defender