What's new

Solved Low FPS in APB: Reloaded Menu Screen

Chuck38

Just livin life
VIP Member
Power User
Hi everyone,

I was playing APB: Reloaded quite a bit on Windows 10. However, my Bluetooth headphones don't work with Windows 10, so I decided to re-install Windows 8.1. I did and that's what I'm on now.

I re-installed APB: Reloaded onto Windows 8.1 and now every time I start the game up, where it's at the log-in screen, it seems to be running at 2-3 FPS!! :mad:

It never did this in Windows 10. Any help will be greatly appreciated. :)

-Chuck
 

My Computer

System One

  • OS
    Windows 10 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self-built/ Custom
    CPU
    AMD FX-6300
    Motherboard
    MSI 970A-G43
    Memory
    Crucial Ballistix Sport 8GB
    Graphics Card(s)
    Asus GTX 750 ti
    Monitor(s) Displays
    HP w2207h
    Screen Resolution
    1680x1050
    Hard Drives
    Seagate 1TB 3.5" 7200 Hybrid Internal Hard Drive
    Crucial M500 240GB 2.5-inch Internal SSD
    PSU
    EVGA 500 Watt 80+ Certified ATX Power Supply
    Case
    Fractal Design Define R4
    Cooling
    Corsair Hydro Series H55 Quiet Edition Liquid CPU Cooler
    Keyboard
    CM Storm Devastator - Red
    Mouse
    Logitech Wireless Performance Mouse MX
    Internet Speed
    Really fast.
    Browser
    Firefox
    Antivirus
    AVG
    Other Info
    Logitech G230 Headset

sygnus21

Member
VIP Member
Power User
Have you tried checking drivers? Both Sound and video?

BTW do you have a link to the game?

Thanks.
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom built by me
    CPU
    Haswell i7-4770K
    Motherboard
    Gigabyte G1 Sniper 5 (BIOS F9)
    Memory
    Corsair Dominator Platinum 32 gig (1866MHz)
    Graphics Card(s)
    Sapphire R9-280 Vapor X
    Sound Card
    Soundblaster ZXR
    Monitor(s) Displays
    NEC PA242W - 24 inch
    Screen Resolution
    1920 x 1200
    Hard Drives
    Samsung 512gig 850 Pro SSD (OS), Samsung 256gig 840 Pro SSD (photo editing), Western Digital Caviar Black 2TB HD
    PSU
    EVGA Supernova 1000 G2
    Case
    Cooler Master HAF X
    Cooling
    Corsair H100i Closed Loop Cooler
    Keyboard
    Logitech Wireless Wave
    Mouse
    Logitech Performance MX
    Internet Speed
    High Speed
    Browser
    IE11
    Antivirus
    Norton Security
    Other Info
    RAM Speed: 1866MHZ @ 9-10-10-27-2T, 1.5v

Chuck38

Just livin life
VIP Member
Power User
Have you tried checking drivers? Both Sound and video?

BTW do you have a link to the game?

Thanks.
I haven't checked my drivers yet. I just assumed that after re-installing 8 it would install the latest drivers.

As for a link to the game, I downloaded it off of Steam. APB Reloaded on Steam
 

My Computer

System One

  • OS
    Windows 10 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self-built/ Custom
    CPU
    AMD FX-6300
    Motherboard
    MSI 970A-G43
    Memory
    Crucial Ballistix Sport 8GB
    Graphics Card(s)
    Asus GTX 750 ti
    Monitor(s) Displays
    HP w2207h
    Screen Resolution
    1680x1050
    Hard Drives
    Seagate 1TB 3.5" 7200 Hybrid Internal Hard Drive
    Crucial M500 240GB 2.5-inch Internal SSD
    PSU
    EVGA 500 Watt 80+ Certified ATX Power Supply
    Case
    Fractal Design Define R4
    Cooling
    Corsair Hydro Series H55 Quiet Edition Liquid CPU Cooler
    Keyboard
    CM Storm Devastator - Red
    Mouse
    Logitech Wireless Performance Mouse MX
    Internet Speed
    Really fast.
    Browser
    Firefox
    Antivirus
    AVG
    Other Info
    Logitech G230 Headset

Chuck38

Just livin life
VIP Member
Power User
Okay, I'm installing the drivers. I'm thinking there were no drivers at all!

When I had Geforce Experience scan for drivers, it couldn't find anything! :eek:
 

My Computer

System One

  • OS
    Windows 10 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self-built/ Custom
    CPU
    AMD FX-6300
    Motherboard
    MSI 970A-G43
    Memory
    Crucial Ballistix Sport 8GB
    Graphics Card(s)
    Asus GTX 750 ti
    Monitor(s) Displays
    HP w2207h
    Screen Resolution
    1680x1050
    Hard Drives
    Seagate 1TB 3.5" 7200 Hybrid Internal Hard Drive
    Crucial M500 240GB 2.5-inch Internal SSD
    PSU
    EVGA 500 Watt 80+ Certified ATX Power Supply
    Case
    Fractal Design Define R4
    Cooling
    Corsair Hydro Series H55 Quiet Edition Liquid CPU Cooler
    Keyboard
    CM Storm Devastator - Red
    Mouse
    Logitech Wireless Performance Mouse MX
    Internet Speed
    Really fast.
    Browser
    Firefox
    Antivirus
    AVG
    Other Info
    Logitech G230 Headset

sygnus21

Member
VIP Member
Power User
Any time you reinstall an OS you should always get the latest device drivers from the manufacturers website and not just rely on the OS drivers from Microsoft, especially with regards to sound and video drivers. That said check the vendors site for the latest drivers, download and install them.

Let us know.
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom built by me
    CPU
    Haswell i7-4770K
    Motherboard
    Gigabyte G1 Sniper 5 (BIOS F9)
    Memory
    Corsair Dominator Platinum 32 gig (1866MHz)
    Graphics Card(s)
    Sapphire R9-280 Vapor X
    Sound Card
    Soundblaster ZXR
    Monitor(s) Displays
    NEC PA242W - 24 inch
    Screen Resolution
    1920 x 1200
    Hard Drives
    Samsung 512gig 850 Pro SSD (OS), Samsung 256gig 840 Pro SSD (photo editing), Western Digital Caviar Black 2TB HD
    PSU
    EVGA Supernova 1000 G2
    Case
    Cooler Master HAF X
    Cooling
    Corsair H100i Closed Loop Cooler
    Keyboard
    Logitech Wireless Wave
    Mouse
    Logitech Performance MX
    Internet Speed
    High Speed
    Browser
    IE11
    Antivirus
    Norton Security
    Other Info
    RAM Speed: 1866MHZ @ 9-10-10-27-2T, 1.5v

Chuck38

Just livin life
VIP Member
Power User
That did the trick! I installed the latest drivers and it's working perfectly!

Thanks for your help! :)

-Chuck
 

My Computer

System One

  • OS
    Windows 10 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self-built/ Custom
    CPU
    AMD FX-6300
    Motherboard
    MSI 970A-G43
    Memory
    Crucial Ballistix Sport 8GB
    Graphics Card(s)
    Asus GTX 750 ti
    Monitor(s) Displays
    HP w2207h
    Screen Resolution
    1680x1050
    Hard Drives
    Seagate 1TB 3.5" 7200 Hybrid Internal Hard Drive
    Crucial M500 240GB 2.5-inch Internal SSD
    PSU
    EVGA 500 Watt 80+ Certified ATX Power Supply
    Case
    Fractal Design Define R4
    Cooling
    Corsair Hydro Series H55 Quiet Edition Liquid CPU Cooler
    Keyboard
    CM Storm Devastator - Red
    Mouse
    Logitech Wireless Performance Mouse MX
    Internet Speed
    Really fast.
    Browser
    Firefox
    Antivirus
    AVG
    Other Info
    Logitech G230 Headset

sygnus21

Member
VIP Member
Power User
Well there you go. Happy gaming.

And thanks :)

BTW if you have any other gaming issues, you should check out my game troubleshooting guide - Tips on Troubleshooting Game Issues

Peace :cool:
 

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom built by me
    CPU
    Haswell i7-4770K
    Motherboard
    Gigabyte G1 Sniper 5 (BIOS F9)
    Memory
    Corsair Dominator Platinum 32 gig (1866MHz)
    Graphics Card(s)
    Sapphire R9-280 Vapor X
    Sound Card
    Soundblaster ZXR
    Monitor(s) Displays
    NEC PA242W - 24 inch
    Screen Resolution
    1920 x 1200
    Hard Drives
    Samsung 512gig 850 Pro SSD (OS), Samsung 256gig 840 Pro SSD (photo editing), Western Digital Caviar Black 2TB HD
    PSU
    EVGA Supernova 1000 G2
    Case
    Cooler Master HAF X
    Cooling
    Corsair H100i Closed Loop Cooler
    Keyboard
    Logitech Wireless Wave
    Mouse
    Logitech Performance MX
    Internet Speed
    High Speed
    Browser
    IE11
    Antivirus
    Norton Security
    Other Info
    RAM Speed: 1866MHZ @ 9-10-10-27-2T, 1.5v

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top