• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Folder Access Denied


dickey38

Member
Member
Posts
23
#1
Trying to delete a folder I get "Folder Access Denied" -- need to provide administrator permission to delete this folder. I am the only account on this PC an am Administrator. I click continue and get the same message with "Try Again".

Suggestions welcome. Thanks
 

My Computer

System One

  • OS
    windows 8

Brink

Administrator
Administrator
mvp
Posts
23,530
#2
Hello Dickey, and welcome to Eight Forums.

What the name of the folder and it's full path that you are trying to delete?
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    250GB Samsung 960 EVO M.2,
    256GB OCZ Vector,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

dickey38

Member
Member
Posts
23
#3
It's a test website under IIS8. Path is C:/inetpub/wwwroot/TestSite.
I think the problem may be that it contains subfolders. I may be getting the message repeated with each subfolder.

Think that's what's happening?

BTW -- IIS 8 as configured by Control Panel > Turn Windows features on or off is not compatible with Visual Studio Express. You can create a new site but can't debug or run it. This is not the case with IIS 8 Express.

Makes you wonder what IIS 8 is good for.
 

My Computer

System One

  • OS
    windows 8

Mystere

Power User
VIP Member
Power User
Posts
1,925
#4

My Computer

System One

  • OS
    Windows 8.1 Pro
    CPU
    Intel i7 3770K
    Motherboard
    Gigabyte Z77X-UD4 TH
    Memory
    16GB DDR3 1600
    Graphics Card(s)
    nVidia GTX 650
    Sound Card
    Onboard Audio
    Monitor(s) Displays
    Auria 27" IPS + 2x Samsung 23"
    Screen Resolution
    2560x1440 + 2x 2048x1152
    Hard Drives
    Corsair m4 256GB, 2 WD 2TB drives
    Case
    Antec SOLO II
    Keyboard
    Microsoft Natural Ergonomic Keyboard 4000
    Mouse
    Logitech MX