• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Facebook Login problem after running CCleaner.


#1
After running CCleaner v 3.27.1900, I am unable to Login to Facebook directly. Selecting the icon in my favorites, IE, only results in the loading icon, with no connection to the site. The same thing occurs when manually entering a search and selecting Facebook.

However, when I receive an email advising me of activity from one of my Facebook friends, I can select SEE COMMENT and go directly and quickly to the Facebook page.

Yes, I know it's a little thing, but any suggestions would be appreciated.
 

My Computer

System One

  • OS
    windows 8
    System Manufacturer/Model
    HP p7-1446s
    CPU
    AMD A10-5700
    Motherboard
    MSI-7778 (JASMINE)
    Memory
    8 GB
    Graphics Card(s)
    AMD A10-5700
    Monitor(s) Displays
    LG E2742V
    Screen Resolution
    1920 X 1080

DustSailor

New Member
Pro User
#2

My Computer

System One

  • OS
    Windows 8.1 Pro with Media Center x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom
    CPU
    Intel Core i7-3820 CPU OC @ 3.80GHz
    Motherboard
    Gigabyte G1.Assassin2
    Memory
    Corsair Dominator 16GB Quad Channel DDR3
    Graphics Card(s)
    Nvidia by EVGA - GeForce GTX 670 4GB
    Sound Card
    On board Creative SB X-Fi
    Monitor(s) Displays
    acer 24" H243H
    Screen Resolution
    1920 X 1080
    Hard Drives
    Main 500GB Hybrid Drive @ 7,200RPM
    Secondary OCZ SSD Vertex 3 Max IOPS
    PSU
    Silent Pro 1000w gold 80+
    Case
    Azza Hurrican 2000
    Cooling
    Liquid CPU cooler & fans
    Keyboard
    Microsoft Comfort Curve 2000
    Mouse
    Tek Republic Wired Laser Mouse
    Internet Speed
    5ms Ping 5.15Mb/s Download .64Mb/s Upload
    Browser
    Internet Explorer
    Antivirus
    Defender, Malwarebytes

Users Who Are Viewing This Thread (Users: 0, Guests: 1)