What's new

Solved F8 Advanced Boot Options won't work

Brds7t7

New Member
Hi guys, just wondered if anyone with good knowledge of BCD entries could take a look at this and help me to fix the F8 boot options (System Recovery) Options not working.

Everything was working okay, until I installed the Macrium Reflect Boot menu. Now whenever I press F8 to get into Advanced Boot Options/Recovery options it just boots me directly into Windows. Tried uninstalling Macrium and deleting any Macrium entries in BCD, but no difference. Hopefully somebody can take a look, so I can get the F8 menu to show up again. Many thanks.

Here are the BCD entries:

Microsoft Windows [Version 6.3.9600]
(c) 2013 Microsoft Corporation. All rights reserved.

C:\Windows\system32>bcdedit /enum all

Windows Boot Manager
--------------------
identifier {bootmgr}
device partition=\Device\HarddiskVolume4
description Windows Boot Manager
locale en-GB
inherit {globalsettings}
integrityservices Enable
default {current}
resumeobject {11b3e8cf-8082-11e8-bdfa-cda4c40ff608}
displayorder {current}
toolsdisplayorder {memdiag}
timeout 5
displaybootmenu Yes

Windows Boot Loader
-------------------
identifier {current}
device partition=C:
path \Windows\system32\winload.exe
description Windows 8.1
locale en-GB
inherit {bootloadersettings}
recoverysequence {11b3e8d1-8082-11e8-bdfa-cda4c40ff608}
integrityservices Enable
recoveryenabled Yes
allowedinmemorysettings 0x15000075
osdevice partition=C:
systemroot \Windows
resumeobject {11b3e8cf-8082-11e8-bdfa-cda4c40ff608}
nx OptIn
bootmenupolicy Standard

Windows Boot Loader
-------------------
identifier {11b3e8d1-8082-11e8-bdfa-cda4c40ff608}
device ramdisk=[\Device\HarddiskVolume4]\Recovery\WindowsRE\Win
re.wim,{11b3e8d2-8082-11e8-bdfa-cda4c40ff608}
path \windows\system32\winload.exe
description Windows Recovery Environment
locale en-GB
inherit {bootloadersettings}
displaymessage Recovery
osdevice ramdisk=[\Device\HarddiskVolume4]\Recovery\WindowsRE\Win
re.wim,{11b3e8d2-8082-11e8-bdfa-cda4c40ff608}
systemroot \windows
nx OptIn
bootmenupolicy Standard
winpe Yes

Resume from Hibernate
---------------------
identifier {11b3e8cf-8082-11e8-bdfa-cda4c40ff608}
device partition=C:
path \Windows\system32\winresume.exe
description Windows Resume Application
locale en-GB
inherit {resumeloadersettings}
recoverysequence {11b3e8d1-8082-11e8-bdfa-cda4c40ff608}
recoveryenabled Yes
allowedinmemorysettings 0x15000075
filedevice partition=C:
filepath \hiberfil.sys
bootmenupolicy Standard
debugoptionenabled No

Windows Memory Tester
---------------------
identifier {memdiag}
device partition=\Device\HarddiskVolume4
path \boot\memtest.exe
description Windows Memory Diagnostic
locale en-GB
inherit {globalsettings}
badmemoryaccess Yes

EMS Settings
------------
identifier {emssettings}
bootems No

Debugger Settings
-----------------
identifier {dbgsettings}
debugtype Serial
debugport 1
baudrate 115200

RAM Defects
-----------
identifier {badmemory}

Global Settings
---------------
identifier {globalsettings}
inherit {dbgsettings}
{emssettings}
{badmemory}
advancedoptions No

Boot Loader Settings
--------------------
identifier {bootloadersettings}
inherit {globalsettings}
{hypervisorsettings}

Hypervisor Settings
-------------------
identifier {hypervisorsettings}
hypervisordebugtype Serial
hypervisordebugport 1
hypervisorbaudrate 115200

Resume Loader Settings
----------------------
identifier {resumeloadersettings}
inherit {globalsettings}

Device options
--------------
identifier {11b3e8d2-8082-11e8-bdfa-cda4c40ff608}
description Windows Recovery
ramdisksdidevice partition=\Device\HarddiskVolume4
ramdisksdipath \Recovery\WindowsRE\boot.sdi
 

My Computer

System One

  • OS
    Windows 7 Pro 64 Bit

Brds7t7

New Member
Managed to fix it by just reinstalling the Macrium Boot Menu and keeping it set to 3 seconds so it forces the boot menu to briefly appear on each boot, giving me time to enter the recovery options if needed.
 

My Computer

System One

  • OS
    Windows 7 Pro 64 Bit

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top