What's new

Solved Extracting drivers

antares

New Member
Member
Hi, I'll be upgrading my PC hardware and plan to use Acronis Universal Restore. It instructs to extract drivers for the new hardware (chipset, etc) to obtain the inf, oem or sys files. Problem is that I see no files with those extensions when unzipping the exe files for the drivers. Any hint? Thanks
 

My Computer

System One

  • OS
    Windows 8.1x64 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self made
    CPU
    Intel Core i7 6700K
    Motherboard
    Asus Z170-A
    Memory
    Corsair Vengeance LPX 32GB (4 x 8GB) DDR4 2400MHz
    Graphics Card(s)
    Intel HD Graphics 530
    Sound Card
    Onboard Realtek HD
    Monitor(s) Displays
    LG 23EA53 23" LED IPS
    Screen Resolution
    1920x1080 32bit
    Hard Drives
    Samsung 256GB 830 Series SSD main+HGST 4TB 7200RPM as 2nd internal
    PSU
    Thermaltake Toughpower Grand 850W TPG-850M
    Case
    Corsair Obsidian 650DW-1 Midtower
    Cooling
    Noctua NH-D14
    Keyboard
    Logitech K800
    Mouse
    Logitech M510
    Antivirus
    NIS2014

broe23

Retired from the grind
VIP Member
Pro User
If you are upgrading hardware, the question comes to mind as to what hardware are you replacing. If it is a Motherboard, the Hard drive will attempt to figure out the specifics for the Motherboard. But you will have to reactivate the OS.

Really no one can answer your questions, without exact specifics as to the exact type of hardware you are replacing.
 

My Computer

System One

  • OS
    Linux Mint 17.2
    Computer type
    Laptop
    System Manufacturer/Model
    Toshiba Satellite C850D-st3nx1
    CPU
    AMD E1-1200 APU with Radeon (tm) HD Graphics 1.40 GHZ
    Memory
    12GB
    Graphics Card(s)
    AMD Radeon™ HD 7310 Graphics
    Sound Card
    Realtek HD
    Monitor(s) Displays
    LCD
    Screen Resolution
    1366 x 768
    Hard Drives
    Crucial M500 240GB SSD
    Mouse
    Logitech M525
    Internet Speed
    45/6 - ATT U-Verse
    Browser
    Google Chrome
    Antivirus
    None needed. It is Linux.
    Other Info
    Arris NVG589 Gateway; Router - Cisco RV320; Switch - Netgear GS108 8-Port Switch & Trendnet TEG-S50g 5-Port Switch; Access Points - Engenius ECB350, Trendnet TEW-638APB; NAS - Lenovo ix2-4; Printer - Brother HL-2280DW; Air Print Server - Lantronix XPrintServer

    A/V UPS - Tripp-Lite Smart 1500LCD 1500 Va/900 W.

KYHI

Well-Known Member
Pro User
The link you provided is for the drivers for that Motherboard, depending on the OS..

After you use Acronis Universal Restore to restore the HDD - you would then have to Run all the Drivers .exe programs for that MOBO...
Acronis Universal Restore will create a recovery image that was run through Sysprep, thus removing identifiers

If you are changing the MOBO - there will be an activation issue - and re-activation will be a no go if OS is of the OEM type
 

My Computer

System One

  • OS
    Windows 3.1 > Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Dell XPS 8700
    CPU
    I7
    Memory
    24 GB

antares

New Member
Member
Hi, my current system is under "My System Specs". I will be replacing the Asus P8Z77V-Deluxe/Intel i7 3770K with the Asus Z170-A/Intel i7 6700K. I want to keep using my current Windows 8.1x64 OS, so that's the idea behind using Acronis Universal Restore so to avoid the time consuming task of a clean Windows install.
Assuming Acronis UR does its job and I obtain a bootable system with the new hardware, is this procedure to clean all old drivers before installing the new ones the best one?
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1x64 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self made
    CPU
    Intel Core i7 6700K
    Motherboard
    Asus Z170-A
    Memory
    Corsair Vengeance LPX 32GB (4 x 8GB) DDR4 2400MHz
    Graphics Card(s)
    Intel HD Graphics 530
    Sound Card
    Onboard Realtek HD
    Monitor(s) Displays
    LG 23EA53 23" LED IPS
    Screen Resolution
    1920x1080 32bit
    Hard Drives
    Samsung 256GB 830 Series SSD main+HGST 4TB 7200RPM as 2nd internal
    PSU
    Thermaltake Toughpower Grand 850W TPG-850M
    Case
    Corsair Obsidian 650DW-1 Midtower
    Cooling
    Noctua NH-D14
    Keyboard
    Logitech K800
    Mouse
    Logitech M510
    Antivirus
    NIS2014

topgundcp

Well-Known Member
VIP Member
Guru
Unlike the previous versions of Windows. Windows 8/8.1 is very forgiving and I have done quite few times by cloning a copy of Windows 8.1 on one PC and install the drive to another PC. This practically the same as replacing the MB and other devices and Windows will start and the first screen you'll see is "Getting Devices Ready" which in fact Windows is gathering and installing the new drivers for the new MB and devices. You should not have to use Acronis to do this. Of course once Windows up and running, all drivers related to the old MB will be orphans and hidden, you would have to do some clean up to remove those old drivers. In addition, you would have to re-activate it.

Make sure you make a backup image of your current working Windows or clone it to another drive, Just in case.
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

antares

New Member
Member
Thanks topgun, that's easier. I was thinking, before cloning the current OS to the new drive, I could uninstall all drivers using Device Manager in my current system, so that they won't show as hidden in the new one, in this way I could save having to clean the drivers in the new system before installing the new ones. Sounds good?
 

My Computer

System One

  • OS
    Windows 8.1x64 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self made
    CPU
    Intel Core i7 6700K
    Motherboard
    Asus Z170-A
    Memory
    Corsair Vengeance LPX 32GB (4 x 8GB) DDR4 2400MHz
    Graphics Card(s)
    Intel HD Graphics 530
    Sound Card
    Onboard Realtek HD
    Monitor(s) Displays
    LG 23EA53 23" LED IPS
    Screen Resolution
    1920x1080 32bit
    Hard Drives
    Samsung 256GB 830 Series SSD main+HGST 4TB 7200RPM as 2nd internal
    PSU
    Thermaltake Toughpower Grand 850W TPG-850M
    Case
    Corsair Obsidian 650DW-1 Midtower
    Cooling
    Noctua NH-D14
    Keyboard
    Logitech K800
    Mouse
    Logitech M510
    Antivirus
    NIS2014

topgundcp

Well-Known Member
VIP Member
Guru
Just do what I suggested above. Once Windows is up and running. Download a portable version:
GhostBuster - Download: GhostBuster Setup (110700)
Put it on the desktop, right click and run as Admin, click on Remove Ghosts. Those hidden drivers should be gone.
a.jpg
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

antares

New Member
Member
Thanks again, looks like a nice utility! :geek:
UPDATE: I tested the utility in a notebook and it will not remove all hidden drivers, it only deletes some of them, even after several passes.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1x64 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self made
    CPU
    Intel Core i7 6700K
    Motherboard
    Asus Z170-A
    Memory
    Corsair Vengeance LPX 32GB (4 x 8GB) DDR4 2400MHz
    Graphics Card(s)
    Intel HD Graphics 530
    Sound Card
    Onboard Realtek HD
    Monitor(s) Displays
    LG 23EA53 23" LED IPS
    Screen Resolution
    1920x1080 32bit
    Hard Drives
    Samsung 256GB 830 Series SSD main+HGST 4TB 7200RPM as 2nd internal
    PSU
    Thermaltake Toughpower Grand 850W TPG-850M
    Case
    Corsair Obsidian 650DW-1 Midtower
    Cooling
    Noctua NH-D14
    Keyboard
    Logitech K800
    Mouse
    Logitech M510
    Antivirus
    NIS2014

topgundcp

Well-Known Member
VIP Member
Guru
Thanks again, looks like a nice utility! :geek:
UPDATE: I tested the utility in a notebook and it will not remove all hidden drivers, it only deletes some of them, even after several passes.
Those are marked in orange, right click on them->Add Devices then do a Remove.
 

My Computer

System One

  • OS
    8.1x64PWMC Ubuntu14.04x64 MintMate17x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Home Brewed
    CPU
    I7 4970K OC'ed @4.7 GHz
    Motherboard
    MSI-Z97
    Memory
    16 GB G-Skill Trident X @2400MHZ
    Graphics Card(s)
    NVIDIA GeForce GTS 450
    Sound Card
    X-Fi Titanium Fatal1ty Professional Series
    Monitor(s) Displays
    Dual HP-W2408
    Screen Resolution
    1920X1200
    Hard Drives
    256 GB M2 sm951, (2) 500GB 850EVO, 5TB, 2 TB Seagate
    PSU
    Antec 850W
    Case
    Antec 1200
    Cooling
    Danger Den H20
    Keyboard
    Logitech
    Mouse
    Logitech Performance Mouse MX
    Internet Speed
    35/12mbps
    Browser
    Firefox

antares

New Member
Member
I just finished my new system, everything went smoothly, I used Topgun's suggestion, just booted the original SSD in the new system. After a short moment of "Getting Devices Ready", the PC booted into the Desktop, cleaned old drivers with Ghostbuster, installed new drivers and all perfect now. Thanks Topgun, no need to use Acronis or Universal Restore.
 

My Computer

System One

  • OS
    Windows 8.1x64 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model
    self made
    CPU
    Intel Core i7 6700K
    Motherboard
    Asus Z170-A
    Memory
    Corsair Vengeance LPX 32GB (4 x 8GB) DDR4 2400MHz
    Graphics Card(s)
    Intel HD Graphics 530
    Sound Card
    Onboard Realtek HD
    Monitor(s) Displays
    LG 23EA53 23" LED IPS
    Screen Resolution
    1920x1080 32bit
    Hard Drives
    Samsung 256GB 830 Series SSD main+HGST 4TB 7200RPM as 2nd internal
    PSU
    Thermaltake Toughpower Grand 850W TPG-850M
    Case
    Corsair Obsidian 650DW-1 Midtower
    Cooling
    Noctua NH-D14
    Keyboard
    Logitech K800
    Mouse
    Logitech M510
    Antivirus
    NIS2014

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top