• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

External 1TB harddrive(Iomega - seagate inside) RAW drive


Posts
1
#1
I recently upgraded to Windows 10 and post that It was working fine without any issues. I have two external drive connected to it.

1. 1 TB Iomega powered drive. - now RAW
2. 2TB seagate external drive.

The 1tb drive suddenly became RAW and I wasn't able to access it. before it happened, I had removed some virus detected in the drive by the AVG antivirus. Post that once or twice it got disconnected and after that the drive became RAW. I understand the file system might have got corrupted since couple of times my system faced powercuts and before I could shut it down the system cut off from electricity as my UPS died on me.

I haven't formatted the disk at all, as I have all my important data in this HD as it was my backup drive for office and personal use.

Disk Management: shows the drive is RAW but a healthy Partition.

I opened the hard drive casing, tried connecting the drive directly to the internal sata cable but the same didn't read even then and still shows as RAW drive. I got a Storite USB to SATA adapter and tried that, the drive is now running fine(as it sounds) with intermittent kind of noise (clicking etc.,) for sometime and then disappears. After directly connecting the drive atleast the below softwares are able to read the data in the drive but unable to recover it.

I have tried recovering data using the below softwares.

1. EaseUS DAta recovery - took too much time to complete reading - 17% in more than 24 hours- stopped it.
2. M3 DAta recovery - tried fixing the boot sector but failed finally.
3. Stellar Windows data recovery - keeps on reading.
4. Remo Recover - this atleast was able to give me a folder list and complete view of the files inside the drive but then I wasn't able to recover any files as they weren't opening or recovered from the drive.
5. Icare data recovery - took too much of time reading it but couldn't recover anything.
5. Test Disk - trying Now - last hope now.

My Questions:

In Test Disk 7.0
1. The 1tb drive is a single partition. but Test disk identifies 4 of them as below,
" * "
" P "
" P "
" P "

I understand the " P " stands for Primary and " * " stands for boot sector.
How do I fix this boot sector for NTFS boot sector ? what is the right way to do it ? I dont want to do some irrepairable damage to the disk.

2. What are the chances of data recovery in this situation?
3. Should I try anything else as well?

Note:
It was my backup drive, so I badly need to recover the IMPORTANT data as much as possible.

Any help in guiding me is greatly appreciated. PLEASE HELP !!
 

My Computer

System One

  • OS
    Windown 8.1 now Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Intel
    CPU
    i7 2600K
    Motherboard
    Intel 67GD
    Memory
    8 GB
    Graphics Card(s)
    Nvidia GTX 650 Ti Boost 2GB
    Browser
    firefox
    Antivirus
    AVG 2015

Mark Phelps

New Member
VIP Member
Pro User
Posts
1,041
#2
My recommendation is to use [email protected] Recovery Pro. I had a similar situation (raw indication) on a drive a few months back and I tried several of the leading data recovery apps, and the one I recommended is the one that found the most stuff -- nearly everything. It took nearly a whole day to do an in-depth scan, but in the end, it was worth it. It's free to install and try out, but you need to buy a license to do any serious recovery work.
 

My Computer