• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Ethernet doesn't have a valid IP, wifi still works?


concord72

New Member
Posts
16
#1
Running Win 8.1 on Lenovo Y410p. Verizon FIOS router, Actiontec MI424WR (Actiontec[1] ).
Everything was running fine until last night. No internet when I connected to the router with an ethernet cable, but the wifi still works. I ran windows troubleshooting diagnostic and it said ETHERNET DOESN'T HAVE A VALID IP. Restarted my laptop and the router, changed ports, got a new ethernet cable, tried hooking up another laptop, still nothing. It shows up as Unidentified Network with No Internet Access. Xbox is also connected to router via ethernet, that isn't working either. The wifi is working but it's shoddy, every few minutes it'll lag, Chrome will go into NOT RESPONDING mode for a second or 2 and then go back to working. Wifi is also prone to dropping out and coming back at times.
Please advise.
 

My Computer

System One

  • OS
    Windows 8.1

Ztruker

Well-Known Member
VIP Member
Guru
#2
Power cycle your ISP Modem, router and computer(s).

Power all off
Remove power from modem and router for 30 seconds or so.
Connect power to modem, wait for it to finish booting and stabilize
Connect power to router, wait for it to finish booting and stabilize
Power up computer with Ethernet cable already connected

If still not working: collect IP configuration information as follows:

Open a Elevated Command Prompt:

Press WIN + X to open Start context menu.
Select Command Prompt (Admin)​.

Paste the following into the Command Prompt window, exactly as shown, including double quotes:

cmd /c "ipconfig /all > postme.txt & ping yahoo.com >> postme.txt & reg query "HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Internet Settings" | find /i "proxy" >> postme.txt & notepad postme.txt & del postme.txt"

and press ENTER.

A file will open in Notepad. Please copy and paste the contents here. Close the Notepad window and the file will be deleted and the Command Prompt window will also close. Paste the information in a reply here.
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

concord72

New Member
Posts
16
#3
Windows IP Configuration


Host Name . . . . . . . . . . . . : Massawar
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : home


Ethernet adapter Local Area Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : TAP-Win32 Adapter V9
Physical Address. . . . . . . . . : 00-FF-10-49-F1-30
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Ethernet adapter Bluetooth Network Connection:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 68-17-29-8A-C6-12
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Wireless LAN adapter Local Area Connection* 12:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter
Physical Address. . . . . . . . . : 68-17-29-8A-C6-0F
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes


Ethernet adapter Ethernet:


Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Qualcomm Atheros AR8171/8175 PCI-E Gigabit Ethernet Controller (NDIS 6.30)
Physical Address. . . . . . . . . : 28-D2-44-1D-16-97
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::189d:1305:398d:2b14%3(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.43.20(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 388551236
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-A0-18-8B-68-17-29-8A-C6-0E
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled


Wireless LAN adapter Wi-Fi:


Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Intel(R) Centrino(R) Wireless-N 2230
Physical Address. . . . . . . . . : 68-17-29-8A-C6-0E
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::b4c6:5ec1:7ded:3005%2(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Monday, June 22, 2015 5:11:32 PM
Lease Expires . . . . . . . . . . : Tuesday, June 23, 2015 5:11:33 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 258479913
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-A0-18-8B-68-17-29-8A-C6-0E
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled


Tunnel adapter isatap.home:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : home
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Tunnel adapter isatap.{5BB8E6B8-B9C4-48F2-B83F-8E26458AF005}:


Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes


Pinging yahoo.com [98.139.183.24] with 32 bytes of data:
Reply from 98.139.183.24: bytes=32 time=30ms TTL=54
Reply from 98.139.183.24: bytes=32 time=24ms TTL=54
Reply from 98.139.183.24: bytes=32 time=35ms TTL=54
Reply from 98.139.183.24: bytes=32 time=29ms TTL=54


Ping statistics for 98.139.183.24:
Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 24ms, Maximum = 35ms, Average = 29ms
MigrateProxy REG_DWORD 0x1
ProxyEnable REG_DWORD 0x0
ProxyOverride REG_SZ *.local;<local>
AutoConfigProxy REG_SZ wininet.dll
 

My Computer

System One

  • OS
    Windows 8.1

Ztruker

Well-Known Member
VIP Member
Guru
#4
Did you power cycle things as I showed, especially the ISP Modem? That usually fixes problems like this, especially when Wireless works and Ethernet doesn't.
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH

mike6623

New Member
Member
Posts
149
#6
Just did a power cycle, still nothing.
When you are only connected to ethernet, can you ping 8.8.8.8 or google.com? Can you try and report back? I also think following the above instructions is a good idea as well.
 

My Computer

System One

  • OS
    Windows 8 Pro
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    HP Pavilion Elite
    Memory
    16GB

Ztruker

Well-Known Member
VIP Member
Guru
#7
You need a new router then. Contact Verizon and have them replace it.
 

My Computer

System One

  • OS
    Windows 10 Pro X64
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Lenovo IdeaCenter K450
    CPU
    Intel Quad Core i7-4770 @ 3.4Ghz
    Motherboard
    Lenovo
    Memory
    16.0GB PC3-12800 DDR3 SDRAM 1600 MHz
    Graphics Card(s)
    Intel Integrated HD Graphics
    Sound Card
    Realtek HD Audio
    Monitor(s) Displays
    HP h2207
    Screen Resolution
    [email protected]
    Hard Drives
    250GB Samsung EVO SATA-3 SSD;
    2TB Seagate ST2000DM001 SATA-2;
    1.5TB Seagate ST3150041AS SATA
    PSU
    500W
    Keyboard
    Wired USB
    Mouse
    Wired USB
    Internet Speed
    3GB Up, 30GB Down
    Browser
    SeaMonkey
    Antivirus
    Windows Defender; MBAM Pro
    Other Info
    UEFI/GPT
    PLDS DVD-RW DH16AERSH