• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Disable Automatic Internet Connection ?


BasilD

New Member
Posts
4
#1
Hi Guys,
This is my first post and are hoping that someone can assist in resolving this issue.
I originally had Windows 8 installed, and about 2 months ago I upgraded to 8.1.
Since then, when I start the computer (a Toshiba satellite C50A) it automatically connects to the internet.
I have searched the net looking for a solution, however suggestions seem to all relate to what I have already checked.
If I disconnect from the internet and then click on the Notification Icon the auto connect is "un-ticked".
The wireless network properties is also "un-ticked".
Thanks
Screen shot 1.JPG
 

My Computer

System One

  • OS
    8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba

BasilD

New Member
Posts
4
#3
This guide explains how to delete the wireless profile for your WINDOWS 7 OS shown in the pic. https://www.home-network-help.com/delete-wireless-network.html
Thanks, however, connection is to my own internet, I have already removed other connections that aren't mine, and have already followed what is in the link you provided.
I use my computer more off line than on, its a nuisance that I have to disconnect every time I start the machine and has only happened since upgrading to 8.1.
 

My Computer

System One

  • OS
    8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba

Bat 1

I QUIT !!!
Member
I QUIT !!!

Posts
533
#4
When you boot up, left click on the Wi-Fi icon in the taskbar and turn Wi-Fi off. Left click the icon again and click on View Connection Settings. Under Manage Know Networks click Your Network then Forget This Network. Go into Device Manager and under Network Adapters Rt click on Your adapter and click uninstall, then reboot.

You should be disconnected from the Internet but Warning: You'll need to connect by Ethernet cable for Windows to scan and re-install the Wi-Fi drivers. If this doesn't work You may have either have a corrupt OS or Malware.

What WiFi adapter do You have ? Your Pic should look like https://img.wonderhowto.com/img/92/06/63465744895921/0/assign-static-ip-address-windows-7.w1456.jpg
 

My Computer

System One

  • OS
    8.1

BasilD

New Member
Posts
4
#6
Followed the suggestion and still didn't rectify the problem.
I also done a system image restore with Windows 8 only. It would not automatically connect.
Then done the 8.1 upgrade and it automatically connects again.
From this I suspect that it has to do with the 8.1 upgrade. :confused:
 
Last edited:

My Computer

System One

  • OS
    8.1
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba

mrjimphelps

"Phelps Helps"
Posts
121
#7
Is there a wifi button or switch on the laptop? Press this button or switch to turn off wifi until you need it, then press it to turn it back on.

I understand that there is a driver that needs to be installed in order for this function to work, and that when you do an OS upgrade, you need to reinstall the driver. Check on the Toshiba website for the wireless driver:

Support – Consumer PCs - Toshiba
 
Last edited:

My Computer

System One

  • OS
    Linux Mint 18.2 xfce 64-bit (VMWare host) / Windows 8.1 Pro 32-bit (VMWare guest)
    Computer type
    PC/Desktop
    System Manufacturer/Model Number
    Dell
    CPU
    Haswell
    Memory
    4 GB
    Monitor(s) Displays
    Acer 23"
    Screen Resolution
    1920 x 1080
    Hard Drives
    Two hard drives, 1TB each: One for Linux, one for my data.
    Keyboard
    IBM Model M
    Browser
    Firefox, Opera
    Antivirus
    Sophos (Linux), Trend Micro (Windows)
    Other Info
    I use Samba to share my data drive with the other computers at my house and with my guest session in VMWare Workstation Player.