• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Dell Inspriron Hover-Click and Left-Click Gets Stuck


thanser

New Member
Posts
2
#1
Not sure how else I can title this post!

I have a new Dell Inspiron 15r as of this Christmas, running Windows 8. I ran the upgrade to 8.1 but I still have a problem with my cursor wanting to "hover click" on links or browser tabs, as well as being stuck in the down position, when I'm not even pressing on the touchpad left button. I end up selecting an entire region of stuff while moving the cursor across the screen.

I can't figure out what to change or configure in Control Panel, or is it in the Dell Touchpad configuration utility?

In Control Panel/Ease of Access Center/Make Your Mouse Easier To Use I have unchecked "Activate a Window by hovering over it with a mouse." Still happens.

It's driving me mad - never had this problem with Win 7 or any desktop machine.

Anyone? Thank you.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    Dell

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#2
If you go into Mouse in Control Panel, then click Device Settings Tab.. on the right there's a Settings Button. I turned off the ones that say swipe. I also disabled rapid app switching. To do that press Winkey-q click Settings on the top right. Type "swipe" in the box. You should see a box on the left about rapid app switching. Click it and you can then disable it.

This is my first laptop also. The mouse gestures drove me crazy. About all I kept was tap click. Also I bought a $5 optical USB mouse and a $.97 mouse pad. I keep these in my Laptop case. When I have time and room to set up the mouse pad I feel much better about using the machine. :)
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad

thanser

New Member
Posts
2
#3
I don't seem to have a Device Settings tab in Control Panel. :(

I've looked everywhere, also, but I still believe it's the Dell Touchpad utility, accessible from the system tray icon group.

I wonder if I remove this software from the CP, I can resolve these issue?

Or, just nuke the drive and install Win 7? :)

Thanks again.
 

My Computer

System One

  • OS
    Windows 8
    Computer type
    Laptop
    System Manufacturer/Model Number
    Dell

MilesAhead

Eclectician
VIP Member
Pro User
Posts
2,130
#4
There should be options there to disable gestures or swipe. I have Toshiba, so it's different. You may have to experiment. But make a restore point so you can get back to where you started.

Perhaps someone with a Dell Laptop can chime in.
 

My Computer

System One

  • OS
    Windows 8.0 x64
    Computer type
    Laptop
    System Manufacturer/Model Number
    Toshiba Satelite C55D-A Laptop
    CPU
    AMD EI 1200
    Memory
    4 gb DDR3
    Graphics Card(s)
    Raedon 340 MB dedicated Ram
    Monitor(s) Displays
    Built in
    Screen Resolution
    1366 x 768
    Hard Drives
    640 GB (spinner) Sata II
    Keyboard
    Built in
    Mouse
    Touch pad