• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Can't Activate 64 bit


parrish76

Member
Member
Posts
24
#1
Can't Activate 32 bit

"Windows can't activate right now Try activating later." Been getting this for hours. Is there any way other than contacting Microsoft Customer service & Support?
 
Last edited:

My Computer

System One

  • OS
    Windows 8
    CPU
    Intel i7 2600
    Motherboard
    ASUS P8Z68-V/GEN3
    Memory
    8gb
    Graphics Card(s)
    RADEON HD 6850

GMan

Banned
Posts
1,851
#2
You might have a network driver issue since you couldn't upload to here and this problem too. Try to get that zip uploaded in the other thread and hold off on this for now. You have something like 30 days to activate.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

GMan

Banned
Posts
1,851
#4

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

parrish76

Member
Member
Posts
24
#5
! I need to redo my Windows then I fully intended the 64. Thanks.

EDIT: Got a compatibility warning. I selected that it was running correctly.
 

My Computer

System One

  • OS
    Windows 8
    CPU
    Intel i7 2600
    Motherboard
    ASUS P8Z68-V/GEN3
    Memory
    8gb
    Graphics Card(s)
    RADEON HD 6850

GMan

Banned
Posts
1,851
#6
! I need to redo my Windows then I fully intended the 64. Thanks.
Sure, but see the crash dump thread and my response, before doing so.

Once to Windows, install the above Intel driver and the J-Micron driver I linked you too also.
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

parrish76

Member
Member
Posts
24
#7
Other issues resolved. However, still can't activate or update ATM.
 

My Computer

System One

  • OS
    Windows 8
    CPU
    Intel i7 2600
    Motherboard
    ASUS P8Z68-V/GEN3
    Memory
    8gb
    Graphics Card(s)
    RADEON HD 6850

jimbo45

New Member
VIP Member
Guru
Hafnarfjörður IS

Posts
4,373
#8
Hi there
How come you even GET an activation message for W8 CP. Did you at install time enter the official product key from the MS site or did you "Skip" that.

Try out the new System Refresh feature and see what happens.

(Back up any USER data you might have before you start however).

Cheers
jimbo
 

My Computer

System One

  • OS
    Linux Centos 7, W8.1, W7, W2K3 Server W10
    Computer type
    PC/Desktop
    Monitor(s) Displays
    1 X LG 40 inch TV
    Hard Drives
    SSD's * 3 (Samsung 840 series) 250 GB
    2 X 3 TB sata
    5 X 1 TB sata
    Internet Speed
    0.12 GB/s (120Mb/s)

parrish76

Member
Member
Posts
24
#9
I used it. Didn't see skipping as an option.

EDIT: It was my clock! I was living three years in the past.
 
Last edited:

My Computer

System One

  • OS
    Windows 8
    CPU
    Intel i7 2600
    Motherboard
    ASUS P8Z68-V/GEN3
    Memory
    8gb
    Graphics Card(s)
    RADEON HD 6850

Users Who Are Viewing This Thread (Users: 0, Guests: 1)