• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved Cannot access tenforums.com


jhawksone

New Member
Posts
13
#1
Sorry to bring this here but it is your "sister" site so hopefully you can help. For the past two+ weeks I get 403 - Forbidden: Access is denied.

You do not have permission to view this directory or page using the credentials that you supplied.

when I try to access tenforums.com. It happens in all browsers on three different windows 10 machine and even a android tablet. I have cleared caches and reset /cleared modem by unplugging and repowering up. I'm just a "hobbiest" not a pro so this is apparently above my pay grade. Any suggestions? Tenforums is the only website I have a problem with. :confused:
 

My Computer

System One

  • OS
    Win 7 Ultimate and win 8 Pro dual boot on two desktops and 3 laptops

derekimo

Moderator
Moderator
Shasta County

Posts
517
#2
Hi There,

That's alright, you can point it out here.

John will have a look at this when he gets in later.
 

My Computer

System One

  • OS
    Win 10 Pro x64
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Self Built
    CPU
    Intel I5-2500K @3.3GHz
    Motherboard
    Asrock P67 Extreme4
    Memory
    16GB G.Skill Ripjaws X (4x4GB)
    Graphics Card(s)
    EVGA GeForce 750 Ti SC 2GB
    Sound Card
    ASUS Xonar DG 5.1 Channels 24-bit 96KHz PCI Interface Sound Card
    Monitor(s) Displays
    auria eq2367
    Screen Resolution
    1920 x 1080
    Hard Drives
    250GB Samsung 850 EVO SSD
    1TB WD Blue
    1TB Hitachi
    PSU
    SeaSonic X 650W 80 Plus Gold
    Case
    Corsair Obsidian 750D
    Cooling
    Corsair H60, Three 140mm case fans
    Keyboard
    Logitech Wireless Keyboard K520
    Mouse
    Logitech Wireless Mouse M310
    Internet Speed
    Wave Broadband ~ 100 dn 5 up
    Browser
    Edge, IE11, Chrome
    Antivirus
    Defender, Malwarebytes Premium
    Other Info
    Laptop specs: HP g7-1365dx /
    CPU: AMD A6-3420M APU with Radeon(tm) HD Graphics /
    RAM: Crucial 8Gb (2x4Gb) /
    SSD: Crucial M4-CT128M4SSD2 ATA Device/ FW 000F /
    GFX: AMD Radeon HD 6520G /
    OS: Windows 10 Pro x64

Brink

Administrator
Administrator
mvp
Posts
23,828
#3
I didn't see any issues with your account, but I bumped you to be a full member. Please see if you still have this issue at TenForums now. :)

If not, then John will take a look to see if it may be something else on our end when he's online next.
 

My Computer

System One

  • OS
    64-bit Windows 10
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Custom self built
    CPU
    Intel i7-8700K OC'd to 5 GHz
    Motherboard
    ASUS ROG Maximus XI Formula Z390
    Memory
    16 GB (8GBx2) G.SKILL TridentZ DDR4 3200 MHz
    Graphics Card(s)
    ASUS ROG-STRIX-GTX1080TI-O11G-GAMING
    Sound Card
    Integrated Digital Audio (S/PDIF)
    Monitor(s) Displays
    3 x 27" Asus VE278Q
    Screen Resolution
    1920x1080
    Hard Drives
    1TB Samsung 970 EVO Plus M.2,
    250GB Samsung 960 EVO M.2,
    6TB WD Black WD6001FZWX
    8TB WD MyCloudEX2Ultra NAS
    PSU
    OCZ Series Gold OCZZ1000M 1000W
    Case
    Thermaltake Core P3
    Cooling
    Corsair Hydro H115i
    Keyboard
    Logitech wireless K800
    Mouse
    Logitech MX Master
    Internet Speed
    1 Gb/s Download and 35 Mb/s Upload
    Browser
    Internet Explorer 11
    Antivirus
    Malwarebyte Anti-Malware Premium
    Other Info
    Logitech Z625 speaker system,
    Logitech BRIO 4K Pro webcam,
    HP Color LaserJet Pro MFP M477fdn,
    Linksys EA9500 router,
    Arris SB8200 cable modem,
    APC SMART-UPS RT 1000 XL - SURT1000XLI,
    Lumia 1520 phone

TairikuOkami

Be nice to all, please?!
Pro User
Trnava

Posts
683
#6

My Computer

System One

  • OS
    Win 8.1.1 Pro x64
    Computer type
    Laptop
    System Manufacturer/Model
    Lenovo E525
    CPU
    AMD A4-3300M @ 2,0GHz
    Memory
    6GB DDR3 1333MHz
    Graphics Card(s)
    AMD Radeon HD 6480G 512MB shared
    Sound Card
    Creative Sound Blaster X-Fi Surround 5.1
    Screen Resolution
    1366x768
    Hard Drives
    WD 465GB
    Cooling
    Fusion Tweaker
    Keyboard
    Logitech K360
    Mouse
    Logitech M705
    Internet Speed
    50/50 MBps
    Browser
    Yandex
    Antivirus
    No AV & No Firewall
    Other Info
    Headphones: Sennheiser RS170

Users Who Are Viewing This Thread (Users: 0, Guests: 1)