• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

BSOD Windows 8 ntoskrnl.exe


roekori

New Member
Florida

Posts
12
#1
Hi I've been having BSODs for about a month now. Typical ntoskrnl.exe, I've memtested, HDD tested, driver verified, scanned for viruses and malware, updated all my windows updates, ran furmark, ran several sfc /scannows, and I've gotten no leads. BUT just today I got this little error on the bottom right saying my NVIDIA driver crashed because of a memory problem and that it was restarting. Like I've said, I've ran driver verifier with no bsods, memtest no errors, etc. I really think it's my GPU but I don't have the money to just buy a new GPU without knowing for sure that it's the GPU and not just drivers or something. I get several game crashes and tabs on google chrome will crash sometimes also, I think that may be caused by my GPU? I don't know what else would cause it. On a recent bsod hall.dll was another service that had caused the bsod, according to the bsod viewer. I'm attaching my zip from the dm log collector. Thanks guys!
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus CM1630
    CPU
    AMD Phenom II X4 965 Black Edition 3.4ghz
    Motherboard
    Asus CM1630
    Memory
    1 stick DDR3 8gb
    Graphics Card(s)
    EVGA Nvidia GeForce GTX 660
    Monitor(s) Displays
    Dell 60hz
    Screen Resolution
    1366x768
    Hard Drives
    7200rpm SATA 1TB SeaGate
    PSU
    Corsair CX500 80+Bronze
    Case
    Asus CM1630
    Cooling
    1x 92mm case fan, 1x aftermarket heatsink
    Keyboard
    Corsair Vengeance K70
    Mouse
    HP Stock Mouse
    Internet Speed
    10mbs/1mbs
    Browser
    Google Chrome
    Antivirus
    Windows Defender

softwaremaniac

Well-Known Member
VIP Member
Pro User
Posts
2,480
#2
Code:
[COLOR=red][B]ASACPI.sys Fri Nov 2 02:54:34 2012 (509327DA)[/B][/COLOR]  
Asus ATK0110 ACPI Utility (a known [COLOR=red]BSOD[/COLOR] maker in Win7  and Win8). Also a part of many Asus utilities (Win8 versions available from  Windows Update as an Optional Update - but check Asus first!) 
[URL="http://www.carrona.org/drivers/driver.php?id=ASACPI.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]ASACPI.sys[/COLOR][/B][/URL] 

[COLOR=red][B]RTCore64.sys Mon  Mar 11 06:32:06 2013 (513D6C56)[/B][/COLOR] 
RivaTuner/EVGA Precision/MSI  Afterburner (known [COLOR=red]BSOD[/COLOR] issues w/Win7) 
[URL="http://www.carrona.org/drivers/driver.php?id=RTCore64.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]RTCore64.sys[/COLOR][/B][/URL] 

agp440.sys Thu Aug 22 13:39:35  2013 (5215F877) 
Intel AGP Bus Filter 
[URL="http://www.carrona.org/drivers/driver.php?id=agp440.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]agp440.sys[/COLOR][/B][/URL] 

nv_agp.sys Thu Aug 22 13:39:38 2013  (5215F87A) 
NVIDIA nForce AGP Bus Filter 
[URL="http://www.carrona.org/drivers/driver.php?id=nv_agp.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]nv_agp.sys[/COLOR][/B][/URL] 

tap0901.sys Thu Aug 22 14:40:01  2013 (521606A1) 
TAP-Win32 Adapter V9 or[br]OpenVPN driver or COMODO 
[URL="http://www.carrona.org/drivers/driver.php?id=tap0901.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]tap0901.sys[/COLOR][/B][/URL] 

Rt64win7.sys Tue Jun 17 13:59:14  2014 (53A02D92) 
Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC  
[URL="http://www.carrona.org/drivers/driver.php?id=Rt64win7.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]Rt64win7.sys[/COLOR][/B][/URL] 

nvhda64v.sys Mon Jul 21 16:17:53  2014 (53CD2111) 
nVidia HDMI Audio Device (nForce chipset driver) 
[URL="http://www.carrona.org/drivers/driver.php?id=nvhda64v.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]nvhda64v.sys[/COLOR][/B][/URL] 

nvvad64v.sys Thu Sep 25 17:39:23  2014 (5424372B) 
NVIDIA Virtual Audio Driver 
[URL="http://www.carrona.org/drivers/driver.php?id=nvvad64v.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]nvvad64v.sys[/COLOR][/B][/URL] 

[COLOR=red][B]NvStreamKms.sys Sat Nov 1 00:04:56 2014 (54541598)[/B][/COLOR]  
nVidia Streaming Kernel service - may cause [COLOR=red]BSOD[/COLOR] in  Win8.1 systems (found in May 2014). Date/TimeStamp: Tue Apr 29 20:59:44 2014  (53604B00) [B]MAY NOT BE A PROBLEM, this is a tenative posting - Appears that  April 29 driver is a problem, July 2014 drivers seem OK[/B] 
[URL="http://www.carrona.org/drivers/driver.php?id=NvStreamKms.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]NvStreamKms.sys[/COLOR][/B][/URL] 

nvlddmkm.sys Wed Nov 12  21:51:31 2014 (5463C853) 
nVidia Video drivers 
[URL="http://www.carrona.org/drivers/driver.php?id=nvlddmkm.sys"]http://www.carrona.org/drivers/driver.php?id=[B][COLOR=blue]nvlddmkm.sys[/COLOR][/B][/URL] 



Debug session time: Thu  Dec 11 18:39:10.335 2014 (UTC + 1:00) 
Loading Dump File  [C:\Users\Mihael\SysnativeBSODApps\121114-25500-01.dmp] 
Built by:  9600.17041.amd64fre.winblue_gdr.140305-1710 
System Uptime: 1 days  10:40:16.346 
Probably caused by : memory_corruption ( nt!MiAgeWorkingSet+2cb  ) 
BugCheck 50, {fffff6800066e548, 0, fffff803fd69058b, 2} 
BugCheck Info:  [URL="http://www.carrona.org/bsodindx.html#0x00000050"]PAGE_FAULT_IN_NONPAGED_AREA  (50)[/URL] 
Bugcheck code 00000050 
Arguments: 
Arg1: fffff6800066e548,  memory referenced. 
Arg2: 0000000000000000, value 0 = read operation, 1 =  write operation. 
Arg3: fffff803fd69058b, If non-zero, the instruction  address which referenced the bad memory 
address. 
Arg4: 0000000000000002,  (reserved) 
BUGCHECK_STR: AV 
DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT  
PROCESS_NAME: Wow-64.exe 
FAILURE_BUCKET_ID: AV_nt!MiAgeWorkingSet  
BiosVersion = 0801 
BiosReleaseDate = 12/21/2011 
SystemManufacturer =  ASUSTeK Computer INC. 
SystemProductName = CM1630  
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``  
Debug session time: Wed Dec 10 07:52:32.001 2014 (UTC + 1:00) 
Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\121014-24546-01.dmp] 
Built by:  9600.16422.amd64fre.winblue_gdr.131006-1505 
System Uptime: 1 days  0:37:09.418 
Probably caused by : win32k.sys (  win32k!NtDCompositionDiscardFrame+10e ) 
BugCheck 3B, {c0000005,  fffff802ab0ddc9d, ffffd0002bc59160, 0} 
BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#0x0000003B"]SYSTEM_SERVICE_EXCEPTION  (3b)[/URL] 
Bugcheck code 0000003B 
Arguments: 
Arg1: 00000000c0000005,  Exception code that caused the bugcheck 
Arg2: fffff802ab0ddc9d, Address of  the instruction which caused the bugcheck 
Arg3: ffffd0002bc59160, Address of  the context record for the exception that caused the bugcheck 
Arg4:  0000000000000000, zero. 
BUGCHECK_STR: 0x3B 
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT 
PROCESS_NAME: dwm.exe 
FAILURE_BUCKET_ID:  0x3B_win32k!NtDCompositionDiscardFrame 
BiosVersion = 0801  
BiosReleaseDate = 12/21/2011 
SystemManufacturer = ASUSTeK Computer INC.  
SystemProductName = CM1630  
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``  
Debug session time: Mon Dec 8 19:29:42.191 2014 (UTC + 1:00) 
Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\120814-31890-01.dmp] 
***  WARNING: Unable to verify timestamp for ntoskrnl.exe 
*** ERROR: Module load  completed but symbols could not be loaded for ntoskrnl.exe 
Built by:  9600.16422.amd64fre.winblue_gdr.131006-1505 
System Uptime: 1 days  21:48:06.659 
Probably caused by : memory_corruption (  nt!MiEmptyWorkingSetHelper+19 ) 
BugCheck A, {fffff6e0000d8950, 0, 0,  fffff8027fb65151} 
BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#0x0000000A"]IRQL_NOT_LESS_OR_EQUAL  (a)[/URL] 
Bugcheck code 0000000A 
Arguments: 
Arg1: fffff6e0000d8950,  memory referenced 
Arg2: 0000000000000000, IRQL 
Arg3: 0000000000000000,  bitfield : 
bit 0 : value 0 = read operation, 1 = write operation 
bit 3 :  value 0 = not an execute operation, 1 = execute operation (only on chips which  support this level of status) 
Arg4: fffff8027fb65151, address which  referenced memory 
BUGCHECK_STR: AV 
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP 
PROCESS_NAME: System 
FAILURE_BUCKET_ID:  AV_VRF_nt!MiEmptyWorkingSetHelper 
BiosVersion = 0801 
BiosReleaseDate =  12/21/2011 
SystemManufacturer = ASUSTeK Computer INC. 
SystemProductName  = CM1630  
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``  
Debug session time: Sat Dec 6 21:40:58.723 2014 (UTC + 1:00) 
Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\120614-15578-01.dmp] 
***  WARNING: Unable to verify timestamp for ntoskrnl.exe 
*** ERROR: Module load  completed but symbols could not be loaded for ntoskrnl.exe 
Built by:  9600.16422.amd64fre.winblue_gdr.131006-1505 
System Uptime: 0 days  2:05:34.562 
Probably caused by : memory_corruption ( nt!MiBadShareCount+4b )  
BugCheck 4E, {99, 103ff3, 2, e00010000103fed} 
BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#0x0000004E"]PFN_LIST_CORRUPT (4e)[/URL]  
Bugcheck code 0000004E 
Arguments: 
Arg1: 0000000000000099, A PTE or  PFN is corrupt 
Arg2: 0000000000103ff3, page frame number 
Arg3:  0000000000000002, current page state 
Arg4: 0e00010000103fed, 0  
BUGCHECK_STR: 0x4E_99 
PROCESS_NAME: steamwebhelper  
FAILURE_BUCKET_ID: 0x4E_99_VRF_nt!MiBadShareCount 
BiosVersion = 0801  
BiosReleaseDate = 12/21/2011 
SystemManufacturer = ASUSTeK Computer INC.  
SystemProductName = CM1630  
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``  
Debug session time: Sat Dec 6 19:34:46.636 2014 (UTC + 1:00) 
Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\120614-16203-01.dmp] 
***  WARNING: Unable to verify timestamp for ntoskrnl.exe 
*** ERROR: Module load  completed but symbols could not be loaded for ntoskrnl.exe 
Built by:  9600.16422.amd64fre.winblue_gdr.131006-1505 
System Uptime: 0 days  4:53:23.178 
Probably caused by : memory_corruption ( nt!MiSystemFault+27d )  
BugCheck 50, {ffffe00014d3e460, 0, fffff80108ae284d, 2} 
BugCheck Info:  [URL="http://www.carrona.org/bsodindx.html#0x00000050"]PAGE_FAULT_IN_NONPAGED_AREA  (50)[/URL] 
Bugcheck code 00000050 
Arguments: 
Arg1: ffffe00014d3e460,  memory referenced. 
Arg2: 0000000000000000, value 0 = read operation, 1 =  write operation. 
Arg3: fffff80108ae284d, If non-zero, the instruction  address which referenced the bad memory 
address. 
Arg4: 0000000000000002,  (reserved) 
BUGCHECK_STR: AV 
DEFAULT_BUCKET_ID:  VERIFIER_ENABLED_VISTA_MINIDUMP 
PROCESS_NAME: chrome.exe  
FAILURE_BUCKET_ID: AV_VRF_nt!MiSystemFault 
BiosVersion = 0801  
BiosReleaseDate = 12/21/2011 
SystemManufacturer = ASUSTeK Computer INC.  
SystemProductName = CM1630  
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``  
Debug session time: Sat Dec 6 08:16:36.664 2014 (UTC + 1:00) 
Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\120614-22671-01.dmp] 
***  WARNING: Unable to verify timestamp for ntoskrnl.exe 
*** ERROR: Module load  completed but symbols could not be loaded for ntoskrnl.exe 
Built by:  9600.16422.amd64fre.winblue_gdr.131006-1505 
System Uptime: 0 days  12:43:14.164 
Probably caused by : ntkrnlmp.exe (  nt!ExpInterlockedPushEntrySList+1c ) 
BugCheck 24, {b500190637,  ffffd000213e55c8, ffffd000213e4dd0, fffff800c355896c} 
BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#0x00000024"]NTFS_FILE_SYSTEM (24)[/URL]  
Bugcheck code 00000024 
Arguments: 
Arg1: 000000b500190637 
Arg2:  ffffd000213e55c8 
Arg3: ffffd000213e4dd0 
Arg4: fffff800c355896c  
PROCESS_NAME: System 
BUGCHECK_STR: 0x24 
DEFAULT_BUCKET_ID:  WIN8_DRIVER_FAULT 
FAILURE_BUCKET_ID: 0x24_nt!ExpInterlockedPushEntrySList  
BiosVersion = 0801 
BiosReleaseDate = 12/21/2011 
SystemManufacturer =  ASUSTeK Computer INC. 
SystemProductName = CM1630  
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``  
Debug session time: Fri Dec 5 19:32:36.346 2014 (UTC + 1:00) 
Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\120514-24312-01.dmp] 
***  WARNING: Unable to verify timestamp for ntoskrnl.exe 
*** ERROR: Module load  completed but symbols could not be loaded for ntoskrnl.exe 
Built by:  9600.16422.amd64fre.winblue_gdr.131006-1505 
System Uptime: 0 days  12:28:01.798 
Probably caused by : memory_corruption (  nt!MiDemoteCombinedPte+42 ) 
BugCheck 1000007E, {ffffffffc0000005,  fffff80134128686, ffffd000207a9638, ffffd000207a8e40} 
BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#0x1000007E"]SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M  (1000007e)[/URL] 
Bugcheck code 1000007E 
Arguments: 
Arg1:  ffffffffc0000005, The exception code that was not handled 
Arg2:  fffff80134128686, The address that the exception occurred at 
Arg3:  ffffd000207a9638, Exception Record Address 
Arg4: ffffd000207a8e40, Context  Record Address 
PROCESS_NAME: steamwebhelper 
BUGCHECK_STR: AV  
DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT 
FAILURE_BUCKET_ID:  AV_nt!MiDemoteCombinedPte 
BiosVersion = 0801 
BiosReleaseDate =  12/21/2011 
SystemManufacturer = ASUSTeK Computer INC. 
SystemProductName  = CM1630  
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``  
Debug session time: Thu Dec 4 09:23:13.887 2014 (UTC + 1:00) 
Loading  Dump File [C:\Users\Mihael\SysnativeBSODApps\120414-33171-01.dmp] 
Built by:  9600.16384.amd64fre.winblue_rtm.130821-1623 
System Uptime: 0 days  0:32:43.627 
Probably caused by : ntkrnlmp.exe ( nt! ??  ::FNODOBFM::`string'+b949 ) 
BugCheck 18, {ffffe000001e3f20,  ffffe00000cad2d0, 1, 1} 
BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#0x00000018"]REFERENCE_BY_POINTER  (18)[/URL] 
Bugcheck code 00000018 
Arguments: 
Arg1: ffffe000001e3f20,  Object type of the object whose reference count is being lowered 
Arg2:  ffffe00000cad2d0, Object whose reference count is being lowered 
Arg3:  0000000000000001, Reserved 
Arg4: 0000000000000001, Reserved 
The  reference count of an object is illegal for the current state of the object.  
Each time a driver uses a pointer to an object the driver calls a kernel  routine 
to increment the reference count of the object. When the driver is  done with the 
pointer the driver calls another kernel routine to decrement  the reference count. 
Drivers must match calls to the increment and decrement  routines. This bugcheck 
can occur because an object's reference count goes  to zero while there are still 
open handles to the object, in which case the  fourth parameter indicates the number 
of opened handles. It may also occur  when the object?s reference count drops below zero 
whether or not there are  open handles to the object, and in that case the fourth parameter 
contains  the actual value of the pointer references count. 
BUGCHECK_STR: 0x18  
DEFAULT_BUCKET_ID: WIN8_DRIVER_FAULT 
PROCESS_NAME: SearchIndexer.  
FAILURE_BUCKET_ID: 0x18_CORRUPT_REF_COUNT_nt!_??_::FNODOBFM::_string_  
BiosVersion = 0801 
BiosReleaseDate = 12/21/2011 
SystemManufacturer =  ASUSTeK Computer INC. 
SystemProductName = CM1630  
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``  




--- E O J --- 2014 Dec 13 18:49:07 PM _88-dbug Copyright  2012 Sysnative Forums 
--- E O J --- 2014 Dec 13 18:49:07 PM _88-dbug  Copyright 2012 Sysnative Forums 
--- E O J --- 2014 Dec 13 18:49:07 PM  _88-dbug Copyright 2012 Sysnative Forums
Redo the http://www.sevenforums.com/tutorials/1538-sfc-scannow-command-system-file-checker.html
http://www.sevenforums.com/tutorials/105647-ram-test-memtest86.html and
http://www.sevenforums.com/tutorials/433-disk-check.html
Take a screenshot of the Health Tab in HD Tune. Update drivers in red.
But first of all try just disabling the Nvidia Streaming Kernel Services in Services.
 

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    INTEL Core i7-2700K 3.5GHz
    Motherboard
    ASROCK Fatal1ty P67 Main Board
    Memory
    HyperX Blu 8GB (2 x 4GB) DDR3 1600
    Graphics Card(s)
    Gigabyte GTX 980 Ti G1 Gaming
    Sound Card
    On-board
    Monitor(s) Displays
    Philips Brilliance BDM4065UC
    Screen Resolution
    3840x2160
    Hard Drives
    SSD: Samsung EVO 250 GB
    Internal HDD: WD Black 1TB
    External: 2x2TB MyBook drives
    1x4TB MyBook
    1x1TB Seagate Freeagent drive
    PSU
    Corsair GS 700W
    Case
    Silverstone Kublai KL04
    Cooling
    Artic Cooling Freezer Pro
    Keyboard
    Logitech G710+
    Mouse
    Razer Mamba Elite 2012
    Internet Speed
    10/0.75
    Browser
    FF 39.0.3, Microsoft Edge, Chrome 44
    Antivirus
    Avast 10.0

roekori

New Member
Florida

Posts
12
#3
View attachment 55281 View attachment 55282
I disabled the NVIDIA Streamer Service, I'm going to uninstall MSI Afterburner because I don't need it. I don't know how to get rid of the other driver though, I don't know what program it's connected to. I don't have the latest BIOS so I'm updating that right now, I don't know if that will fix it. Also I'll redo all the other tests.

UPDATE: I wasn't able to update my BIOS. I use the Asus EZ Flash, and after formatting a USB stick to FAT32 and putting the ROM file on it, I still couldn't select the USB from the directory when I load Asus EZ Flash, not a very big deal, I will try to burn it to a CD and see if it will work tomorrow.
 
Last edited:

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus CM1630
    CPU
    AMD Phenom II X4 965 Black Edition 3.4ghz
    Motherboard
    Asus CM1630
    Memory
    1 stick DDR3 8gb
    Graphics Card(s)
    EVGA Nvidia GeForce GTX 660
    Monitor(s) Displays
    Dell 60hz
    Screen Resolution
    1366x768
    Hard Drives
    7200rpm SATA 1TB SeaGate
    PSU
    Corsair CX500 80+Bronze
    Case
    Asus CM1630
    Cooling
    1x 92mm case fan, 1x aftermarket heatsink
    Keyboard
    Corsair Vengeance K70
    Mouse
    HP Stock Mouse
    Internet Speed
    10mbs/1mbs
    Browser
    Google Chrome
    Antivirus
    Windows Defender

softwaremaniac

Well-Known Member
VIP Member
Pro User
Posts
2,480
#4
Backup your data immediately. Your Hard driver might fail. Test your RAM, please.
 

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    INTEL Core i7-2700K 3.5GHz
    Motherboard
    ASROCK Fatal1ty P67 Main Board
    Memory
    HyperX Blu 8GB (2 x 4GB) DDR3 1600
    Graphics Card(s)
    Gigabyte GTX 980 Ti G1 Gaming
    Sound Card
    On-board
    Monitor(s) Displays
    Philips Brilliance BDM4065UC
    Screen Resolution
    3840x2160
    Hard Drives
    SSD: Samsung EVO 250 GB
    Internal HDD: WD Black 1TB
    External: 2x2TB MyBook drives
    1x4TB MyBook
    1x1TB Seagate Freeagent drive
    PSU
    Corsair GS 700W
    Case
    Silverstone Kublai KL04
    Cooling
    Artic Cooling Freezer Pro
    Keyboard
    Logitech G710+
    Mouse
    Razer Mamba Elite 2012
    Internet Speed
    10/0.75
    Browser
    FF 39.0.3, Microsoft Edge, Chrome 44
    Antivirus
    Avast 10.0

roekori

New Member
Florida

Posts
12
#5
My hard drive is at risk of failure? So it is most likely my hard drive causing my problems?
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus CM1630
    CPU
    AMD Phenom II X4 965 Black Edition 3.4ghz
    Motherboard
    Asus CM1630
    Memory
    1 stick DDR3 8gb
    Graphics Card(s)
    EVGA Nvidia GeForce GTX 660
    Monitor(s) Displays
    Dell 60hz
    Screen Resolution
    1366x768
    Hard Drives
    7200rpm SATA 1TB SeaGate
    PSU
    Corsair CX500 80+Bronze
    Case
    Asus CM1630
    Cooling
    1x 92mm case fan, 1x aftermarket heatsink
    Keyboard
    Corsair Vengeance K70
    Mouse
    HP Stock Mouse
    Internet Speed
    10mbs/1mbs
    Browser
    Google Chrome
    Antivirus
    Windows Defender

softwaremaniac

Well-Known Member
VIP Member
Pro User
Posts
2,480
#6
Yes. I don't know if it is yet. That's why I've asked you to test your RAM. That's my suspicion.
 

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    INTEL Core i7-2700K 3.5GHz
    Motherboard
    ASROCK Fatal1ty P67 Main Board
    Memory
    HyperX Blu 8GB (2 x 4GB) DDR3 1600
    Graphics Card(s)
    Gigabyte GTX 980 Ti G1 Gaming
    Sound Card
    On-board
    Monitor(s) Displays
    Philips Brilliance BDM4065UC
    Screen Resolution
    3840x2160
    Hard Drives
    SSD: Samsung EVO 250 GB
    Internal HDD: WD Black 1TB
    External: 2x2TB MyBook drives
    1x4TB MyBook
    1x1TB Seagate Freeagent drive
    PSU
    Corsair GS 700W
    Case
    Silverstone Kublai KL04
    Cooling
    Artic Cooling Freezer Pro
    Keyboard
    Logitech G710+
    Mouse
    Razer Mamba Elite 2012
    Internet Speed
    10/0.75
    Browser
    FF 39.0.3, Microsoft Edge, Chrome 44
    Antivirus
    Avast 10.0

roekori

New Member
Florida

Posts
12
#7
I can tomorrow night, I'm not home at the moment. I have ran memtest before and it came back positive.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus CM1630
    CPU
    AMD Phenom II X4 965 Black Edition 3.4ghz
    Motherboard
    Asus CM1630
    Memory
    1 stick DDR3 8gb
    Graphics Card(s)
    EVGA Nvidia GeForce GTX 660
    Monitor(s) Displays
    Dell 60hz
    Screen Resolution
    1366x768
    Hard Drives
    7200rpm SATA 1TB SeaGate
    PSU
    Corsair CX500 80+Bronze
    Case
    Asus CM1630
    Cooling
    1x 92mm case fan, 1x aftermarket heatsink
    Keyboard
    Corsair Vengeance K70
    Mouse
    HP Stock Mouse
    Internet Speed
    10mbs/1mbs
    Browser
    Google Chrome
    Antivirus
    Windows Defender
#8

My Computer

System One

  • OS
    Windows 8.1.1 Pro with Media Center
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Gateway
    CPU
    AMD K140 Cores 2 Threads 2 Name AMD K140 Package Socket FT1 BGA Technology 40nm
    Motherboard
    Manufacturer Gateway Model SX2110G (P0)
    Memory
    Type DDR3 Size 8192 MBytes DRAM Frequency 532.3 MHz
    Graphics Card(s)
    ATI AMD Radeon HD 7310 Graphics
    Sound Card
    AMD High Definition Audio Device Realtek High Definition Audio USB Audio Device
    Monitor(s) Displays
    Name 1950W on AMD Radeon HD 7310 Graphics Current Resolution 1366x768 pixels Work Resolution 1366x76
    Screen Resolution
    Current Resolution 1366x768 pixels Work Resolution 1366x768 pixels
    Hard Drives
    AMD K140
    Cores 2
    Threads 2
    Name AMD K140
    Package Socket FT1 BGA
    Technology 40nm
    Specification AMD E1-1200 APU with Radeon HD Graphics
    Family F
    Extended Family 14
    Model 2
    Extended Model 2
    Stepping 0
    Revision ON-C0
    Instruction
    Browser
    Opera 24.0
    Antivirus
    Avast Internet Security

softwaremaniac

Well-Known Member
VIP Member
Pro User
Posts
2,480
#9

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    INTEL Core i7-2700K 3.5GHz
    Motherboard
    ASROCK Fatal1ty P67 Main Board
    Memory
    HyperX Blu 8GB (2 x 4GB) DDR3 1600
    Graphics Card(s)
    Gigabyte GTX 980 Ti G1 Gaming
    Sound Card
    On-board
    Monitor(s) Displays
    Philips Brilliance BDM4065UC
    Screen Resolution
    3840x2160
    Hard Drives
    SSD: Samsung EVO 250 GB
    Internal HDD: WD Black 1TB
    External: 2x2TB MyBook drives
    1x4TB MyBook
    1x1TB Seagate Freeagent drive
    PSU
    Corsair GS 700W
    Case
    Silverstone Kublai KL04
    Cooling
    Artic Cooling Freezer Pro
    Keyboard
    Logitech G710+
    Mouse
    Razer Mamba Elite 2012
    Internet Speed
    10/0.75
    Browser
    FF 39.0.3, Microsoft Edge, Chrome 44
    Antivirus
    Avast 10.0

Mysers Briggs

Member
Power User
Posts
168
#10
This looks more like bad RAM to me; I would suggest you test your RAM with memtest86 for no less than 8 passes.

Code:
2: kd> [COLOR=#008000]knL[/COLOR]
 # Child-SP          RetAddr           Call Site
00 ffffd000`2c2924e8 fffff803`fd7a024a [COLOR=#0000ff]nt!KeBugCheckEx[/COLOR] [COLOR=#800080]//BSOD[/COLOR]
01 ffffd000`2c2924f0 fffff803`fd6829c9 nt! ?? ::FNODOBFM::`string'+0x20d9a
02 ffffd000`2c292590 fffff803`fd77922f [COLOR=#ff0000]nt!MmAccessFault+0x7a9[/COLOR] [COLOR=#800080]//Generates an access fault[/COLOR]
03 ffffd000`2c2926d0 fffff803`fd69058b [COLOR=#ff0000]nt!KiPageFault+0x12f[/COLOR] [COLOR=#800080]//Accessed invalid memory[/COLOR]
04 ffffd000`2c292860 fffff803`fd6a3fa5 [COLOR=#ff8c00]nt!MiAgeWorkingSet+0x2cb[/COLOR] [COLOR=#800080]//Configure the working set[/COLOR]
05 ffffd000`2c292b70 fffff803`fd6a3bba [COLOR=#ff8c00]nt!MiTrimOrAgeWorkingSet+0xc1 [/COLOR][COLOR=#800080]//Cut the working set as the process is likely to be idle[/COLOR]
06 ffffd000`2c292bb0 fffff803`fd6deb92 [COLOR=#ff8c00]nt!MiProcessWorkingSets+0x1a6[/COLOR] [COLOR=#800080]//Memory Internal working set routines[/COLOR]
07 ffffd000`2c292ca0 fffff803`fd75581e [COLOR=#00ffff]nt!MmWorkingSetManager+0x4a[/COLOR] [COLOR=#800080]//Transfers control to the working set manager[/COLOR]
08 ffffd000`2c292cd0 fffff803`fd6ea794 [COLOR=#00ffff]nt!KeBalanceSetManager+0x11e[/COLOR] [COLOR=#800080]//Kernel undocumented routine[/COLOR]
09 ffffd000`2c292d40 fffff803`fd7755c6 nt!PspSystemThreadStartup+0x58
0a ffffd000`2c292da0 00000000`00000000 nt!KiStartSystemThread+0x16
Because the error is related to working ste corruption, I'm confident this is RAM failure.

Code:
2: kd> [COLOR=#008000]dt nt!_MMWSLE fffff58010804000[/COLOR]
   +0x000 u1               : <unnamed-tag>
[COLOR=#ff0000]Memory read error fffff58010804000[/COLOR]
This result is most likely related to the context not being saved in a minidump, although it still seems corrupt.
 

My Computer

System One

  • OS
    Windows 7

softwaremaniac

Well-Known Member
VIP Member
Pro User
Posts
2,480
#11
I concur.
 

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    INTEL Core i7-2700K 3.5GHz
    Motherboard
    ASROCK Fatal1ty P67 Main Board
    Memory
    HyperX Blu 8GB (2 x 4GB) DDR3 1600
    Graphics Card(s)
    Gigabyte GTX 980 Ti G1 Gaming
    Sound Card
    On-board
    Monitor(s) Displays
    Philips Brilliance BDM4065UC
    Screen Resolution
    3840x2160
    Hard Drives
    SSD: Samsung EVO 250 GB
    Internal HDD: WD Black 1TB
    External: 2x2TB MyBook drives
    1x4TB MyBook
    1x1TB Seagate Freeagent drive
    PSU
    Corsair GS 700W
    Case
    Silverstone Kublai KL04
    Cooling
    Artic Cooling Freezer Pro
    Keyboard
    Logitech G710+
    Mouse
    Razer Mamba Elite 2012
    Internet Speed
    10/0.75
    Browser
    FF 39.0.3, Microsoft Edge, Chrome 44
    Antivirus
    Avast 10.0

roekori

New Member
Florida

Posts
12
#12
Alright, started memtest at like 2am, it's finally done. All 8 passes no errors.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus CM1630
    CPU
    AMD Phenom II X4 965 Black Edition 3.4ghz
    Motherboard
    Asus CM1630
    Memory
    1 stick DDR3 8gb
    Graphics Card(s)
    EVGA Nvidia GeForce GTX 660
    Monitor(s) Displays
    Dell 60hz
    Screen Resolution
    1366x768
    Hard Drives
    7200rpm SATA 1TB SeaGate
    PSU
    Corsair CX500 80+Bronze
    Case
    Asus CM1630
    Cooling
    1x 92mm case fan, 1x aftermarket heatsink
    Keyboard
    Corsair Vengeance K70
    Mouse
    HP Stock Mouse
    Internet Speed
    10mbs/1mbs
    Browser
    Google Chrome
    Antivirus
    Windows Defender

softwaremaniac

Well-Known Member
VIP Member
Pro User
Posts
2,480
#13

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    INTEL Core i7-2700K 3.5GHz
    Motherboard
    ASROCK Fatal1ty P67 Main Board
    Memory
    HyperX Blu 8GB (2 x 4GB) DDR3 1600
    Graphics Card(s)
    Gigabyte GTX 980 Ti G1 Gaming
    Sound Card
    On-board
    Monitor(s) Displays
    Philips Brilliance BDM4065UC
    Screen Resolution
    3840x2160
    Hard Drives
    SSD: Samsung EVO 250 GB
    Internal HDD: WD Black 1TB
    External: 2x2TB MyBook drives
    1x4TB MyBook
    1x1TB Seagate Freeagent drive
    PSU
    Corsair GS 700W
    Case
    Silverstone Kublai KL04
    Cooling
    Artic Cooling Freezer Pro
    Keyboard
    Logitech G710+
    Mouse
    Razer Mamba Elite 2012
    Internet Speed
    10/0.75
    Browser
    FF 39.0.3, Microsoft Edge, Chrome 44
    Antivirus
    Avast 10.0

roekori

New Member
Florida

Posts
12
#14
Ran SeaTools DOS, both long and short tests, no errors.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus CM1630
    CPU
    AMD Phenom II X4 965 Black Edition 3.4ghz
    Motherboard
    Asus CM1630
    Memory
    1 stick DDR3 8gb
    Graphics Card(s)
    EVGA Nvidia GeForce GTX 660
    Monitor(s) Displays
    Dell 60hz
    Screen Resolution
    1366x768
    Hard Drives
    7200rpm SATA 1TB SeaGate
    PSU
    Corsair CX500 80+Bronze
    Case
    Asus CM1630
    Cooling
    1x 92mm case fan, 1x aftermarket heatsink
    Keyboard
    Corsair Vengeance K70
    Mouse
    HP Stock Mouse
    Internet Speed
    10mbs/1mbs
    Browser
    Google Chrome
    Antivirus
    Windows Defender

softwaremaniac

Well-Known Member
VIP Member
Pro User
Posts
2,480
#15
Upload a fresh dump file.
 

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    INTEL Core i7-2700K 3.5GHz
    Motherboard
    ASROCK Fatal1ty P67 Main Board
    Memory
    HyperX Blu 8GB (2 x 4GB) DDR3 1600
    Graphics Card(s)
    Gigabyte GTX 980 Ti G1 Gaming
    Sound Card
    On-board
    Monitor(s) Displays
    Philips Brilliance BDM4065UC
    Screen Resolution
    3840x2160
    Hard Drives
    SSD: Samsung EVO 250 GB
    Internal HDD: WD Black 1TB
    External: 2x2TB MyBook drives
    1x4TB MyBook
    1x1TB Seagate Freeagent drive
    PSU
    Corsair GS 700W
    Case
    Silverstone Kublai KL04
    Cooling
    Artic Cooling Freezer Pro
    Keyboard
    Logitech G710+
    Mouse
    Razer Mamba Elite 2012
    Internet Speed
    10/0.75
    Browser
    FF 39.0.3, Microsoft Edge, Chrome 44
    Antivirus
    Avast 10.0

roekori

New Member
Florida

Posts
12
#16

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus CM1630
    CPU
    AMD Phenom II X4 965 Black Edition 3.4ghz
    Motherboard
    Asus CM1630
    Memory
    1 stick DDR3 8gb
    Graphics Card(s)
    EVGA Nvidia GeForce GTX 660
    Monitor(s) Displays
    Dell 60hz
    Screen Resolution
    1366x768
    Hard Drives
    7200rpm SATA 1TB SeaGate
    PSU
    Corsair CX500 80+Bronze
    Case
    Asus CM1630
    Cooling
    1x 92mm case fan, 1x aftermarket heatsink
    Keyboard
    Corsair Vengeance K70
    Mouse
    HP Stock Mouse
    Internet Speed
    10mbs/1mbs
    Browser
    Google Chrome
    Antivirus
    Windows Defender

softwaremaniac

Well-Known Member
VIP Member
Pro User
Posts
2,480
#17
Re-run Memtest. Even for longer if needed. (10+ passes) Check for GPU updates.
 

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    INTEL Core i7-2700K 3.5GHz
    Motherboard
    ASROCK Fatal1ty P67 Main Board
    Memory
    HyperX Blu 8GB (2 x 4GB) DDR3 1600
    Graphics Card(s)
    Gigabyte GTX 980 Ti G1 Gaming
    Sound Card
    On-board
    Monitor(s) Displays
    Philips Brilliance BDM4065UC
    Screen Resolution
    3840x2160
    Hard Drives
    SSD: Samsung EVO 250 GB
    Internal HDD: WD Black 1TB
    External: 2x2TB MyBook drives
    1x4TB MyBook
    1x1TB Seagate Freeagent drive
    PSU
    Corsair GS 700W
    Case
    Silverstone Kublai KL04
    Cooling
    Artic Cooling Freezer Pro
    Keyboard
    Logitech G710+
    Mouse
    Razer Mamba Elite 2012
    Internet Speed
    10/0.75
    Browser
    FF 39.0.3, Microsoft Edge, Chrome 44
    Antivirus
    Avast 10.0

roekori

New Member
Florida

Posts
12
#18
No GPU updates, but I can run memtest for that long, it's going to take a while though. Last time it took like 18 hrs for 8 passes.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus CM1630
    CPU
    AMD Phenom II X4 965 Black Edition 3.4ghz
    Motherboard
    Asus CM1630
    Memory
    1 stick DDR3 8gb
    Graphics Card(s)
    EVGA Nvidia GeForce GTX 660
    Monitor(s) Displays
    Dell 60hz
    Screen Resolution
    1366x768
    Hard Drives
    7200rpm SATA 1TB SeaGate
    PSU
    Corsair CX500 80+Bronze
    Case
    Asus CM1630
    Cooling
    1x 92mm case fan, 1x aftermarket heatsink
    Keyboard
    Corsair Vengeance K70
    Mouse
    HP Stock Mouse
    Internet Speed
    10mbs/1mbs
    Browser
    Google Chrome
    Antivirus
    Windows Defender

softwaremaniac

Well-Known Member
VIP Member
Pro User
Posts
2,480
#19
Do that because dumps still indicate a RAM problem.
 

My Computer

System One

  • OS
    Windows 10 Pro x64
    Computer type
    PC/Desktop
    CPU
    INTEL Core i7-2700K 3.5GHz
    Motherboard
    ASROCK Fatal1ty P67 Main Board
    Memory
    HyperX Blu 8GB (2 x 4GB) DDR3 1600
    Graphics Card(s)
    Gigabyte GTX 980 Ti G1 Gaming
    Sound Card
    On-board
    Monitor(s) Displays
    Philips Brilliance BDM4065UC
    Screen Resolution
    3840x2160
    Hard Drives
    SSD: Samsung EVO 250 GB
    Internal HDD: WD Black 1TB
    External: 2x2TB MyBook drives
    1x4TB MyBook
    1x1TB Seagate Freeagent drive
    PSU
    Corsair GS 700W
    Case
    Silverstone Kublai KL04
    Cooling
    Artic Cooling Freezer Pro
    Keyboard
    Logitech G710+
    Mouse
    Razer Mamba Elite 2012
    Internet Speed
    10/0.75
    Browser
    FF 39.0.3, Microsoft Edge, Chrome 44
    Antivirus
    Avast 10.0

roekori

New Member
Florida

Posts
12
#20
Alright, 10 passes, no errors. Now what.
 

My Computer

System One

  • OS
    Windows 8.1 Pro 64-bit
    Computer type
    PC/Desktop
    System Manufacturer/Model
    Asus CM1630
    CPU
    AMD Phenom II X4 965 Black Edition 3.4ghz
    Motherboard
    Asus CM1630
    Memory
    1 stick DDR3 8gb
    Graphics Card(s)
    EVGA Nvidia GeForce GTX 660
    Monitor(s) Displays
    Dell 60hz
    Screen Resolution
    1366x768
    Hard Drives
    7200rpm SATA 1TB SeaGate
    PSU
    Corsair CX500 80+Bronze
    Case
    Asus CM1630
    Cooling
    1x 92mm case fan, 1x aftermarket heatsink
    Keyboard
    Corsair Vengeance K70
    Mouse
    HP Stock Mouse
    Internet Speed
    10mbs/1mbs
    Browser
    Google Chrome
    Antivirus
    Windows Defender

Users Who Are Viewing This Thread (Users: 0, Guests: 1)