• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Solved BSOD, driver crashing+recovering, and artifacts


ubuu

New Member
Posts
6
#1
I've been having frequent "display driver AMD has stopped responding but has recovered" messages along with full computer crashes and bad artifacting in most programs I run. Full BSOD crashes are random, but drivers going unresponsive and artifacts happen more often in certain programs. Sometimes I go for a day or two without even a stutter but earlier today I didn't even last 20 minutes before my computer crashed and rebooted by itself. It doesn't matter what I do, playing Civ 5 in both 8.1 touch mode or normal DX10&11 mode on high settings (artifacting and bad driver crashes), or just leaving it alone (it crashed by itself with no programs running after about an hour) or going through photo viewer (bad artifacting after around an hour). I checked my temps and usages in speedfan, and I'm not even getting 60% cpu load, 70% memory used, or temps that are even close to overheating. I haven't put anything new in or messed with settings, so I don't think it's not a power problem. There was only one crash that I had where it actually prepared a dump before it shut itself down proper, the rest were complete hangs or instant shutdowns.

When it does fully crash, like when I was watching youtube, it hangs on whatever sound was playing for a few seconds and either scrambles the screen or gives two tone vertical lines like http://i57.tinypic.com/xqb6sg.jpg, then the screen goes black and the monitor doesn't pick anything up, and my speakers don't play any sound, even though the computer is still on and running, and youtube saved my time on the video plus however long it took for me to turn it off. It didn't crash in safe mode for the time that I tested it, and I've been running it for around 2 and a half hours now from a normal boot and only got minor artifacts for a bit in photo viewer.

I'm using AMD Radeon R9 200 series with 8bg ram and AMD FX 8 core 3.5ghz processor.
Here's the DM log zip: View attachment 59331
 

My Computer

System One

  • OS
    Windows 8.1 64-bit
    Computer type
    PC/Desktop
    CPU
    AMD FX 8320 Eight core
    Motherboard
    MSI 760GM-P34(FX) (MS-7641)
    Memory
    8GB DDR3
    Graphics Card(s)
    EVGA GTX970
    Screen Resolution
    1920x1080
    Hard Drives
    (1) Hitachi HDS721032CLA362
    (2) TOSHIBA DT01ACA100

usasma

Mr. Cranky Pants
VIP Member
Guru
Posts
5,139
#2
You have a NETGEAR WG111v3 Wireless-G USB Adapter:
I do not recommend using wireless USB network devices. Especially in Win8/8.1 systems.
These wireless USB devices have many issues with Win7 and later systems - using older drivers with them is almost sure to cause a BSOD.
Should you want to keep using these devices, be sure to have the latest Win8/8.1 drivers - DO NOT use older drivers!!!
An installable wireless PCI/PCIe card that's plugged into your motherboard is much more robust, reliable, and powerful.
FYI - as your wifi drivers date from 2007 and 2009, I'd suspect that this is the primary cause of your problems (but other possibilities follow)

Please visit Windows Update and get ALL available updates (it may take several trips to get them all).

Start with these free hardware diagnostics. Pay particular attention to the video tests.
Be sure that you have updated to the latest video drivers.

AMD OverDrive (AODDriver2.sys) is either a stand-alone application, or a component of the AMD VISION Engine Control Center. This driver is known to cause BSOD's on some Windows systems.
NOTE: these symptoms were from the previous release of OverDrive. The new release uses the same driver name, but is dated from 4 November 2013.
Please un-install all AMD/ATI video stuff from Control Panel...Programs...Un-install a program
Then, download (but DO NOT install) a fresh copy of the ATI drivers from Global Provider of Innovative Graphics, Processors and Media Solutions | AMD (in the upper right corner of the page)
Use this procedure to install the DRIVER ONLY: ATI video cards - DRIVER ONLY installation procedure - Sysnative Forums

If the device (AODDriver or AODDriver4.01) remains a problem, open Device Manager, select the "View" item.
Then select "Show hidden devices" and scroll down to the Non-Plug and Play Drivers section.
Locate the AODDriver entry, right click on it and select "Un-install". Reboot for changes to take affect.
Sometimes the driver remains and continues to cause BSOD's. If this is the case for you, post back and we'll give further instructions for safely removing it.

If overclocking, please stop. Remove the overclock and return the system to stock/standard values while we're troubleshooting. Once the system is stable again, feel free to resume the overclocking.
Please update these older drivers. Links are included to assist in looking up the source of the drivers. If unable to find an update, please remove (un-install) the program responsible for that driver. DO NOT manually delete/rename the driver as it may make the system unbootable! :

rtlprot.sys Fri Apr 20 05:16:48 2007 (46288500)
Realtek RtlProt Wireless LAN Utility Protocol Driver}http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=7&PFid=10&Level=3&Conn=2
http://www.carrona.org/drivers/driver.php?id=rtlprot.sys

wg111v3.sys Wed Nov 18 04:47:46 2009 (4B03C2C2)
NETGEAR WG111v3}NETGEAR Support | Answer | Error
http://www.carrona.org/drivers/driver.php?id=wg111v3.sys

evolve.sys Sat Aug 7 00:47:00 2010 (4C5CE544)
Echobit Evolve Virtual Miniport (Ethernet) driver}https://www.evolvehq.com/welcome
http://www.carrona.org/drivers/driver.php?id=evolve.sys

AODDriver2.sys Tue Feb 11 06:06:52 2014 (52FA044C)
AMD Overdrive; also in EasyTune6 for Gigabyte motherboard [br] Known BSOD issues in Win7[br][br]Part of AMD Fuel[br][br]Location: C:\Program Files\ATI Technologies\ATI.ACE\Fuel\amd64\AODDriver2.sys}http://game.amd.com/us-en/drivers_overdrive.aspx
http://www.carrona.org/drivers/driver.php?id=AODDriver2.sys



Analysis:
The following is for informational purposes only.
Code:
[FONT=lucida console]**************************Wed Mar 18 08:44:31.984 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\031815-15812-01.dmp]
Windows 8 Kernel Version 9600 MP (8 procs) Free x64
Built by: [B]9600[/B].17668.amd64fre.winblue_r8.150127-1500
System Uptime:[B]0 days 0:00:06.692[/B]
Probably caused by :[B]AuthenticAMD[/B]
BugCheck [B]124, {0, ffffe000f4c29038, 0, 0}[/B]
BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#0x00000124"]WHEA_UNCORRECTABLE_ERROR (124)[/URL]
Arguments: 
Arg1: 0000000000000000, Machine Check Exception
Arg2: ffffe000f4c29038, Address of the WHEA_ERROR_RECORD structure.
Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.
BUGCHECK_STR:  0x124_AuthenticAMD
PROCESS_NAME:  System
FAILURE_BUCKET_ID: [B]0x124_AuthenticAMD_PROCESSOR_BUS_PRV[/B]
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Tue Mar 17 06:39:13.312 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\031715-15796-01.dmp]
Windows 8 Kernel Version 9600 MP (8 procs) Free x64
Built by: [B]9600[/B].17668.amd64fre.winblue_r8.150127-1500
System Uptime:[B]0 days 0:00:07.020[/B]
Probably caused by :[B]AuthenticAMD[/B]
BugCheck [B]124, {0, ffffe0008dc6c038, 0, 0}[/B]
BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#0x00000124"]WHEA_UNCORRECTABLE_ERROR (124)[/URL]
Arguments: 
Arg1: 0000000000000000, Machine Check Exception
Arg2: ffffe0008dc6c038, Address of the WHEA_ERROR_RECORD structure.
Arg3: 0000000000000000, High order 32-bits of the MCi_STATUS value.
Arg4: 0000000000000000, Low order 32-bits of the MCi_STATUS value.
BUGCHECK_STR:  0x124_AuthenticAMD
PROCESS_NAME:  System
FAILURE_BUCKET_ID: [B]0x124_AuthenticAMD_PROCESSOR_BUS_PRV[/B]
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Mon Mar 16 00:15:11.072 2015 (UTC - 4:00)**************************
Loading Dump File [C:\Users\John\SysnativeBSODApps\031615-16921-01.dmp]
Windows 8 Kernel Version 9600 MP (8 procs) Free x64
Built by: [B]9600[/B].17668.amd64fre.winblue_r8.150127-1500
System Uptime:[B]0 days 12:52:03.780[/B]
*** WARNING: Unable to verify timestamp for atikmdag.sys
*** ERROR: Module load completed but symbols could not be loaded for atikmdag.sys
Probably caused by :[B]atikmdag.sys ( atikmdag+cd160 )[/B]
BugCheck [B]1000007E, {ffffffffc0000005, fffff801249c8160, ffffd00191221c68, ffffd00191221470}[/B]
BugCheck Info: [URL="http://www.carrona.org/bsodindx.html#0x1000007E"]SYSTEM_THREAD_EXCEPTION_NOT_HANDLED_M (1000007e)[/URL]
Arguments: 
Arg1: ffffffffc0000005, The exception code that was not handled
Arg2: fffff801249c8160, The address that the exception occurred at
Arg3: ffffd00191221c68, Exception Record Address
Arg4: ffffd00191221470, Context Record Address
PROCESS_NAME:  System
BUGCHECK_STR:  AV
FAILURE_BUCKET_ID: [B]AV_atikmdag+cd160[/B]
  BIOS Version                  V17.18B3
  BIOS Release Date             03/13/2014
  Manufacturer                  MSI
  Product Name                  Z1-7641
  Baseboard Product             760GM-P34(FX) (MS-7641)    
¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
[/FONT]
3rd Party Drivers:
The following is for information purposes only.
Any drivers in red should be updated or removed from your system. And should have been discussed in the body of my post.
Code:
[FONT=lucida console]¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨¨``
**************************Mon Mar 16 00:15:11.072 2015 (UTC - 4:00)**************************
[COLOR=RED][B]rtlprot.sys                 Fri Apr 20 05:16:48 2007 (46288500)[/B][/COLOR]
[COLOR=RED][B]wg111v3.sys                 Wed Nov 18 04:47:46 2009 (4B03C2C2)[/B][/COLOR]
[COLOR=RED][B]evolve.sys                  Sat Aug  7 00:47:00 2010 (4C5CE544)[/B][/COLOR]
mcvidrv_x64.sys             Thu Jun 28 01:29:29 2012 (4FEBEBB9)
usbfilter.sys               Tue Aug 28 21:27:12 2012 (503D6FF0)
t_mouse.sys                 Mon Dec  3 01:19:30 2012 (50BC4472)
speedfan.sys                Sat Dec 29 15:59:35 2012 (50DF59B7)
mcaudrv_x64.sys             Thu Jan 31 04:41:41 2013 (510A3C55)
Rt630x64.sys                Fri May 10 05:59:08 2013 (518CC4EC)
RTKVHD64.sys                Tue Jul  2 10:07:25 2013 (51D2DE9D)
[COLOR=RED][B]AODDriver2.sys              Tue Feb 11 06:06:52 2014 (52FA044C)[/B][/COLOR]
AMDACPKSL.SYS               Tue Mar 11 19:49:44 2014 (531FA118)
AtihdWB6.sys                Tue Mar 11 19:50:02 2014 (531FA12A)
atikmpag.sys                Thu Nov 20 21:08:54 2014 (546E9EB6)
atikmdag.sys                Thu Nov 20 21:30:27 2014 (546EA3C3)
[/FONT]
http://www.carrona.org/drivers/driver.php?id=rtlprot.sys
http://www.carrona.org/drivers/driver.php?id=wg111v3.sys
http://www.carrona.org/drivers/driver.php?id=evolve.sys
http://www.carrona.org/drivers/driver.php?id=mcvidrv_x64.sys
http://www.carrona.org/drivers/driver.php?id=usbfilter.sys
http://www.carrona.org/drivers/driver.php?id=t_mouse.sys
http://www.carrona.org/drivers/driver.php?id=speedfan.sys
http://www.carrona.org/drivers/driver.php?id=mcaudrv_x64.sys
http://www.carrona.org/drivers/driver.php?id=Rt630x64.sys
http://www.carrona.org/drivers/driver.php?id=RTKVHD64.sys
http://www.carrona.org/drivers/driver.php?id=AODDriver2.sys
http://www.carrona.org/drivers/driver.php?id=AMDACPKSL.SYS
http://www.carrona.org/drivers/driver.php?id=AtihdWB6.sys
http://www.carrona.org/drivers/driver.php?id=atikmpag.sys
http://www.carrona.org/drivers/driver.php?id=atikmdag.sys
 

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)

ubuu

New Member
Posts
6
#3
I updated what I could, but when I tried to install wg113 driver it closed all my windows and stopped itself. Also, I have no clue why AOD is on my computer since I don't overclock. Either way, I'm testing everything out right now with steam, skype, chrome, and a game of Dota running. I'll mark the thread as solved if it doesn't crash during the game and if a few hours pass without any problems.
 

My Computer

System One

  • OS
    Windows 8.1 64-bit
    Computer type
    PC/Desktop
    CPU
    AMD FX 8320 Eight core
    Motherboard
    MSI 760GM-P34(FX) (MS-7641)
    Memory
    8GB DDR3
    Graphics Card(s)
    EVGA GTX970
    Screen Resolution
    1920x1080
    Hard Drives
    (1) Hitachi HDS721032CLA362
    (2) TOSHIBA DT01ACA100

usasma

Mr. Cranky Pants
VIP Member
Guru
Posts
5,139
#4
Just FYI, I'll be out of town until Monday evening, so my responses will be limited to using my phone.
 

My Computer

System One

  • OS
    Win8.1Pro - Finally!!!
    Computer type
    Laptop
    System Manufacturer/Model
    Samsung/NP780
    CPU
    Came with the laptop (i7 of some sort)
    Motherboard
    Pretty sure that it has one, but haven't checked inside the case!
    Memory
    upgraded to 12 gB from 8 gB
    Graphics Card(s)
    has switchable - Intel/ATI - Used wrong drivers, now ATI card is inop :( Will have to fix it soon!
    Sound Card
    I'm nearly deaf, so this isn't used often
    Monitor(s) Displays
    Touchscreen on laptop/32" Toshiba on HDMI (laid the Sharp TV on a mouse and cracked the screen!)
    Screen Resolution
    800x600
    Hard Drives
    One Samsung 1tB drive - 5400 rpm. Gonna switch to a 7200/10000 rpm or an SSD (if I can find $500 for a 1tB SSD!)
    - Switched to 500 gB Samsung 840 series SSD - WOW!!!
    PSU
    Why do we ask this for laptops?
    Case
    Silver with a neat Samsung logo
    Cooling
    sub-par, gotta get around to working on it soon Worked on it - still sub-par! :(
    Keyboard
    Microsoft Natural - the same one I've used since it orignally came out around 1995
    Mouse
    no Mouse - Trackball!!!!
    Internet Speed
    too slow when I'm waiting for a download to finish
    Browser
    Yes, I use this (Firefox mostly, w/IE next most)
    Antivirus
    Windows Defender and Windows Firewall
    Other Info
    I'm handsome and a snappy dresser :0)

Users Who Are Viewing This Thread (Users: 0, Guests: 1)