• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

ATI HD 4250 not working, open gl, and framework.....


#1
i use Windows 8 Consumer Preview 64 bit

my Mobo MSI 880GM E41, driver ATI CATALIST (ATI HD 4250) not working . . . . .
open GPU Z error and restar . . . .
some game is Veri Slow in motion and Open GL . . . .
frame work is not normal
update automatically, not found or error :mad:

plisss help me bcause if i play game its very slow and sometimes error open gl :cry: :cry: :cry:
 

My Computer

System One

  • OS
    Windows 8 64 bit

GMan

Banned
Posts
1,851
#2
Hi - Install this:

AMD Catalyst 12.3 WHQL 64-bit download from Guru3D.com

You can instead, install the Windows 8 preview driver, but this one is newer and will be better.

(If your graphics adapter is part of the motherboard, hold on and don't install that. You'll need something else.)
 

My Computer

System One

  • OS
    8250 x86 + 7 SP1 x86 + Ubuntu 12.04 LTS x86
    CPU
    P4 3.4 GHz HT
    Motherboard
    MSI-7211
    Memory
    OCZ 2 GB DDR @ 400 MHz
    Graphics Card(s)
    HIS AGP HD 3850 Turbo Ice-Q
    Sound Card
    MOTU Traveler firewire interface
    Monitor(s) Displays
    Acer x223w
    Screen Resolution
    1680x1050
    Hard Drives
    WD Caviar Black 1 TB Sata II, WD 400 GB Sata I, WD 120 GB Sata I
    PSU
    300W generic
    Case
    Cybertron
    Keyboard
    Logitech Classic Keyboard 200, Dell RT7D20
    Mouse
    Logitech M510
    Internet Speed
    2 MByte/sec Down, 250 KByte/sec Up

Users Who Are Viewing This Thread (Users: 0, Guests: 1)