Windows 8 and 8.1 Forums


USB headphones only play system sounds

  1. #1


    Posts : 2
    Windows 8.1

    USB headphones only play system sounds


    Hi everyone,

    My USB headphones worked perfectly up until last week. The headphones still play the Windows 8 system sounds, but when I try to use them with Youtube or VLC, they don't play any sound. The strange thing is when I go to Playback devices, the headphones are connected and installed as the default device, and they work perfectly if I test them in the playback menu. Headphones also work when I connect them with the 3,5mm cable.

    Any one knows what might have caused the problem and mainly how to solve it? Thanks!

    Rookie

      My System SpecsSystem Spec

  2. #2


    Posts : 2
    Windows 8.1


    Bump.

    Anyone?

    Thanks
      My System SpecsSystem Spec

  3. #3


    Posts : 467
    Windows 8 Pro


    It could be the volume settings for video/music playback is set to mute and only system sounds are set to the correct level.
      My System SpecsSystem Spec

  4. #4


    How do you do that?
    I'd like to have it the other way around - the speakers only plays notifications and all music and speech played via headset.
    It's my work machine, and I'd like to be notified whether wearing headset or not, but I wouldn't like to disturb my colleagues if I'm watching a video clip or listening to some music.
      My System SpecsSystem Spec

USB headphones only play system sounds
Related Threads
I click on the speaker then audio devices then sounds I click on (example desktop mail notification) windows notify email. wav pops up I click on test no sounds
I listen to my music on Winamp, yet when I'm using any other program that plays some sound effect (for example, playing some online game on Google Chrome), every time the game makes a bit of a loud sound effect, for a second or so, the music lowers itself for that second, then goes back to its...
I am running a Toshiba computer with Windows 8 and Google Chrome as my default browser. Basically, any videos from any website will load but not play, and any sounds (not necessarily just from Google Chrome) won't play either. For example, when I change the volume of my computer it does not play...
I recently got a new desktop and that is the only problem that I have. I like to go on Skype and then play music/game sounds through the speakers, but on my audio devices list, it only shows up Speakers/Headphones. I know that the Realtek HD Audio Manager would let me split them up, but when I...
My system sounds work fine: if I navigate to the folder c:\windows\media and double-click on a particular sound it plays correctly. However, if I go to Control Panel\Sound and select the "Sounds" tab none of the system sounds responds when I click on the green "Test" button. Can anyone suggest how...
Hi, I have a HCL laptop with Windows 8 Pro x86 installed. Whenever I connect my headphones I don't get any sound from it. I have gone to my "Playback Devices" and selected "Show Disabled Devices" and the headphones are not listed there. What can I do to work around this problem ? I need my...
Solved Random sounds play in Sound & Audio
I've been having this really strange problem lately. Sometimes when I plug in or in rare cases when I unplug my headphones random sounds starts playing. Advertising, sounds from movies, music, anything. It seems to start playing, not at the beginning of the "sounds", and it does not play until...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook