Found solution for "copy the recovery partition from the PC to the recovery drive" grayed out, Windows 8. Tried all kinds of tips found on the Internet without success. I bought an Asus S46CM (ultrabook) and couldn’t make the recovery drive: option was grayed out, regardless of any trick or tip I used. Asus assistance over the phone =0. They don’t know anything. Ignorants. They seem not to understand what we say. They promised a software to make the media, I never received. Manual with S46CM is for Windows 7, notebook K46C!! Asus AI Recovery Burner not available and doesn’t install on Windows 8. “Reset” or “Refresh” in Win 8 asked media I didn’t have! I had bought Easeus Partition Master 9.2.2. I could see I had 2 partitions “Recovery” (900 MB) and “Restore” (20.01 GB) in my HD, letters “NONE” for both. Tried with Diskpart: failed (“volume not listed”). (In doubt which was the actual recovery partition in my Asus, I wanted to assign letters to both). Easeus didn’t offer an option to assign letters either. I then found and installed (free) Aomei Partition Manager Standard. It gave me the option to assign letters to those 2 partitions. I did (next letters available). Partitions seen in “Computer”. Immediately, the option “copy recovery partition from PC to recovery drive" was checked and live. Success, I used a 16 GB Sandisk pendrive. About 1 hour. I did a 2nd recovery drive on another 16GB pendrive. Then, I went back to Aomei and assigned letters “NONE” to those 2 partitions again, just to be on the safe side, to avoid problems at boot, who knows?