Windows 8 and 8.1 Forums

system restore not working on Win 8.1

  1. #11

    I just went through a crash and finally had to do a refresh with dell factory discs. I had 5 restore points and all gave me the message that they could not be recovered because a virus protection program prevented creating the point. No error message when at the time I created the points. Hence the factory discs.
    My plan is to disconnect from the internet, disable or stop the virus protection program (Norton 360). Then create a restore point. Think that will work? Is there any way I can be sure I have the point without the surprise when I need it?

      My System SpecsSystem Spec

  2. #12

    Only way to be sure is to restore it once it's created.

    Take a image backup first of course
      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12
system restore not working on Win 8.1
Related Threads
System restore not working in General Support
I was just booting up my laptop but it went into automatic repair and that didn't work and neither did system refresh and I tried system restore but when I tried to select c drive it said "you must enable system protection". I visited various threads about this but none of them worked. Ples. Halp...
Hi, I have modified the inbuilt System Restore task by adding a Daily trigger to it to run around an hour after I turn on (around 8:00am) the computer each morning. I have set all conditions Off so it should run no matter what the PC is doing. The Task list shows "Last run at 11/3/2014 at...
My main problem is that I accidentally uninstalled MS Office earlier today from my Dell Inspiron which I bought in 2012; the second problem is that I can't do a system restore to get it back to the point before the accidental un-installation. I'm on Windows 8. It keeps telling me there's something...
Dear All, My laptop (Dell Inspiron 2013 64-bit) was playing up today and instead of restarting it, I foolishly clicked on the option to "refresh the pc". Little did I know that this would remove all my current programs.... I decided then to do a System Restore. Now, all my programs are back,...
System restore not working help ... in Performance & Maintenance
Hi I have a windows 8.1 dell laptop ,for some reason system restore is not creating points manually or automatically, when I try to make a restore point manually the working bar just keeps moving at the sane time though I noticed in the device manger a generic volume shadow copy entry will show up...
Hello to all, A month back I accidentally deleted the wow6432 node from my registry under system_user. I believe this is the root of all my problems. Once I did that, my toshiba c885 D 64 bit would not boot. I forced the computer to shut down and pressed f12 to get to the system recovery...
Automatic Restore Points is not working in System Restore. Task Scheduler is empty during last 30 days.
Eight Forums Android App Eight Forums IOS App Follow us on Facebook