Windows 8 and 8.1 Forums

Brand New ASUS laptop 100% disk usage

  1. #1

    Posts : 1
    Windows 8

    Brand New ASUS laptop 100% disk usage


    I purchased an Asus x501a laptop with Windows 8 preinstalled at the beginning of the month. They sold me Nortons 360 which I installed. The laptop keeps freezing and if I look in the task manager the disk useage keeps reaching 100% every few seconds and lots of things aren't working properly; the internet connection keeps falling off, when using apps such as facebook it keeps freezing; internet pages are taking seconds to load instead of miliseconds. I can't believe this should be happening to a brand new laptop. Before I take it back I want to check whether it is actually a windows 8 problem (I suspect it is) as it uploaded 46 or more new updates to Windows 8 when I switched it on and these could potentially mean something else on the ASUS kit is outdated.

    Any help you can provide is much appreciated. Please note that it is not a touch screen laptop (why would I buy one of those windows when I can successfully use my ipad and phone for this). The reason I bought a laptop is that I don't want touchscreen and just want an old fashioned computer to do use for work/other simple tasks. I will keep my ipad for social media use etc as the facebook app on windows 8 is designed for a touchscreen which I don't have! Maybe I should have bought something with Windows 7 on it??


      My System SpecsSystem Spec

  2. #2

    Posts : 25
    Windows 8.1 Pro

    You say you installed Norton on it, it may be nothing but try uninstalling that and see if the problem still exists
      My System SpecsSystem Spec

  3. #3

    Posts : 154
    Windows 8.1 Professional 64-bit

    You could try to do a clean install for your laptop. The computers bought from stores have a tendency to be preloaded with a bunch of useless garbage that bogs the entire computer down. I believe it's best to simply start "fresh" when you buy a new computer.

    How to Do a Clean Install of Windows 8

    If you're going to try that, make sure you know your license key for your operating system.
      My System SpecsSystem Spec

Brand New ASUS laptop 100% disk usage
Related Threads
HI - I have an ASUS X550LA laptop that I purchased refurbished. The laptop has windows 8.1. It came with a note saying that because the hard drive had to be completely wiped, the recovery partition was also wiped. It says the ASUS recovery disk creation process no longer works. With that said,...
Hi guys, hope you can help me please. I'm not too computer savvy so sorry if I'm missing something important or I say something dumb. I'm really frustrated and I'm trying my best to learn and solve this problem. So I bought this Vaio with Core i5-3210M, 4Gb Ram, Windows 8 64 bit. I had really high...
I just purchased and received a new ASUS K75DE laptop. I decided to burn a set of factory recovery disks and low and behold there is no Recovery utility installed. It's not listed in the available downloads either. Not for Windows 8 64 bit. The included manual lists it and tells you how to use it...
The new Win8 touch laptop I just got is running ridiculously slow. Apps take minutes to open sometimes because the disk is constantly being used by several processes, even when idle. The main culprits showing in Task Manager are "Service host: Local system", "Windows Modules Installer Worker",...
I desperately serious problem - 100% disk usage new lenove laptop windows 8.1 64 bit its something likr that(i found this in google) : (not allways on 100% ...) And that part of it has been tried:...
Adding SSD to a brand new Asus laptop in Installation & Setup
I've bought a new laptop , it's an Asus K95 series. (K95VB) Since it has an open slot for a second drive i also bought an SSD for it , a Crucial M500 240Gb if that should matter. So the laptop comes preinstalled with windows 8. There are no discs (recovery,repair,...) with the system. (a...
I had this computer for a hour when it started to crash. It has windows 8 and has been getting constant memory_management crashes whenever i try to use it and sometimes just from idling. I have tried doing a reset through the recovery options and have done a full reinstall of windows 8. I really...
Eight Forums Android App Eight Forums IOS App Follow us on Facebook